Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Graka oder Mainboard defekt?

Frage Hardware Grafikkarten & Monitore

Mitglied: UFP

UFP (Level 1) - Jetzt verbinden

03.05.2012 um 12:21 Uhr, 3188 Aufrufe, 9 Kommentare

Hallo, ich habe eine nVIDIA Graka (7600 GS), die bis jetzt jahrelang problemlos in meinem PC lief. Letzte Woche dann ist das Bild beim Screensaver eingefroren, so dass ich neu starten musste. Seitdem startet Windows nur noch mit einer Auflösung von 640x480 und 8 Bit Farbtiefe. Sieht also bescheiden schön aus. Diese Einstellung kann ich auch nicht ändern. Im abgesicherten Modus dasselbe Ergebnis. Hab schon den aktuellen Treiber installiert, alles wieder runter geschmissen und nochmal probiert - ohne Erfolg.

Ich tippte auf einen Hardwaredefekt der Karte und habe mir eine neue Graka bestellt, eine nVIDIA Geforce 8400 GS. Leider dasselbe Problem trotz Treiberinstallation. Der Monitor ist in Ordnung, mit HDMI sieht es am Fernseher genauso aus.

Ist es möglich, dass der Defekt auf dem Mainboard liegt? Ich wollte es eigentlich schon austauschen, aber leider habe ich den Fehler gemacht und mit dem neu bestellten Mainboard einen Kurzschluss mit dem Gehäuse verursacht. Das alte Mainboard ist aber soweit noch funktionstüchtig, wenn man von dem Grafikfehler absieht. Jetzt frag ich mich, ob es sich lohnt, wieder ein neues Mainboard zu bestellen oder ob der Fehler doch woanders liegt.

Gruß, Mathias
Mitglied: michi1983
03.05.2012 um 12:31 Uhr
Hallo,

welches Mainboard hast du denn? Ist da ein IGP drauf? Falls ja, mal dort probieren den Schirm anzustecken.

Wenn es bei 2 Grakas der Fall ist, könnte der PCI-E Anschluss etwas abbekommen haben.

Gruß,
Michi
Bitte warten ..
Mitglied: UFP
03.05.2012 um 12:54 Uhr
Hallo, habe als Mainboard ein Gigabyte GA-M57SLI-S4 - leider ohne integrierte Graka.
Bitte warten ..
Mitglied: michi1983
03.05.2012 um 12:59 Uhr
Dann würd ich ein anderes Mobo versuchen
Bitte warten ..
Mitglied: Philipp711
03.05.2012 um 13:20 Uhr
Versuchs doch einmal mit einer anderen Graka....wenns dann immernoch nicht klappt könnte das "Mudderbrett" kaputt sein.
Bitte warten ..
Mitglied: michi1983
03.05.2012 um 13:21 Uhr
Zitat von Philipp711:
Versuchs doch einmal mit einer anderen Graka....wenns dann immernoch nicht klappt könnte das "Mudderbrett" kaputt
sein.

hat er ja bereits ;)
Bitte warten ..
Mitglied: DerWoWusste
03.05.2012 um 13:51 Uhr
Nimm Dir eine Knoppix-DVD und schau, ob die Karte dort läuft. Läuft's da, ist es ein Softwareproblem unter Deinem Windows. Alternativ, wenn kein Knoppix zur Hand, kannst Du auch (falls Windows 7 installiert ist) ein weiteres Win7 in eine virtuelle Festplatte zum testen installieren, wie hier beschrieben: http://www.administrator.de/wissen/Installation-von-Windows-7-oder-Serv ...
Bitte warten ..
Mitglied: UFP
03.05.2012 um 15:41 Uhr
Hab es mal mit Knoppix probiert, aber der PC bootet leider die DVD nicht. Da die Grafikstörungen aber auch schon beim BIOS zu sehen sind, glaube ich nicht an einen Softwarefehler. Werde jetzt mal auf die Suche nach einem neuen System gehen. Danke für die Antworten!
Bitte warten ..
Mitglied: Philipp711
03.05.2012 um 16:17 Uhr
o.O danke! Mal wieder zu blöd um alles zu lesen...

Danke! Vergiss mein Beitrag!!
Bitte warten ..
Mitglied: Cthluhu
03.05.2012 um 16:38 Uhr
Hi,

Wenn der Grafikfehler schon im Bios auftritt und der Monitor in Ordnung ist, kann es auch am Kabel liegen.

Mit freundlichen Grüßen

Cthluhu
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Windows 7
Reste vo Fenstern nach Tausch der GraKa auf dem Desktop (5)

Frage von akelus zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

CPU, RAM, Mainboards
Xeon Prozessor zum daddeln und welches mainboard? (7)

Frage von KungLao zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...