Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Graphics Media Accelerator 900 - Treiber für Windows 7

Frage Microsoft Windows Installation

Mitglied: SironDK

SironDK (Level 1) - Jetzt verbinden

26.11.2010 um 10:09 Uhr, 9040 Aufrufe, 2 Kommentare

Einen wunderschönen guten Tag,

ich besitze ein AMILO Pro V8010. Das Gerät wurde von mir jetzt mit Windows 7 Prof ausgestattet. Installation lief ganz gut und dank Internetverbindung konnte das System auch zahlreiche Treiber finden für Infrarot, Netzwerk-Wlan-Adapter etc. Lediglich für die Grafikkarte gibt es anscheinend keinen Treiber. Jedenfalls finde ich keinen dazu.

Das ist insoweit schade, als das Win 7 super fluffig auf dem Notebook läuft und als mein Arbeitsgerät ist es ideal. Vom Hauptspeicher wird auch kein Grafikspeicher abgezwackt, so dass ich volle 2 GB RAM zur Verfügung hab.

Hat jemand einen alternativen Treiber zur Hand, ggf. von VISTA oder einem anderen Anbieter? Ich weiß nämlich nicht wo der chipsatz noch überall verbaut wurde.

Würde mich über eine Reaktion von euch freuen und wünsche euch einen schönen Tag.
Mitglied: SironDK
26.11.2010 um 11:35 Uhr
Ich sollte vielleicht noch ergänzen, dass es sich um einen Intel-Chipsatz handelt. Irgendjemand wird doch bestimmt schonmal sein 2 Jahre altes Notebook mit Windows 7 ausstatten, oder?
Bitte warten ..
Mitglied: Skyemugen
02.12.2010 um 20:57 Uhr
Aloha,

hilft dir diese Auswahl?

greetz André
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 findet keinen USB-Treiber (6)

Frage von SarekHL zum Thema Windows 7 ...

Windows 7
ADB Treiber unter Windows 7 isntallationen fehlgeschlagen (3)

Frage von wieselfried zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (20)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...