Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grau-weißer Screen vor Windows Installation (Installationsscreen bootet nicht)

Frage Microsoft Windows 7

Mitglied: meadow

meadow (Level 1) - Jetzt verbinden

11.01.2013 um 08:26 Uhr, 3224 Aufrufe, 8 Kommentare

Hallo zusammmen,

ich bräuchte dringend Rat. Habe zum ersten Mal meinen eigenen PC zusammengestellt
und nun zusammengebaut.

Windows 7 war fertig installiert und lief. Dann bin ich auf die Idee gekommen,
die Benutzerdateien auf die normale Zweitfestplatte zu legen, um die SSD zu
schonen. Dazu ist es am günstigsten, dies im Dos Modus zu booten, um dann alles
mit Robocopy zu verschieben.

Das Problem, was ich jetzt habe, ist folgendes:

Ich gelange überhaupt nicht mehr zum Installationsbildschirm, von wo aus ich via F10 ein Dos Fenster öffnen kann, wenn ich vom USB Stick oder DVD versuche Windows 7 zu booten.

In diesem Fall erhalte ich seltsamerweise einen weiß grau melierten Screen, der von links unten nach rechts oben langsam dunkel anläuft. (nachdem das Windowslogo erschienen ist)

Wenn ich normal das installierte Windows 7 System boote, geht alles normal.

Hat jemand eine Idee, wie ich bis zum Windowsinstallationsstartbildschirm kommen könnte?

Jetzt zu meinem System:
Antec One Gehäuse
Asus P8Z77-V Mobo
Crucial M4 SSD
normale Samsung 750GB Zweitplatte
Xeon E3-1230-V2 CPU
Thermalright Macho CPU Lüfter
ATI Radeon 7770 OC
Windows 7
neuestes Bios wurde aufgespielt

Vielen Dank für eure Antworten schon mal im Voraus.
Mitglied: DerWoWusste
11.01.2013, aktualisiert um 09:35 Uhr
Moin.

Mal abgesehen von Deinem Problem: mach es unter Windows. Wozu DOS (bzw. "Kommandozeile in WinPE" müsste es eigentlich heißen)? Bringt doch gar nichts.

Wenn Du tatsächlich nichts verändert hast an der Hardwarekonfig seitdem Du installiert hast, ist das natürlich sonderbar. Stell das zunächst in frage - es könnten alle Arten von Veränderungen sein inklusive Monitore, etwaige Umschalter, Firmware-/Biosupdates und Peripheriegeräte.
Bitte warten ..
Mitglied: meadow
11.01.2013 um 13:57 Uhr
Mahlzeit Derwowusste,

danke für deine Rückmeldung.

Mal abgesehen von Deinem Problem: mach es unter Windows. Wozu DOS (bzw. "Kommandozeile in WinPE" müsste es
eigentlich heißen)? Bringt doch gar nichts.

Bin einfach nach dieser Anleitung aus der Com! vorgegangen:

http://www.com-magazin.de/praxis/detail/artikel/das-ideale-windows.html

Aber ist wahrscheinlich Geschmackssache..

Dachte, ich hätte den Fehler schon gefunden: Nachdem ich den EPU und den TPU Switch am Mainboard umgestellt hatte, bootete Windows den Startbildschirm für die Installation, allerdings nur ein einziges Mal - dann wieder der graue Bildschirm. Da ich das System aber bestimmt nochmal neu aufsetzten muss, will ich den Fehler unbedingt finden.
An Peripheriegeräten kanns eigentlich nicht liegen. Habe nur Tastatur und Maus über USB angehängt, achja und einen USB DVD Brenner. Allerdings klappt es mit einer Installation via USB Stick auch nicht..

Noch irgendwelche Ideen?
Bitte warten ..
Mitglied: DerWoWusste
11.01.2013 um 15:21 Uhr
Geh doch erstmal den alten Ideen nach: Du steckst mal alles ab, was vorher auch nicht dran war.
Bitte warten ..
Mitglied: Chonta
11.01.2013 um 16:15 Uhr
Hallo,


Kannst Du generell von keiner DVD booten, also auch kein Linux?
Wirst Du überhaupt gefragt ob Du von einem Medium booten willst?
Hängt das System wenn DVD oder so Stick drin ist?

Wenn Du die "eigenen Dateien" von der SSD verschieben willst, dan verschiebe beim angemeldeten User die Daten der entsprechenden Ordner, kann man bei Win7 wunderbar machen.
Programme sollten alle auf der SSD bleiben.
Bis wohin kommst Du wenn Du von einem anderen Medium booten willst?
Ist im UEFI evtl was eingestelt, das booten ausser HDD unterbindet?

Gruß

Chonta
Bitte warten ..
Mitglied: meadow
11.01.2013 um 17:41 Uhr
Guten Abend Chonta,
danke für deine Antwort. Jetzt zu deinen Fragen:

Kannst Du generell von keiner DVD booten, also auch kein Linux?

Habe gerade eine Open Suse DVD gebootet und das geht alles einwandfrei..

Wirst Du überhaupt gefragt ob Du von einem Medium booten willst?

Ja, werde ich, Windows bootet bis zu dem Punkt, wo benutzereingaben und Sprache abgefragt werden. Also erst erscheint noch das Windows Logo und dann kommt dieser ominöse Screen.. Kann es vll trotzdem was mit der USB Erkennung des DVD Laufwerkes zu tun haben? Habe leider im Moment noch kein richtiges Sata DVD Laufwerk.

Hängt das System wenn DVD oder so Stick drin ist?

Auf keinen Fall, habe alle Peripheriegeräte außer Maus und Tastatur entfernt.

Wenn Du die "eigenen Dateien" von der SSD verschieben willst, dan verschiebe beim angemeldeten User die Daten der
entsprechenden Ordner, kann man bei Win7 wunderbar machen.

Ich möchte nicht nur die Eigenen Dateien, sondern die kompletten "Dokumente und Einstellungen" (hieß der Ordner unter Windows XP), auf Windows 7 Users/Benutzer, verschieben und das geht laut der Com! am einfachsten mit Robocopy (da ja unter Windows städig auf die temporären Daten zugegriffen wird). Das soll die Schreibzugriffe weitesgehend minimieren.

Programme sollten alle auf der SSD bleiben.

auf jeden Fall!

Bis wohin kommst Du wenn Du von einem anderen Medium booten willst?

s.o. Der Fehler ist übrigens exakt der Gleiche, wenn ich von USB oder DVD Windows 7 versuche zu installieren. Das vorher noch problemlos installierte Windows 7 läuft einwandfrei.

Ist im UEFI evtl was eingestelt, das booten ausser HDD unterbindet?

Könntest du mir noch einen Tip geben, welche Einstellungen ich checken soll (kenne mich im UEFI noch nicht so aus)?

Gruß

Chonta

Viele Grüße

meadow
Bitte warten ..
Mitglied: Chonta
11.01.2013 um 18:18 Uhr
Hallo,

deaktiviere mal die Onboard Grafik und/oder bau deine Grafikkarte aus und versuchs nochmal.

Eigendlich müsstest Du auf den Ordner auf dem Desktop der jetzt eigene Datein beinhaltet rechtsklicken und dan dort irgendwo verschieben einstellen können. (Ichhab bisher nur mit dem Downloadunterordner auf die Art gemacht.
Dokumente und Einstellungen war der Ort für das gesammte Profiel, aber davon hast Du nix, wenn dein Windows dein Profil von der langsamen HDD läd.

Gruß

Chonta
Bitte warten ..
Mitglied: meadow
11.01.2013 um 20:20 Uhr

deaktiviere mal die Onboard Grafik und/oder bau deine Grafikkarte aus und versuchs nochmal.


Danke für den Tip Chonta, aber ich habe gar keine onboard Grafik. Die ist bei meinem Xeon Prozessor deaktiviert.

Grüße
Bitte warten ..
Mitglied: meadow
19.01.2013 um 17:16 Uhr
Hier noch ein Screenshot, damit ihr eine bessere Vorstellung von meinem Problem bekommt. Es tritt immer noch sporadisch auf, z.B. auch, wenn ich versuche Windows von einer Ramdisk zu laden.

http://s13.postimage.org/prmum76f7/IMG_0679.jpg
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2008 R2 bootet nicht nach Hyper-V Installation
Frage von CaptnemoWindows Server8 Kommentare

Hi, es geht um einen windows 2008 R2 Server. Sobald der Hyper-V installiert ist, lässt sich das System nicht ...

Vmware
ESX 5.0: Windows 2012 Server bootet nicht nach Installation
Frage von 120917Vmware1 Kommentar

Hallo, nach einer frischen Installation von Windows 2012 Server unter ESX 5.0 erscheint der Startbildschirm und nichts geht mehr ...

Windows 10
Windows 10 Store nur grau als Domainbenutzer
gelöst Frage von peterwagner24Windows 1012 Kommentare

Hallo zusammen, wie haben eine Domain-Installation, bestend aus Windows Server 2012 und Windows 10 Edu in der aktuellen Version. ...

Windows 7
Windows 7 nach Login grauer Bildschirm
Frage von AkcentWindows 79 Kommentare

Hallo, wir haben hier einen ca. 6 Monate alten PC mit aktuellen Treibern der nach dem Login nur einen ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...