Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie groß darf eine Ping lost Rate sein ?

Frage Netzwerke Netzwerkmanagement

Mitglied: ingi70

ingi70 (Level 1) - Jetzt verbinden

25.01.2010, aktualisiert 18.10.2012, 5636 Aufrufe, 14 Kommentare

Hallo,

wir haben hier in einer ciscobaierenden geswitchen Umgebung öfters mal "Aussetzer" im Netz.

Ich habe einen primitiven Pingmonitor laufen, und der zeigt mir eine Ping Lostrate von 0,14 %

Meine Frage lautet, wievel ping Pakete dürfen denn verloren gehen ?

Gruß Ingo
Mitglied: s13852
25.01.2010 um 11:02 Uhr
Morgen,

wenn alles glatt läuft sollten garkeine Pakete verloren gehen

gruß
s13852
Bitte warten ..
Mitglied: brammer
25.01.2010 um 11:18 Uhr
Hallo,

gehtes um eine bestehende oder um eine durchden ping initialisierte Verbindung?
Es kann immer mal vorkommen das dier ersten ein oder zwei pings verloren gehen, solte aber auch nicht sein.
Daher wäre für mich die Frage wan den diese Pings verloren gehen?
am Anfang ein Paar oder während der gesamten Laufzeit immer wieder?
Am Anfange ein Paar > interesiert kaum
Immer wieder während der Laufzeit > Gedanken machen und Fehler suchen

Wie viele sind den 0.14 % in absoluten Zahlen?

brammer
Bitte warten ..
Mitglied: ingi70
25.01.2010 um 11:36 Uhr
bei 60.000 Pings es ca 10 Ping. Rechner hängt am Core1, bis dahin fehlem ihn Ping, beim core2 auch sowie bei den beiden Access Switchen (HSRP)
Bitte warten ..
Mitglied: Snowman25
25.01.2010 um 12:01 Uhr
In einem internen, nicht voll ausgelastetem Netz darf eigentlich nichts verloren gehen!
Wie brammer schon sagte: Gedanken machen und Fehler suchen
Bitte warten ..
Mitglied: ingi70
25.01.2010 um 12:05 Uhr
hm.... die Cisco logs sind leer, die errorcounts auch....

Das waren meine Gedanken und Fehlersuche
Bitte warten ..
Mitglied: Snowman25
25.01.2010 um 12:18 Uhr
Nanu? Verschwinden deine Pakete etwa in schwarzen löchern?
Oder hast du nicht alles richtig zusammengeschlossen, sodass die pakete aus den anschlüssen und kabelenden laufen?

jedenfalls stimmt da was nicht
Bitte warten ..
Mitglied: brammer
25.01.2010 um 12:28 Uhr
Hallo,

lass auf den Switchen mal ein debug icmp mitlaufen, und überprüfe mal eine zeitliche korrelation
wann die pings nicht ankommen und was parallel in deinem Netz passiert.

brammer
Bitte warten ..
Mitglied: ingi70
25.01.2010 um 12:51 Uhr
hab ich jetzt mal eingeschaltet
Bitte warten ..
Mitglied: aqui
25.01.2010 um 18:40 Uhr
Vermutlich toggelnder Spanning Tree oder falsch konfigurierte Trunks (Link Aggregation) ist auch eine beliebte Ursache ! Kannst du Topology Changes sehen im STP Prozess ??
Ist Glasfaser im Einsatz ?? Kaputte GBICs wären auch eine möglich Ursache.
Bitte warten ..
Mitglied: ingi70
26.01.2010 um 08:04 Uhr
Spanning Tree hatten wir auch in Verdacht, konnten aber im Debug nichts erkennen.
Leider zieht sich das Problem quer durch alle Topologien.
Das Teaming wurde schon verändert (hängen ein paar ESX dran) ...

Was kann man bei den Trunks im Bezug auf Link Aggregation denn falsch machen ?
Bitte warten ..
Mitglied: brammer
26.01.2010 um 10:24 Uhr
Hallo,


Was kann man bei den Trunks im Bezug auf Link Aggregation denn falsch machen ?

ALLES!

blöde Antwort ist aber so.
vielleicht kannst du dein Deisgn und deine IP Schema mal beschrieben damit man den Fehler eventuell erkennen oder eingrenzen kann.

brammer
Bitte warten ..
Mitglied: ingi70
26.01.2010 um 10:41 Uhr
Hm, nicht schwierig.

zwei 6500er Coreswitche, die Server zweimal jeweils an einen port angeschlossen, die ESX mit 4x Teaming. Dahinter zwei 4006er Access switche. Beide pärchen laufen im HSRP
Bitte warten ..
Mitglied: aqui
26.01.2010, aktualisiert 18.10.2012
@ingi70
"....konnten aber im Debug nichts erkennen" ...deshalb ja auch mal der Tip nach Topology Changes zu sehen, die siehst du mit einem debug nicht sondern nur in der detailed Darstellung des STP Outputs zum entsprechenden VLAN ! Du wirst ja vermutlich auch PVSTP+ aktiviert haben (Default), oder ??

Was du mit Trunks (Link Aggregation) falschmachen kannst kannst du hier nachlesen:
http://www.administrator.de/forum/motherboard-mit-2-onboard-lan-anschl% ...
http://www.administrator.de/forum/traffic-am-server-auf-2-nics-verteile ...
http://www.administrator.de/forum/kann-man-einen-server-zur-performaces ...
http://www.administrator.de/forum/bonding-mit-broadcom-slb-117829.html
Bei Cisco kommt zudem noch hinzu das die per Default deren proprietäres PagP aktiviert haben was zum Standard LACP nicht kompatibel ist.
Da kann also noch erheblich mehr schief gehen...
Bitte warten ..
Mitglied: ingi70
26.01.2010 um 14:31 Uhr
also spanning.tree meldet keine aktuellen topologie changes .

Number of topology changes 419 last change occurred 1w0d ago
Number of topology changes 367 last change occurred 1w0d ago
Number of topology changes 409 last change occurred 1w0d ago
Number of topology changes 365 last change occurred 1w0d ago
Number of topology changes 449 last change occurred 1w0d ago
Number of topology changes 362 last change occurred 1w0d ago
Number of topology changes 412 last change occurred 1w0d ago
Number of topology changes 489 last change occurred 1w0d ago
Number of topology changes 365 last change occurred 1w0d ago
Number of topology changes 410 last change occurred 1w0d ago
Number of topology changes 369 last change occurred 1w0d ago
Number of topology changes 412 last change occurred 1w0d ago
Number of topology changes 364 last change occurred 1w0d ago
Number of topology changes 361 last change occurred 1w0d ago
Number of topology changes 365 last change occurred 1w0d ago
Number of topology changes 410 last change occurred 1w0d ago
Number of topology changes 356 last change occurred 1w0d ago
Number of topology changes 413 last change occurred 1w0d ago
Number of topology changes 356 last change occurred 1w0d ago
Number of topology changes 394 last change occurred 1w0d ago
Number of topology changes 186 last change occurred 1w0d ago
Number of topology changes 234 last change occurred 1w0d ago
Number of topology changes 365 last change occurred 1w0d ago
Number of topology changes 409 last change occurred 1w0d ago
Number of topology changes 366 last change occurred 1w0d ago
Number of topology changes 367 last change occurred 1w0d ago
Number of topology changes 407 last change occurred 1w0d ago

Eingestellt ist PVSTP. Ich werde mal in Ruhe die Links oben lesen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Ping an Router zeigt große Verluste
Frage von konfus65Router & Routing20 Kommentare

Hallo, ich hoffe hier kann mir Jemand weiter helfen. Denn ich weiß leider nicht weiter. erstmal hier díe verwendete ...

Windows Netzwerk
Benötige einen Rat!!
Frage von Markus1977Windows Netzwerk21 Kommentare

Ich benötige euren Rat. Zum Thema: Eine Firma hat 2 Standorte. Standort A eine 150 Mbit Anbindung, Standort B ...

DNS
DNS Server löst Domänenname nicht auf!
gelöst Frage von Mar-westDNS8 Kommentare

Hallo Freunde, ich habe das Problem das mein DNS Server den Domänen Namen nicht auflöst. Folgendes: Ich möchte einen ...

Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 15 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 17 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.