Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gro�e Probleme mit Windows Installer

Frage Microsoft Windows Installation

Mitglied: Netcat84

Netcat84 (Level 1) - Jetzt verbinden

25.02.2006, aktualisiert 12:36 Uhr, 4829 Aufrufe, 10 Kommentare

Hi leute, ich hoffe ihr könnt mir helfen!
Mein Windows Installer funktioniert nicht mehr. Zu Anfang ging bei jedem Neustart ein Fenster auf, indem der Installer versuchte ein Programm zu installeieren welches ich schon lange deinstalliert hatte.
Ich habe den Installer deinstalliert und wieder installiert, doch seitdem kann ich keine anderen Programme mehr deinstalliern und installieren.
Ich habe versucht ihn neu zu registrieren, doch wenn ich den Befehl eingebe, öffnet sich ein Fenster, indem steht, dass gerade eine Installation läuft und diese erst beendet werden muss...
Was soll ich nur tun? Ich will irgendwie wieder installieren und deinstallieren können und ich möchte, dass diese Meldung beim Hochfahren des Computers nicht mehr geöffnet wird, indem der Installer versucht dieses alte Programm wieder zu installieren...
Mitglied: cykes
25.02.2006 um 11:02 Uhr
Versuch das registrieren mal im abgesicherten Modus oder eine Neuinstallation
im abgesicherten Modus.

Gruss

cykes
Bitte warten ..
Mitglied: Netcat84
25.02.2006 um 11:13 Uhr
Sorry, ich bin noch nicht so ganz fit... wie müsste ich das genau machen?
Bitte warten ..
Mitglied: cykes
25.02.2006 um 11:16 Uhr
Den Rechner neu starten, wenn "Windows .. wird gelade erscheint" Taste [F8] drücken im Menü dann "Abgesicherter Modus" auswählen und warten, bis Windows geladen ist.
Dann das Windows Installer Paket neu isntallieren bzw. registrieren.

Gruss

cykes
Bitte warten ..
Mitglied: Dani
25.02.2006 um 11:16 Uhr
Hi,
nachdem einschalten erscheint ja das BIOS. Dann danach gleich ganz oft hintereinander F8 drücken. Wenn es geklappt hat, erscheint ein Menü. Dort der 3. Eintrag von oben (glaub ich). *g*


Gruß
Dani
Bitte warten ..
Mitglied: Netcat84
25.02.2006 um 11:40 Uhr
Das hat leider nichts gebracht. Als ich es deinstalliert hatte, kam zwar die Anfangsmeldung nicht mehr, doch sobald ich es neu installiert hatte, war alles wie vorher.
Bitte warten ..
Mitglied: cykes
25.02.2006 um 11:47 Uhr
Welches Programm hattest Du denn vorher installiert, bevor die Probleme aufgetaucht sind?
Bitte warten ..
Mitglied: Netcat84
25.02.2006 um 11:48 Uhr
Es war das Corel Paint Shop Pro X, das war von dell vorinstalliert und die haben mir natürlich keine CD mitgeliefert.
Bitte warten ..
Mitglied: Schelle
25.02.2006 um 11:56 Uhr
Hi

Sieht mir nach einem Autostart Eintrag oder sonstigen Installations-Starter Resten in der Registry aus. Zieh dir mal das Programm RegCleaner und installier das.

http://www.zdnet.de/downloads/prg/x/s/de0AXS_is-wc.html

Starten und mal oben unter Autostart prüfen was denn das so alles gestartet wird. Notfalls alles mal hier posten. Dann sehn wir weiter.

Gruß, Schelle
Bitte warten ..
Mitglied: cykes
25.02.2006 um 11:57 Uhr
Hmm,

da könnte eventuell (hab Corel Paintshop X nicht hier) auch eine inkompatibilität zwischen
dem Windows Intaller Dienst und dem bei Corel Produkten eigentlich verwendeten Installshield
das Problem sein, Problem an der Sache ist, dass ich das kaum beheben lässt, da
die Installshield Geschichte fast wie ein Virus ist udn man den nicht so wirklich aus dem System
bekommt.
Du kannst mal versuchen, ob das Problem sich löst, wenn Du über "START->Ausführen" "msconfig" eintippst und dann unter dem Tab "Systemstart" die beiden Einträge "ISUSPM" und
"issch" deaktivierst. Dann neu starten und gucken, ob's funktioniert.

Dann funktionieren zwar keine automatischen Corel Updates mehr, aber das ist notfalls
verschmerzbar.

Gruss

cykes
Bitte warten ..
Mitglied: Netcat84
25.02.2006 um 12:36 Uhr
Hmm,

da könnte eventuell (hab Corel
Paintshop X nicht hier) auch eine
inkompatibilität zwischen
dem Windows Intaller Dienst und dem bei
Corel Produkten eigentlich verwendeten
Installshield
das Problem sein, Problem an der Sache ist,
dass ich das kaum beheben lässt, da
die Installshield Geschichte fast wie ein
Virus ist udn man den nicht so wirklich aus
dem System
bekommt.
Du kannst mal versuchen, ob das Problem sich
löst, wenn Du über
"START->Ausführen"
"msconfig" eintippst und dann
unter dem Tab "Systemstart" die
beiden Einträge "ISUSPM" und
"issch" deaktivierst. Dann neu
starten und gucken, ob's funktioniert.

Dann funktionieren zwar keine automatischen
Corel Updates mehr, aber das ist notfalls
verschmerzbar.

Gruss

cykes


Das Fenster taucht dann zwar nicht mehr auf, aber es werden auch keine Symbole mehr rechts unten geladen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Windows 10
Probleme mit roaming Profilen mit Windows 10 (4)

Frage von fox14ch zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...