Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grund für disk boot failure, insert system disk und press enter?

Frage Hardware Festplatten, SSD, Raid

Mitglied: Richmen

Richmen (Level 1) - Jetzt verbinden

16.09.2009 um 10:01 Uhr, 15506 Aufrufe, 5 Kommentare

Hallo,

ich hatte folgendes Problem:

Wenn ich den Computer versucht habe zu starten kam: "disk boot failure, insert system disk und press enter" diesen Fehler konnte ich nun mittels "Testdisk" beheben. Soweit so gut.

Da dies schon das 2x vorkam, stellt sich mir jetzt die Frage woher soetwas stammen kann? Die Frau die mit dem PC arbeitet, hat keinerlei Ahnung von Partitionen o.ä. geschweigedenn davon diese zu verschieben usw..

Windows XP Scandisk hat nichts gefunden. Easy Recovery Pro hat mir bei dem kleinen Scan gesagt dass etwas nicht stimmt, und ich solle den ausführlichen versuchen. Der wiederrum sagt dass alles ok ist.

PM habe ich auch mal testen lassen -> kein Problem.


Wenn jemand die Testberichte von Easy Recovery sehen möchte, kann ich ihm die zur Verfügung stellen. Meine Frage ist jetzt wie der Computer sowas haben kann? Und wie ich vielleicht einen Hardwaredefekt ausschließen kann?

Netzteil macht komische Geräusche, aber kann ja eigentlich nichts damit zu tun haben oder??


Bitte um Rat!

gruß
Mitglied: TsukiSan
16.09.2009 um 14:15 Uhr
Hallo Richmen,

ein bissel mehr Infos brauchen wir schon, wenn wir dir beim "mitraten" helfen sollen.

1) Was für eine Maschine (PC/Laptop etc.)
2) Welches OS, bzw. BS
3) Motherbord, Netzteil
4) HDD

Gib mal mehr Input, dann kommt auch mehr Output

Gruß
Tsuki
Bitte warten ..
Mitglied: Richmen
16.09.2009 um 17:51 Uhr
Hallo Tsuki,

sorry, wusste nicht was man alles angeben sollte

1) Also es handelt sich hierbei um einen PC
2) Betriebssystem ist Windows XP (home mit SP3)
3)MB ist ein Gigabyte GA-EP43-DS3L
Netzteil ist ein Corsair TX750 Watt
4) Western Digital mit 1TB Speicher.(WD10EACS)

Der Rechner wurde von einer Firma als komplettsystem gekauft, das war im November 2008. (via Amazon)

Wenn noch Infos fehlen dann sag bitte einfach bescheid, ich versuche alles so gut wie möglich zu liefern.

Es wäre echt schön wenn ich den Fehler lokalisieren könnte, nicht dass das nochmal passiert
Bitte warten ..
Mitglied: TsukiSan
17.09.2009 um 00:27 Uhr
Also,

1)
ganz oben hattest du schon mal erwähnt, dass das Netzteil komische Geräusche macht. Das kann der Lüfter sein. Trotzdem kannst du mal vorsichtig die Spannungen messen am Ausgang vom Netzteil, um zu prüfen, dass dies in Ordnung ist.
2)
Überprüfe im Rechner alle gesteckten Boards/Anschlusskabel auf richtigen Sitz.
3)
Entferne vorsichtig unnötigen Staub im Geräteinneren.
4)
Wenn du eine Ersatz-HD hast, versuche dein Windows dort mal komplett zu installieren und beobachte, ob das Problem wieder auftritt.

Meiner Erfahrung nach waren es meistens lose sitzende Stecker im Gerät (durch Transport etc.) oder Karten.
Nur einmal hatte ich den Fall, dass eine HD ein Problem hatte und getauscht werden musste.
Du kannst mal dafür beim Hersteller nach Diagnosetools suchen und deine Festplatte prüfen.

Gruß
Tsuki
Bitte warten ..
Mitglied: Richmen
19.09.2009 um 11:11 Uhr
Hallo,

sorry dass ich mich erst jetzt melde, aber ich war ein paar Tage nicht verfügbar.

Vielen Dank für deine Tipps. Ich habe gleich mal das Kabel der Festplatte getauscht und alle anderen überprüft. Das Geräusch vom Netzteil ist der Lüfter. Somit würde ich diesen ausschließen.

Staub ist praktisch keiner vorhanden, bewegt wird das Gerät auch kaum. Jedenfalls nicht genug um diesen Fehler gleich 2x hervorzurufen.

Nun zu dem Herstellertool.

Ich habe es runtergeladen und installiert.
Dort habe ich dann 2 Möglichkeiten:
Quick test und einen größeren.

1. Versuch
Quicktest bricht ab mit folgender Meldung:
Quick Test on drive 1 did not complete!
Status Code = 02 (Interrupted by hard or soft reset), Failure Checkpoint = 98 (unknown Test)
SMART Self-test did not complete on drive 1!
Darufhin habe ich den großen Test gemacht, der ohne Fehler durchlief. Das kam mir alles etwas komisch vor.... Danach habe ich einen Checkdisk von Windows laufen lassen, um danach nochmal den
Quickseach des WD - Tools laufen zu lassen. Siehe da gleiche Fehlermeldung.

Ich habe versucht danach zu googlen, aber leider hatte ich keinen Erfolg mit dieser Meldung

Weißt du oder irgendjemand Rat?

gruß
Bitte warten ..
Mitglied: 81825
19.09.2009 um 11:41 Uhr
Hallo,

ausschließen kannst du nichts. Wenn der Lüfter des Netzteils Geräusche macht, kann er auch hängen bleiben bzw. viel zu langsam laufen. Und wenn der Lüfter hängen bleibt bzw. viel zu langsam läuft, kann sich das Netzteil überhitzen.
Und wenn sich das Netzteil überhitzt.....

Du verstehst?

Außerdem kann Elektronik auch mal kaputtgehen. Also versuche dich erst einmal an einem Netzteiltausch.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Gelöst - Disk Boot Failure, insert system disk and press enter
Frage von KaiKlaFestplatten, SSD, Raid29 Kommentare

Hallo zusammen, ich hab die Faxen Dicke. Hab bisher keine passende Lösung für mein Problem gefunden. Ich hab meinen ...

Windows XP
Windows XP "disk boot failure" aber mit Boot-CD bootet er
gelöst Frage von KMP1988Windows XP5 Kommentare

Servus, ich habe eine Kuriosität bei einer XP-Installation. Erst mal vorne weg, ich weiß kein XP mehr aber diese ...

Windows XP
Windows 3.1 meldet immer Insert Disk- obwohl keine Disk vorhanden oder angeschlossen ist
gelöst Frage von 116480Windows XP6 Kommentare

Windows 3.1 meldet immer Insert Disk- obwohl keine Disk vorhanden oder angeschlossen ist Was kann man da tun ? ...

Windows XP
Win XP Boot failure, Administratorkennwort ungültig
Frage von SanspareilleWindows XP5 Kommentare

Liebe User, in meinem "alten" (soo alt isser noch gar nicht) Rechner habe ich drei Festplatten, deren Inhalt ich ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 7 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 12 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 13 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...