Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grundlegendes Prob mit der Verkabelung?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: scanni39

scanni39 (Level 1) - Jetzt verbinden

25.11.2005, aktualisiert 19:38 Uhr, 3157 Aufrufe, 2 Kommentare

Hi,
ich brauche dringend Eure Hilfe.
Es handelt sich um ein kleines NW, dass "nur" für eine Grundschule ist, wo lediglich das NW dazu dienen soll, dass die Kinder und Lehrer zumeist den gemeinsamen Internetzugang benutzen können. Vllt auch ab und an mal Textdateien und/oder Bilder untereinander austauschen. Es soll aber kein großer Datei- Druck oder Mailserververkehr stattfinden. Ein reiner Hardwareserver ist schon aus Kostengründen absolut nicht drin.
Zur Verfügung stehen 14 WINXP-Prof + SP 2 gleicher Ausstattung.

Da ich nicht zum ersten Mal ein NW einrichte (allerdings Autodidakt), denke ich mal bei der Einrichtung, was die PC's angeht (IP-Vergabe, Arbeitsgruppenname, Freigaben u.d.gl.), nichts falsch gemacht zu haben. Die Firewalls sind abgestellt, die Gastkonten aktiviert und auch in den lokalen Richtlinien die entsprechenden Rechte zugewiesen.

Mein Prob ist nun, dass sich alle in der NW-Umgebung lediglich nur selber sehen können.
Entsprechende Ping sind nur für sich selbst erfolgreich.

Ich vermute jetzt, dass irgendwie vllt. Kabel falsch gesteckt sind (im Switch und/oder Patchfeld). Eine andere Erklärung habe ich sonst nicht.
Oder mir ist doch irgendetwas untergegangen, woran ich in meiner momentanen "Betriebsblindheit" momentan nicht denke.


Ich habe mal dazu die beiden Schränke fotofiert, in der Hoffnung, Ihr könnt' was damit anfangen.

Die Bilder 1 bis 3 zeigen den Schrank in der unteren Etagen (vom Erbauer der Hausverkabelung auch bereits gesteckt und funktionstüchtig gemeldet), wo auch der Router (Teledat 800), der Splitter etc. angeschlossen sind.

Die Bilder 4 bis 8 zeigen den Schrank in der 3. Etage (von mir gesteckt), wo auch der besagte PC-Raum liegt und für den dieser Schrank zuständig ist.

Den Router konnte ich mit einem Laptop in der unteren Etage durch direktes Anschließen ansprechen. Von Oben ist das aber nicht möglich.

Nun meine Frage:

Habe ich beim stecken der Patchkabel (alles Cat5e SFTP, ebenso, wie die Kabel von den PC's zu den Anschlußdosen im PC-Raum) im oberen Schrank etwas falsch gemacht?

Wer hat ansonsten noch 'ne Idee, woran es liegen könnte?

Thx im Voraus
scanni
Mitglied: Beagle
25.11.2005 um 19:14 Uhr
Ohne die Bilder kann man nicht viel dazu sagen.

Erkennst du denn irgendwie, dass die NW-Verbindung aktiv ist ...z.B. Lämpchen an der NW-Karte oder am Switch.
Woher kommen die IP Adressen?

...ich denke das schaffen wir schon irgendwie.
Bitte warten ..
Mitglied: gemini
25.11.2005 um 19:38 Uhr
Hallo Scanni39!

Nun, mit den Bildern hab ich Schwierigkeiten, soll heißen ich kann sie nicht sehen.

Entsprechende Ping sind nur für sich selbst erfolgreich.
Was kommt bei ping an andere Hosts? Zeitüberschreitung, Zielhost nicht erreichbar?

Die Kabel sind alle richtig aufgelegt und gemessen?

Hat das Netz schon mal funktioniert? Wenn der Erbauer der Hausverkabelung Funktionstüchtigkeit meldet muss er getestet und gemessen haben.

Welche Switche setzt du denn ein?
Falls es managebare sind und nicht neu gekauft wurden, kann es sein, dass der Vorbesitzer Port-Sicherheit konfiguriert hat, d.h. die Ports sind auf best. MAC-Adressen fixiert.

Generell würde ich dir von einer Konfiguration wie beschrieben abraten.
Über die Vorteile einer Domäne brauch ich dir sicher nichts zu erzählen.
Dann könnte euer Netzwerk auch produktiv genutzt werden und nicht nur eine Spielwiese ("Vllt auch ab und an mal Textdateien und/oder Bilder untereinander austauschen.") sein.
Wenn du einen Nutzen darstellen kannst, ist auch schneller Geld verfügbar.
Was die Lizenzen angeht gibts evtl. von MS vergünstigte Schulversionen (Fragen kost nix!) und ein zusätzlicher Rechner sollte doch zu finden sein.

Gruß
gemini
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
PHP
gelöst Prob mit phpmailer (2)

Frage von jensgebken zum Thema PHP ...

Netzwerkmanagement
gelöst Raum Verkabelung mit Kabelkanälen und RJ-45 Steckdosen (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst 100 MBit statt 1 GBit an CAT6-7 Verkabelung (16)

Frage von Shioku zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...