Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grundsätzliches

Frage Netzwerke Router & Routing

Mitglied: graubart

graubart (Level 1) - Jetzt verbinden

29.12.2004, aktualisiert 05.01.2005, 8047 Aufrufe, 25 Kommentare

Hallo

um Kosten zu sparen hat mein Chef mir die Aufgabe übertragen ein Netzwerk einzurichten, vorher hatte das immer eine Firma für uns erledigt. Ich muß dazusagen das ich hier eingesetzt bin als Dozent im grafischen Bereich.
Und so gut wie keine Ahnung habe.
Mein erster Auftrag lautet ein Klassenraum einzurichten dieser hat 20 PCs WINXP Pro einen ServerW2K3 und einen ISDN Router.
Gelesen habe ich hier im Forum, das man es so einrichten könnte. Router--> Server eine 1. Netzwerkkarte. Server-->Clients 2. Netzwerkkarte. Beide Netzwerkkarten unterschiedliche IPs. So sind das dann 2 Netzwerke. Liege ich hier richtig?
Die IP des Routers ist mir bekannt, der Router verteilt auch die IPs und irgendwas steht da von DNS Negotation=Client (receive). Unter IP static Settinggs sind unter anderem hinter dem Primary Domain Name Server und hinter dem Secondary Domain Name Server IPs. Meine Frage hierzu wäre, sollte WIN 2003 Server die Vergabe der IPs übernehmen oder sollte ich alles so lassen.
Desweiteren sollte über VPN auf eine Datenbank die auf dem Server liegt zugegriffen werden.
Die Clients sollen so konfiguriert werden das eine Gruppe nur mit bestimmten Anwendungen arbeiten darf und eine zweite Gruppe mehr Rechte bekommt.
Wäre schön wenn jemand helfen könnte.

Gruß Graubart
Mitglied: Atti58
29.12.2004 um 15:39 Uhr
Die Verteilung der IP-Adressen würde ich lieber dem Server übertragen, da ma da in der Regel die besseren Optionen hat - ein DHCP-Server auf einem Router vergibt nur minimale Informationen und kann nicht "überregional" - sprich: in anderen Netzen - arbeiten. Also DHCP auf dem Router deaktivieren!

Der Router und die Netzwerkkarten im Server bekommen alle feste IP-Adressen, zwei Netze ist vollkommen richtig, das eine, um in's Internet zu gehen, das andere für das interne Kommunikation.

DNS (Dynamic Name Service) sollte ebenfalls auf den Server eingerichtet werden - ich empfehle dringend auch das Active Directory - dann ist DNS sowieso Pflicht. Die Berechtigungen kannst Du dann über das AD einstellen.

Als Bindeglied zwischen Deinen PC's und dem Server brauchst Du natürlich noch einen HUB - besser einen Switch - mit (mindestens 24 Ports).

Gruß

Atti
Bitte warten ..
Mitglied: graubart
29.12.2004 um 18:35 Uhr
Hallo und Dankeschön,

ich werde das sicherlich so machen.

ja hatte ich vergessen zwei Switche stehen hier auch noch rum.

In einem anderen Beitrag las ich "Auf dem Server dann natürlich auch den DNS konfigurieren mit lookup auf den Router ... "

Was heißt Lookup auf den Router und wo stelle ich das ein?

Was heißt NAT?

Da wir mit T-Online ins Netz gehen haben wir eine feste IP auf dem Router und der Router hat natürlich seine eigene IP. Was müßte denn noch so eingestellt werden im Router auch in Bezug auf VPN?
Sollten noch mehr Dienste eingerichtet werden im SERVER?
Das Netz soll später sicherlich DSL bekommen und andere Schulungsräume werden mit an den Server angeschlossen.

sorry wegen der Fragen aber ich beschäftige mich seit ca. 10 Stunden mit Netzwerk und mir brummt schon der Kopf von den vielen Fachbegriffen, ich kann mir gar nicht vorstellen das da bei diesem ganzen Krempel sich noch jemand zurechtfindet.

Gruß graubart
Bitte warten ..
Mitglied: Atti58
30.12.2004 um 09:00 Uhr
Hallo Graubart,

Du richtest auf Deinem Server eine Dömäne ein, wie etwa <<a>firma<a>>.de, dabei wird das Active Directory und der DNS-Server installiert. Dann gehst Du über "Start" -> "Programme" -> "Verwaltung" -> "DNS" in das DNS-Verwaltungstool. Dort klickst Du mit der rechten Maustaste auf Deinen Domänennamen -> "Eigenschaften" -> Lasche "Weiterleitung" -> dort trägst Du entweder die Router-IP ein oder gleich den T-Online DNS-Server 194.25.2.129 und evtl. noch den von Tiscali 195.185.185.195 ... das war's schon.

Übrigens hast Du bei T-Online nur dann eine feste IP auf dem Router, wenn Du einen Domänennamen bei denen registriert hast, wenn Du z.B. mit T-DSL und T-Online Flat ins Internet gehst, hat Dein Router nach außen alle 24 Stunden eine andere IP, nach innen ist sie natürlich immer gleich ...

NAT bedeutet "Network Address Translation" und wir z.B. in Firewalls verwendet, um interne IP-Adressen in neue umzuwandeln, die dann in's Internet geschickt werden und die Internet-Antwort dann wieder zu "entschlüsseln" und dem richtigen Client zuzuschicken ...


Mit VPN habe ich leider noch keine eigenen Erfahrungen gemacht, da wird Dir sicher jemand anders helfen.

Ob noch mehr "Dienste" auf dem Server eingerichtet werden sollten, musst Du eigentlich alleine entscheiden, wenn Du z.B. den MS SUS-Updateservice installieren willst, um Deine Clients automatisch auf dem neuesten Stand zu halten, muss der "Internet Information Server" installiert werden, auch, wenn Du eine eigen Website in's Internet stellen willst - das solltest Du allerdings nicht auf Deinem Domain Controller machen !!

Gruß

Atti
Bitte warten ..
Mitglied: graubart
30.12.2004 um 17:47 Uhr
Hallo und ebenfalls Dankeschön,

ich habe heute:
- die 20 PCs aufgestellt und verkabelt
- mit den Switchen verbunden
- in den WIN 2000 Server zwei Netzwerkkarten eingebaut
- WIN2k installiert
- ActiveDirectory mit DNS installiert.
- die 20 PCs kann ich vom Router anpingen, läuft
- dem Router habe ich eine eigene IP verpasst und kann Ihn ebenfalls anpingen.
- DHCP des Routers abgeschaltet
- den Router so eingerichtet das man vom Server ins Netz kann

Nun zu meinen Fragen:
1. Wenn ich in den Eigenschaften der beiden Netzwerkkarten des Server die IPs einstelle,
schreibe ich bei beiden als Standardgateway die IP des Routers rein, ist das richtig?

2. Welche IP trage ich dann bei beiden Karten im bevorzugten DNS SERVER ein, sicherlich von
einer der beiden Netzwerkkarten oder?

3. Die Konfiguration des Routers ging zu einfach.
Gibt es irgendwo im Netz eine gute Erläuterung zur Einstellung und Konfiguration eines
Routers. Unser Router ist der Bianca/Brick XS. Leider ist hier keine Beschreibung mehr
vorhanden.

4. Ich habe festgestellt das der Router denn wir haben kein VPN unterstützt, man kann das
wohl freischalten lassen, lohnt sich das überhaupt noch. Wir wollen über VPN eine
Datenbank bereitstellen, diese wird aber nur von 3 Leuten genutzt, reicht dafür die ISDN
Verbindung aus?

Das wichtigste ist aber der Router, ich habe nicht verstanden was ich da heute so alles herumfurwerkt habe in den Einstellungen des Routers.

Danke für Eure Antworten Gruß Graubart

P.S. An Atti, ich dachte erst das waren die IPs von T-online aber wohl doch nicht, jedenfalls stehen im Router 2 IPs unter IP Routing. Jeweils zwei unter dem Eintrag Destination und Gateway. Ebenfalls unter Destination als dritter Eintrag steht default, bei Getaway steht aber nichts drunter, diese habe ich mal rausgeschmissen, danach kam ich nicht mehr ins Internet, schnell wieder rein und das Internet war wieder da.

Denn Sie wissen nicht was sie tun.
Bitte warten ..
Mitglied: Atti58
30.12.2004 um 19:10 Uhr
zu 1.

Das Standardgateway trage nur bei der Netzwerkkarte ein, die zum Router geht, und zwar die Router-IP

Zu 2.

Auch hier würde ich nur die IP der Karte zu Router hin verwenden - auf allen karten gleich und auch den Clients diese IP über DHCP mitgeben (über Scope Option im DHCP-Server)

Zu 3 und 4 kann ich eigentlich nichts sagen, kenne das Modell nicht und könnte auch nur Googeln und mit VPN hatte ich bisher noch nichts zu tun ...

PS - das habe ich nicht verstanden ... ???

Gruß

Atti
Bitte warten ..
Mitglied: graubart
31.12.2004 um 10:54 Uhr
Hallo Atti,

<<PS - das habe ich nicht verstanden ... ???

das sind Einstellungen des Routers, die die Firma die uns betreute vorgenommen hat, denke ich mal. Ich konnte das nicht nachvollziehen, darum mein wirres geschreibe als P.S..
Sorry vergiß es einfach.

Kann mir jemand einen ISDN Router empfehlen, der VPN kann und für einen Klassenraum geeignet wäre?

Gruß und Danke Graubart
Bitte warten ..
Mitglied: graubart
03.01.2005 um 19:45 Uhr
Hallo,

ich bin jetzt soweit gekommen, das ich die Clients am Server anmelden kann.
Nochmal zur Ausgangskonfiguration 1 ISDN Router an dem Router der Server mit eigener Netzwerkkarte. Im Server 2 Netzwerkkarte, diese ist über Switches verbunden mit den anderen Rechnern(Clients). Vom Server komme ich auf die Clients und über deb Router ins Internet.
Auf dem Server ist DHCP und DNS eingerichtet mit Active Directory.
Was ich bisher noch nicht geschafft habe ist mit den Clients ins Internet zu kommen.

<<Du richtest auf Deinem Server eine Dömäne ein, wie etwa <firma>.de, dabei wird das Active Directory und der DNS-Server installiert. Dann gehst Du über "Start" -> "Programme" -> "Verwaltung" -> "DNS" in das DNS-Verwaltungstool. Dort klickst Du mit der rechten Maustaste auf Deinen Domänennamen -> "Eigenschaften" -> Lasche "Weiterleitung" -> dort trägst Du entweder die Router-IP ein oder gleich den T-Online DNS-Server 194.25.2.129 und evtl. noch den von Tiscali 195.185.185.195 ... das war's schon. <<<

das habe ich gemacht, ich habe die Router IP eingetragen.

1. Frage was bedeutet Scope Option und wo stelle ich die bei mir ein?

2. Frage ist es eigentlich egal was für eine IP man seinem DHCP Server vergibt oder muß das
eine bestimmte sein?

3. Wenn man VPN mit einem Router einrichtet, muß der Router den ganzen Tag Online sein,
oder reagiert dieser wenn von außen jemand auf den Server zugreifen möchte?

4. Muß man im Internet Explorer unter Verbindungen bei den Clients noch etwas einstellen um
ins Internet zu kommen.

Wäre schön wenn Ihr nochmal helfen könntet.

Gruß Graubart
Bitte warten ..
Mitglied: Atti58
03.01.2005 um 20:57 Uhr
... na, das ist doch schon eine Menge Holz ...

Zu 1. Du öffnest DHCP auf Deinem Server, gehst über Deinen Domänennamen in Deinen Bereich und dort unter Bereichsoptionen wählst Du "Eigenschaften". Hier kannst Du unter:

- 003 (Router) Dein Standardgateway (Deine interne Router-IP) angeben
- 006 DNS-Server trägst Du Deine(n) DNS-Server ein
- 015 DNS-Domänenname ist Dein kompletter Domänenname

Diese Infos und die IP-Adresse werden an jeden Client verteilt, der sich die IP automatisch holt.

Zu 2. Ja, ist egal

Zu 3. ein Router ist ähnlich wie ein Server 24 Stunden / 7 Tage die Woche in Betrieb, die VPN-Verbindung sollte er nur bei Bedarf herstellen ...

4. Wenn Du keinen Proxy-Server verwendest, musst Du bei o.g. Konfiguraion (DNS / Gateway) keine weiteren Einstellungen mehr vorzunehmen sein.

Stelle DHCP mal ein wie beschrieben und mache in der Eingabeaufforderung an einem Client mit DHCP-aktiviert:

"ipconfig /renew" und danach
"ipconfig /all >C:\ipconfig.txt"

und poste mal den Inhalt von C:\ipconfig.txt hier ...

Gruß

Atti
Bitte warten ..
Mitglied: graubart
04.01.2005 um 06:38 Uhr
Hallo Atti,

danke natürlich die Einstellungen habe ich vorgenommen Internet von den Clients geht aber leider immer noch nicht.

Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : PC14

Primäres DNS-Suffix . . . . . . . : bbvp.local

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : bbvp.local

bbvp.local



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix: bbvp.local

Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8050 PCI-E ASF Gigabit Ethernet Controller

Physikalische Adresse . . . . . . : 00-11-11-33-33-63

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.2.10

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.254

DHCP-Server . . . . . . . . . . . : 192.168.2.100

DNS-Server. . . . . . . . . . . . : 192.168.1.10

Lease erhalten. . . . . . . . . . : Dienstag, 4. Januar 2005 06:28:36

Lease läuft ab. . . . . . . . . . : Freitag, 14. Januar 2005 09:28:36



Gruß Graubart
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 08:43 Uhr
Ich vermute, Du hast das "Routing" auf dem Server noch nicht eingestellt ... Mit dem Server kommst Du aber in's I.Net, oder?

Öffne einfach mal über

"Start" -> "Programme" -> "Verwaltung" -> "Routing und Remote Access"

die Routing-Verwaltung, kliche mit der rechten Maustaste auf den Servernamen und wähle "Konfigurieren und Aktivieren von Routing und Remote Access" (oser so ähnlich ) und hangele Dich durch den Wizzard "Internet Verbindungsserver" ... danach sollte es eigentlich auch von den Clients gehen ...

Gruß

Atti
Bitte warten ..
Mitglied: graubart
04.01.2005 um 09:53 Uhr
Hallo,

ja über den Server komme ich ins Internet.

Der RAS Dienst war auch aktiviert und gestartet.
Es werden im Dienst vier Netzwerkschnittstellen angezeigt. Zwei für die Netzwerkkarten, eine dritte die Loopback heißt und eine vierte die Intern heißt, mit den letzteren beiden kann ich nichts anfangen. Alle vier sind aktiviert und es wurde eine Verbindung hergestellt.

Bei IP Routing/Allgemein werden die vier Netzwerkkarten ebenfalls angezeigt und bis auf Intern sind alle aktiv, bei Loopback wird die IP 127.0.0.1 angezeigt damit kann ich wieder nichts anfangen. Bei der Karte die zum Router geht ist die Basisfirewall aktiviert. Bei allen anderen deaktiviert.

Statische Routen keine.

IGMP - hier wird die Netzwerkkarte die zum Router geht mit Protokoll Proxy, Status aktiv und die IP Adresse 0.0.0.0 angezeigt.
Die zweite Netzwerkkarte hat das Protokoll Router V3, der Status ist Abfrager und die richtige IP wird angezeigt.

NAT/Basisfirewall - hier werden wieder die beiden Netzwerkkarten angezeigt, und wieder intern als dritte Schnittstelle.

Unter RAS-Richtlinien sind zwei Richtlinien angegeben, eine für die Verbindung mit dem MS Routing- und RAS-Server und die zweite für die Verbindung mit anderen Zugriffservern.

Gruß Graubart
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 10:51 Uhr
... trage bitte mal im DHCP für das Standardgateway für die Cliebts die IP-Adresse des Servers intern ein und versuche mal ein:

"nslookup www.google.de"

Gruß

Atti
Bitte warten ..
Mitglied: graubart
04.01.2005 um 12:47 Uhr
Hallo Atti,

In das Internet komme ich jetzt mit dem Client.

nslookup hat das ausgespuckt.

C:\Dokumente und Einstellungen\USER>nslookup www.google.de
* Der Servername für die Adresse 192.168.1.10 konnte nicht gefunden werden:
Non-existent domain
* Die Standardserver sind nicht verfügbar.
Server: UnKnown
Address: 192.168.1.10

Nicht autorisierte Antwort:
Name: www.google.akadns.net
Addresses: 216.239.59.104, 216.239.59.99
Aliases: www.google.de, www.google.com


Gruß und Danke Graubart
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 13:17 Uhr
Ein DNS-Problem - mal wieder ...

Mach bitte mal auf dem Server folgendes:

"ipconfig /all >C:\ipconfig.txt"

und poste den Inhalt von "C:\ipconfig.txt" hier, dann gehst Du über:

"Start" -> "Programme" -> "Verwaltung" -> "DNS"

in die DNS-Verwaltng und nennst mir die Adresse(n) des DNS-Servers auf der Lasche "Netzwerkkarten"

Gruß

Atti
Bitte warten ..
Mitglied: graubart
04.01.2005 um 14:07 Uhr
Hallo,

hier der Text.
Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : bbvp-server

Primäres DNS-Suffix . . . . . . . : bbvp.local

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert . . . . . . : Ja

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : bbvp.local



Ethernet-Adapter Router:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : D-Link DFE-530TX-PCI-Fast Ethernet-Adapter (rev.A)

Physikalische Adresse . . . . . . : 00-50-BA-B3-CE-4D

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.1.10

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.254

DNS-Server . . . . . . . . . . . : 192.168.1.10



Ethernet-Adapter Netzintern:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC

Physikalische Adresse . . . . . . : 00-0E-2E-26-09-FB

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.2.100

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :

DNS-Server . . . . . . . . . . . : 192.168.1.10



Da bin ich rein,

"Start" -> "Programme" -> "Verwaltung" -> "DNS"

in die DNS-Verwaltng und nennst mir die Adresse(n) des DNS-Servers auf der Lasche "Netzwerkkarten",


aber gefunden habe ich keine Lasche Netzwerkkarte.
Manchmal stellt man sich richtig blöd an, tut mir leid.

Gruß Graubart
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 14:15 Uhr
... bei mir heißt die Lasche "Interfaces" - ist aber englisches Betriebssystem ...

Gruß

Atti
Bitte warten ..
Mitglied: graubart
04.01.2005 um 15:24 Uhr
Hallo,

ich habe jetzt folgendes gemacht.
Start/Programme/Verwaltung/DNS
Rechtsklick auf den Server/Eigenschaften
Karteireiter/Schnittstellen/ aktiviert ist hier "Alle IP Adressen"
und natürlich die Karteikarte für die Weiterleitungen wo wir die Router IP eingetragen haben.

Wenn ich das Plus anklicke so sind im Verzeichnispfad
Forward-Lookupzonen und Reverse-Lookupzonen und die Ereignissanzeige.


Irgenwie find ich den Eintrag nicht.

Gruß Graubart
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 16:41 Uhr
... bei den "Schittstellen" bist Du richtig, was stehen da für IP-Adressen in dem weißen Feld? Ändere mal auf "Nur die IP-Adresse" und da nennst Du nur die 192.168.1.10 (und sieh noch mal bei DHCP nach, ob Du diesen DNS verteilst ...)

Du kannst auch mal bei "Weiterleitungen" die IP Deines Routers ersetzen durch die DNS-Server 194.25.2.129 (T-Online) und 195.185.185.195 (Tiscali) ... auch, wenn Du weder bei dem einen noch dem anderen Provider bist, diese Server sind "öffentlich" ...

Gruß

Atti
Bitte warten ..
Mitglied: graubart
04.01.2005 um 17:22 Uhr
Hallo Atti,

für heute erstmal schönen Dank, ich werde deine letzten Vorschläge morgen umsetzen und melde mich dann wieder.

Gruß Graubart
Bitte warten ..
Mitglied: graubart
05.01.2005 um 08:41 Uhr
Hallo Atti,

<<<... bei den "Schittstellen" bist Du richtig, was stehen da für IP-Adressen in dem weißen Feld? Ändere mal auf "Nur die IP-Adresse" und da nennst Du nur die 192.168.1.10 (und sieh noch mal bei DHCP nach, ob Du diesen DNS verteilst ...) <<<

habe ich gemacht IP ist jetzt 192.168.1.10 aktiviert ist "Nur folgende IP-Adressen.


<<<Du kannst auch mal bei "Weiterleitungen" die IP Deines Routers ersetzen durch die DNS-Server 194.25.2.129 (T-Online) und 195.185.185.195 (Tiscali) ... auch, wenn Du weder bei dem einen noch dem anderen Provider bist, diese Server sind "öffentlich" <<<

habe ich auch gemacht.


<<<(und sieh noch mal bei DHCP nach, ob Du diesen DNS verteilst ...)<<<

im DHCP habe ich in den Bereichsoptionen drei Einträge.
003 Router mit der entsprechenden IP des Routers.
006 DNS Server mit der IP der Netzwerkkarte die zum Router geht 192.168.1.10
015 DNS Domänenname in diesem Fall bbvp.local

das schlimme ist, das Internet geht immer noch nicht.
Irgendwo ist sicherlich ein Häckchen zu setzen, aber wo ?

Gruß Graubart
Bitte warten ..
Mitglied: Atti58
05.01.2005 um 08:58 Uhr
Versuche bitte mal ein:

"tracert www.google.de >C:\tracert.txt"

auf dem Server und breche das mit "Strg" + "c" ab, wenn Du aus Deinem Netz raus bist und poste mal das Ergebnis ...

Gruß

Atti
Bitte warten ..
Mitglied: graubart
05.01.2005 um 09:28 Uhr
Hallo Atti,

hier das Ergebniss



Routenverfolgung zu www.google.akadns.net [216.239.59.104] ber maximal 30 Abschnitte:



1 1 ms 1 ms 1 ms 192.168.1.254

2 44 ms 43 ms 43 ms srv1.rstk.mediaWays.net [195.71.143.244]

3 43 ms 43 ms 43 ms rmws-rstk-de04-fastet-0-0.nw.mediaways.net [195.71.143.241]

4 43 ms 44 ms 44 ms rmws-rstk-de01-se-1-0.nw.mediaways.net [213.20.91.253]

5 43 ms 43 ms 44 ms rmws-rstk-de02-gigaet-1-3-0-3.nw.mediaways.net [195.71.142.17]

6 54 ms 54 ms 52 ms rmwc-hmbg-de02-pos-3-2.nw.mediaways.net [213.20.91.233]

7 88 ms 87 ms 89 ms rmwc-brln-de01-pos-1-0.nw.mediaways.net [195.71.254.65]

8 88 ms 88 ms 89 ms rmwc-brln-de02-pos-7-0.nw.mediaways.net [195.71.234.242]

9 89 ms 88 ms 88 ms rmwc-frnk-de02-pos-6-0.nw.mediaways.net [195.71.254.97]

10 74 ms 75 ms 73 ms rmws-frnk-de16-pos-6-0.nw.mediaways.net [213.20.249.198]

11 75 ms 74 ms 74 ms de-cix.net.google.com [80.81.192.108]

12 105 ms 104 ms 105 ms 216.239.46.47

13 118 ms 116 ms 115 ms 216.239.48.146

14 102 ms 101 ms 101 ms 64.233.174.48

15 104 ms 104 ms 103 ms 216.239.49.117

16 106 ms 106 ms 104 ms 216.239.59.104



Ablaufverfolgung beendet.

Gruß Graubart
Bitte warten ..
Mitglied: Atti58
05.01.2005 um 10:11 Uhr
... und das war auf dem Server? Dann musst Du auch in's Internet kommen ... das liegt dann sicher an Deinen IE-Einstellungen, setze doch bitte mal die Sicherheitsoptionen über:

"Extras" -> "Internet Optionen" -> Lasche "Sicherheit"

etwas herunter, schließe und öffne den Explorer wieder und versuche nun, www. google.de zu erreichen. Eventuell musst Du auch noch den Haken bei:

"Extras" -> "Internet Optionen" -> Lasche "Erweitert" -> "HTTP 1.1 Einstellungen"

herausnehmen,

Gruß

Atti.
Bitte warten ..
Mitglied: graubart
05.01.2005 um 10:54 Uhr
Hallo Atti danke für Deine Geduld,

<<<<... und das war auf dem Server? Dann musst Du auch in's Internet kommen ... <<<

Ja das war auf dem Server.




<<<das liegt dann sicher an Deinen IE-Einstellungen, setze doch bitte mal die Sicherheitsoptionen über:
"Extras" -> "Internet Optionen" -> Lasche "Sicherheit"

etwas herunter, schließe und öffne den Explorer wieder und versuche nun, www. google.de zu erreichen. Eventuell musst Du auch noch den Haken bei:

"Extras" -> "Internet Optionen" -> Lasche "Erweitert" -> "HTTP 1.1 Einstellungen"

herausnehmen, <<<<


alles gemacht keine Chanche.

Die Ereignisanzeige im DNS Server zeigt das an.

Ereignistyp: Warnung
Ereignisquelle: DNS
Ereigniskategorie: Keine
Ereigniskennung: 7062
Datum: 05.01.2005
Zeit: 10:32:54
Benutzer: Nicht zutreffend
Computer: BBVP-SERVER
Beschreibung:
Der DNS-Server hat ein an ihn selbst adressiertes Paket auf IP-Adresse 192.168.1.10 ermittelt. Das Paket ist für den DNS-Namen "_ldap._tcp.Default-First-Site._sites.dc._msdcs.bbvp.local.". Das Paket wird verworfen. Diese Situation weist in der Regel auf einen Konfigurationsfehler hin.

Vielleicht kannst du aus dieser Fehlermeldung noch etwas entnehmen.
Was mir noch aufgefallen ist wenn ich einen Client an der Domäne anmelden will, so akzeptiert er bbvp.local nicht sondern nur bbvp ist das richtig so?

Im DHCP in den Bereichsoptionen 015 DNS-Domänenname steht auch bbvp.local das ist doch sicherlich richtig oder.

Gruß Graubart
Bitte warten ..
Mitglied: Atti58
05.01.2005 um 11:13 Uhr
... so kommen wir nicht weiter ... mach bitte mal folgendes,

1. Du öffnest Wordpad

2. Du gehst in die Netzwerkeinstellungen Deines Servers (rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften" -> "Internet Protokoll (TCP/IP)" auswählen -> "Eigenschaften") und drückst gleichzeitig die Tasten "Alt" + "Druck", nun wechselst Du mit "Alt" + "Tab" zu Wodpad und fügst dort mit "Strg" + "v" den SnapShot ein.

3. das gleiche machst Du bitte mit allen Laschen "Erweitert" und mit Deinen DNS-Einstllungen in der DNS-Verwaltung

4. Diese Datei komprimiere bitte mit ZIP und sende sie mir an meine Adresse Atti58 at Web.de (das " at " musst Du natürlich richtig schreiben ) ...

Gruß

Atti
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...