Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gruppe der Administratoren gelöscht

Frage Microsoft

Mitglied: hbo

hbo (Level 1) - Jetzt verbinden

27.02.2006, aktualisiert 22:21 Uhr, 3851 Aufrufe, 3 Kommentare

Hallo an alle, ich habe das folgende Problem: Mein Rechner ist ein Ahtlon 1000 mit 512MB RAM, Handelsüblicher Hardware und Windows XP SP2, Patchstand ist der 23.02.2006. Nach der Installation einer neuen Tastatur und Maus (Microsoft Wireless Optical Desktop 1000) und dem gewünschtem Neustart des Systems, kam die Fehlermeldung das WinXP einen Fehler in der Registry entdeckt und behoben hat. Die Tastatur und Maus Funktionieren einwandfrei. Zu Beginn der Installation weiterer Hardware ( Kartenleser über USB ) kam die Meldung das der angemeldete Benutzer nicht Mitglied der Gruppe der Administratoren sei. Eine überprüfung mit Strg+Alt+Ent brachte aber genau dieses zu Tage. Ein Blick in die Compzterverwaltung --> lokale Benutzer und Gruppen lies mich sehr Wundern, die Gruppe der Administratoren ist nicht mehr da! Das Benutzerkonto Administrator gehört keiner Gruppe mehr an. Ein neuanlegen der Gruppe ist ja bekanntlich nicht möglich, (eigentlich auch das Löschen nicht) so das ich im Moment nichts mehr Installieren kann. Über Rechtsklick --> "Ausführen als" funktioniert es genauso wenig.
Hat jemand eine Idee wie das passiert ist und wie man es repariert?

Ich hoffe auf gute Ideen...

Hbo
Mitglied: gooogix
27.02.2006 um 15:41 Uhr
Hallo!

Wenn die die Systemwiederherstellung aktiviert hast, dann müssten die Installationen ja sog. Wiederherstellungs-Punkte gesezt haben. Hast Du da nach mal geschaut?

Evlt. kannst Du vor die Installation der Tastatur zurückgehen und die Gruppe ist wieder da.

Gruss
Udo
Bitte warten ..
Mitglied: hbo
27.02.2006 um 16:09 Uhr
Hallo Udo,

die Idee hatte ich schon, leider kommt die Meldung, das der Benutzer nicht die nötigen Rechte besitzt und man sich an den Administrator wenden soll. Aber den gibt's ja nicht mehr, bestenfalls noch einen Hauptbenutzer.
Übrigens funktionert wie ich mittlerwiele herausgefunden habe, so zielmlich nichts mehr. Weder Drucken noch das Starten einer Anwendung ist möglich.

Gruss, Holger
Bitte warten ..
Mitglied: dsf1284
27.02.2006 um 22:21 Uhr
Hast du schonmal versucht, die Systemwiederherstellung vor dem Windows-start zu machen?
Beim booten, nach dem POST Test F8 drücken.
Dann gelangst du in das Windows XP Boot-Menü. Da solltest du eine option "das System zum letzten funktionierenden Zeitpunkt wiederherstellen" oder so ähnlich vorfinden.
Ich denke, du solltest das auch ohne Admin Rechte ausführen können. Habs aber auf diese Weise noch nie gemacht.

Grüße!

PS : Alternativ kannst du auch von CD Booten...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...