Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gruppenrichtlinie am 2008R2 TS funktioniert nicht

Frage Microsoft Windows Server

Mitglied: Misha

Misha (Level 1) - Jetzt verbinden

23.09.2014 um 13:09 Uhr, 958 Aufrufe, 3 Kommentare, 1 Danke

Hallo,


nach gefühlten Monaten des lesens wollte ich mich nun endlich mal an die Gruppenrichtlinien möglichenkeiten
für Benutzer an einem TS wagen.

Alles lesen und googlen hat bei meinem Problem nur leider nicht geholfen.
Ich wes nicht so genau wie ich es alles beschreibe, ich fange einfach mal blind an

Vorhanden ist ein Windows 2008R2 Server inkl. AD , DC und funktion als TS
Nun würde ich gerne die Möglichkeiten der angemeldeten Benutzer beschränken.

Hierfür bieten sich die Gruppenrichtlinien ja an.
Gesagt getan, eingelsen soweit es ging und dann wollte ich es einfach mal an einem kleinen Bespiel testen.


Was wollte ich testen:
- Benutzer "Test" soll ein Laufwerk ausgeblendet bekommen und die ausführen Zeile unter start soll nicht mehr angezeigt werden.

Was habe ich gemacht:
- Benutzer "Test" angelegt
- Unter den AD Benutzer und Computer eine OU mit Namen "GP Test" angelegt
- Benutzer "Test" dieser OU zugewiesen

- unter Verwaltung , Group Policy Management unter der Domäne eine neue OU "GP Test" angelegt
- unter Gruppenrichtlinienobjekte eine neues Objekt angelegt "GP Objekt"

- GP Objekt folgende Policiys hinzugefügt:
...Loopbackverarbeitungsmodus für Benutzergruppenrichtlinie Aktiviert
...Menüeintrag "Ausführen" aus dem Menü "Start" entfernen Aktiviert
...Einstellungen, Windows-Einstellungen, Laufwerkzuordnungen
Laufwerkzuordnung (Laufwerk: Y)
Y: (Reihenfolge: 1)
Allgemein
Aktion Aktualisieren
EigenschaftenLetter Y
Verbindung wiederherstellen Deaktiviert
Erste verfügbare Option verwenden Deaktiviert
Laufwerk aus-/einblenden Ausblenden
Alle Laufwerke aus-/einblenden Keine Änderung

Gemeinsam
OptionenBei Fehler keine Elemente mehr für diese Erweiterung verarbeiten Nein
Im Sicherheitskontext des angemeldeten Benutzers ausführen (Benutzerrichtlinienoption) Nein
Element entfernen, wenn es nicht mehr angewendet wird Nein
Nur einmalig anwenden Nein


- das Objekt "GP Objekt" mit der OU "GP Test" verknüpft.


Nun melde ich mich mit dem Benutzer "Test" am TS an.
Ändern tut sich aber leider nichts

Weder das Laufwerk ist ausgeblendet, noch fehlt die Ausführen Zeile.


Gehe ich mit dem Benutzer in die Kommandokonsole und gebe gpresult /r ein kommt (gekürzt) das heraus:

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
Test

Folgende herausgefilterte Gruppenrichtlinien werden nicht angewendet.
----------------------------------------------------------------------
Richtlinien der lokalen Gruppe
Filterung: Nicht angewendet (Leer)

Default Domain Policy
Filterung: Nicht angewendet (Leer)


Wenn ich das richtig lese ist es soweit schonmal gut, ändert aber nichts an meinem Problem.
Ich gehe mal davon aus das ich irgendwo einen kleinen Denkfehler habe und hoffe Ihr findet diesen nun für mich


Danke schonmal

Gruss

Misha


Mitglied: Pjordorf
23.09.2014 um 13:31 Uhr
Hallo,

Zitat von Misha:
Vorhanden ist ein Windows 2008R2 Server inkl. AD , DC und funktion als TS
Dein einziger DC ist auch gleichzeitig dein einziger TS? D.h. das alle Benutzer auf deinen einzigen DC Zugang haben? Hast du dazu nicht einiges an Rechte und Zugriffsrechte am DC ändern müssen oder sind alle Benutzer welche auf den TS zugreifen dann Administratoren?

Ich gehe mal davon aus das ich irgendwo einen kleinen Denkfehler habe und hoffe Ihr findet diesen nun für mich
Kann es sein das alles was du gelesen hast sich darauf bezog das eben DER DC kein TS ist und dies dann nur auf ein Member Server gemacht wurde?

Gruß,
Peter
Bitte warten ..
Mitglied: Misha
23.09.2014 um 15:34 Uhr
ja, der dc ist auch gleichzeitig ts für alle leute.

ändern für die gruppenrechtlinien? ne, eigentlich nicht.
es geht in erster linie um neue benutzer. diese habe ich nicht angefasst.

ich habe lediglich eine neue ou angelegt und dafür neue richtlinien.
war das falsch? die alten benutzer laufen wie gewohnt.

es geht mittlerweile überings. mein denkfehler lag darin das ich den test benutzer immer mit dem X vom Server geworfen habe.
Ordentlich An und Abmelden und schon klappt es.
Bitte warten ..
Mitglied: Misha
01.10.2014 um 10:36 Uhr
ein Problem bleibt:

ich habe alles soweit eingestellt und festgestellt das das Menü:
Geräte und Drucker weiterhin angezeigt werden soll.

Einstellungen habe ich nun rückgängig gemacht.
Lege ich einen neuen Benutzer an und weise Ihm wie bei den Bestehenden die Gruppen zu
ist alles i.o. Geräte Drucker werden angezeigt.

Bei den "alten" Benutzern ändert sich aber trotz gleicher Einstellungen nichts
Der Button bleibt einfach verschwunden.
Bitte warten ..
Ähnliche Inhalte
Windows Server
RemoteDesktopService auf TS 2008R2 Verhalten nach Zertifikatsablauf (1)

Frage von Yannosch zum Thema Windows Server ...

Windows Server
gelöst Remote User können sich nicht mehr am TS 2008R2 anmelden (9)

Frage von JoergSiebert zum Thema Windows Server ...

Outlook & Mail
Suche im Kalender Outlook 2016 funktioniert nicht (5)

Frage von Eduuaard zum Thema Outlook & Mail ...

Windows Server
gelöst Svchost auf 2k8 R1 TS saugt sich voll (9)

Frage von Yannosch zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (10)

Frage von Matsushita zum Thema Microsoft Office ...

Router & Routing
gelöst Netzwerk am einfachsten trennen (8)

Frage von geheimagent zum Thema Router & Routing ...