Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gruppenrichtlinie Computerkonfiguration wird bei einigen Computern nicht übernommen, die Benutzerkonfiguration allerdings schon

Frage Microsoft Windows Server

Mitglied: Viprex

Viprex (Level 1) - Jetzt verbinden

20.04.2011 um 10:43 Uhr, 9929 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe folgendes Problem bei uns festgestellt: Alle neue Computer (betrifft alle neue Fujitsu Esprimo P2560 Clients), die ich per RIS mit Windows XP SP2 aufsetze, habe ein Problem beim Verarbeiten des Teils der Computerkonfiguration aller Gruppenrichtilinen dieser Domäne. Der Teil Benutzerkonfiguration wird normal gezogen und verarbeitet.
Es gibt auch noch einige wenige Rechner im Unternehmen, die ebenfalls dieses Verhalten zeigen.
Setze ich alte Computer (keine Fujitsu Esprimo P2560 Clients) erneut mit RIS auf, haben wir hier kein Problem. Es betrifft also in 1. Linie die Fujitsu Esprimo P2560 Clients (wie gesagt, und einige wenige Clients != Esprimo P2560)

Ein GPUPDATE /FORCE bringt den gewünschten Effekt, allerdings ziehen die entsprechenden Computer beim Systemstart dennoch die GPOs nicht korrekt (wie oben beschrieben).

Überprüft habe ich dies mit gpresult, dort ist der Effekt eindeutig zu erkennen .
Wie haben
- Keine spezielle Sicherheitsfilterung
- eine Windows Server 2003 Domäne
- Keine WMI Filter.


Ebenfalls habe ich festgestellt, dass die Fujitsu Esprimo P2560 Clients beim PXE Boot immer mal wieder Probleme haben. Es dauert bei Ihnen extrem lange, bis sie vom DHCP Server eine IP Adresse bekommen und über TFTP die entsprechenden Daten gesendet bekommen. Manchmal melden sie auch, dass sie gar keinen DHCP Server gefunden hätten und brechen den PXE Boot komplett ab.

Klingt für mich so, als ob die Initialisierung der Netzwerkkarte sehr lange dauert. Könnte mir vorstellen, dass dies auch mit dem og. Problem zu tun haben könnte.

Kann mir jemand helfen? Hat jemand Tipps, was ich noch überprüfen kann?
Mitglied: Andi4you
20.04.2011 um 10:49 Uhr
Hi.

Also für dein Problem gibt es auch eine Group Policy für XP. Heist glaub: Beim Neustart und bei Anmeldung immer auf das Netzwerk warten. Dann müsste er die Gruppenrichtlinien für Computer sauber übernehmen.

MfG Andi
Bitte warten ..
Mitglied: Ausserwoeger
20.04.2011 um 10:51 Uhr
Ich würde nach Firmware Updates für die Fujitsu Esprimo Clients suchen. Meistens findest du auch in den Readme Dateien Informationen welche fehler behoben werden.
Ich würde auch auf die Netzwerkkarte Tippen, vieleicht findest du neuere Treiber oder bekommst vom Fujitsu Siemsens support hilfe.

Also für dein Problem gibt es auch eine Group Policy für XP. Heist glaub: Beim Neustart und bei Anmeldung immer auf das
Netzwerk warten. Dann müsste er die Gruppenrichtlinien für Computer sauber übernehmen.

Das stimmt aber wenn er schon vom DHCP nix bekommt glaube ich nicht das diese einstellung das Problem lösen wird.
Maximal verbessern.


LG Andy
Bitte warten ..
Mitglied: Viprex
20.04.2011 um 16:23 Uhr
Ich werden jetzt erstmal den Weg über unser Systemhaus gehen, dort haben wir die Clients immerhin gekauft. Ich gehe hier wirklich von einem Firmware oder sogar Hardware Problem aus.

Komisch nur, dass es noch eine Handvoll alter Clients im Haus gibt, die ebenso Probleme mit der Verarbeitung der Computerkonfiguration der Gruppenrichtlinie haben. Sind ebenfalls FTS bzw. noch FSC Computer.

Die Modellreihe Esprimo P2560 hatte jedoch schon immer das "Problem" mit dem PXE Boot.

Ich habe darüber hinaus nochmal die Einstellung "Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten" überprüft, diese ist in der Defautl Domain Policy aktiviert.
Darüber hinaus ist es doch so, dass beim 1. Start eines Clients in der Domäne die Richtlinien sowieso verarbeitet werden müssen, ebenso bei der 1. Anmeldung eines Domänenbenutzers.

Diese Tatsache spricht also schon gegen ein Problem mit der Verfügbarkeit des Netzwerkes. Ich weiß auch nicht so recht, wie ich hier weiter nach Fehlern suchen soll

Vielleicht antworten ja noch weitere Teilnehmer, die vor ähnlichen Problemen gesessen haben. Euch jedenfalls schonmal vielen Dank für die Antwort.
Bitte warten ..
Mitglied: montana
21.04.2011 um 07:53 Uhr
hallo,

hast du die alten dateien gelöscht bevor du gpupdate /force ausgeführt hast? wenn nicht würde das zumindest eventuell erklären warum die immer noch nicht korrekt gezogen werden...
Bitte warten ..
Mitglied: Viprex
21.04.2011 um 08:05 Uhr
Hmm, entschuldige, aber ich weiß gerade nicht was du mit Dateien löschen meinst?
Bitte warten ..
Mitglied: supernicky
04.06.2011 um 07:51 Uhr
Hallo,

Ich hatte auch dieses Problem...

Meine Ursache war einfach die falsche Freigabeberechtigung für den Ordner mit den MSI Files!!!
Ich hatte nur die DomänenAdmins (Voll) und Domänenbenutzer (Lesen) drin... dort gehören aber auf jeden Fall auch die Authentifizierten Benutzer (Computer) rein...

Ich saß fast 4 Wochen dran, da in allen gegoogelten Artikeln auf einen falsch konfigurierten DNS gesetzt wurde. Habe locker 10 mal formatiert und neu installiert.

Die Gruppenrichtlinienergebnisse helfen da schonmal weiter ganz unten in der GPMC.

Gruß, Nicky
Bitte warten ..
Mitglied: Viprex
04.06.2011 um 10:06 Uhr
Ohh, Danke für den Tipp. Mittlerweile habe ich den Fehler gefunden. Ich schreibe die Lösung unseres Problems hier gerne nochmal auf:

Alles ohne Gewähr, wenn ich jetzt Quatsch erzähle bitte ich es zu korrigieren. So habe ich das jedenfalls verstanden.

Die Gruppenrichtlinien werden ja nach dem Windows Ladebildschirm und der Anmeldemaske ausgeführt... Irgendwo da mitten drin wird der Gruppenrichtlinienstapel eingelesen, mit dem vorhandenen in der Domäne abgeglichen etc.

Wenn auch nur ein Fehler auftriit, wird die Ausführung des gesamten Stapels unterbrochen und nicht fortgesetzt.

Soweit, so gut. Der Fehler bei uns war, dass der DC anscheinend zu diesem Zeitpunkt nicht zur Verfügung stand (oder kurz da war und dann mal wieder nicht). Das habe ich zuerst nicht gemerkt, da die Anmeldung an der Domäne nur Bruchteile einer Sekunde später normal funktioniert. Die Fehlermeldung war aber eindeutig (in der GP Konsole).

Microsoft selbst hat folgenden Artikel online: 1

Dort ist die Rede vom DHCP Media Sense. Ja, Media Sense ist mir ein Begriff, das haben wir als fehlerquelle ja auch schon ausgeschlossen. Aber DHCP Media Sense kannte ich nicht, ist wieder so eine Windows Funktion die ich erst dann wahrnehme, wenn sie Ärger bereitet

Lösung: In der Registry DHCP Media Sense abschalten, schon wird der Gruppenrichtlinienstapel korrekt ausgeführt. Super, das behebt erstmal das Problem, wirft aber weitere Fragen auf.

Dieser Beitrag ist damit gelöst. Lieben Dank für eure Hilfe! Wir lagen ja gar nicht so verkehrt, dass es irgendwie mit der Netzwerkkarte zu tun hat (hatte es aber nicht direkt, es war nämlich egal ob ich eine PCI Nic genutzt habe oder die OnBoard Nic).
Bitte warten ..
Ähnliche Inhalte
Windows 7
Gruppenrichtlinien werden nur teilweise übernommen
Frage von coon91Windows 78 Kommentare

Hallo zusammen, ich habe folgendes Problem (Umgebung: Win Srv. 2008r2, Win 7 x64 Clients) dass Gruppenrichtlinien nur teilweise übernommen ...

Windows Server
Gruppenrichtlinie wird auf einem von vier Terminalservern nicht übernommen
gelöst Frage von Kilkenny91Windows Server7 Kommentare

Hallo zusammen, mal wieder muss ich mich mit einem merkwürdigen Phänomen an euch wenden. Ich hoffe ihr könnt mir ...

Windows Server
Gruppenrichtlinie für WSUS wird nicht übernommen
gelöst Frage von takvorianWindows Server4 Kommentare

Hallo zusammen, folgende Konstellation habe ich derzeit bei einem Kunden: Server 1: SBS2011 Server, DC, GC, FSMO Inhaber ( ...

Windows 8
Gruppenrichtlinien unter Computerkonfiguration greifen unter Windows 8 und Windows 8.1 nicht
gelöst Frage von MahagonWindows 85 Kommentare

Ich habe einen Windows 2012 R2 Domain Controller und versuche damit Softwareverteilung über Gruppenrichtlinien zu realisieren. Unter Windows Vista ...

Neue Wissensbeiträge
Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 StundeHumor (lol)2 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 17 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 17 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 19 StundenAdministrator.de Feedback10 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...