Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gruppenrichtlinie Softwareinstallation für Computer wird nicht übernommen

Frage Microsoft Windows Server

Mitglied: propa2

propa2 (Level 1) - Jetzt verbinden

18.03.2005, aktualisiert 19.03.2005, 6651 Aufrufe, 2 Kommentare

Windows 2003 SBS

Hallo,
ich verzweifle: Ich will in meiner Firma Software über Gruppenrichtlinien automatisch installieren lassen. Das Problem: Die Gruppenrichtlinien werden von den Clients ignoriert. In einer Testphase ging aber alles schon einmal ??? Um Sicher zu gehen, daß die Richtlinie gilt, habe ich Sie einfach auf Domänenebene verknüpft. Die Richtlinie kommt an den Clients an (Microsoft Tool am Client zur Überprüfung), hat aber garkeine Wirkung. Dieselbe Installation auf Benutzerebene funktioniert sofort (aber nicht auf Computerebene). Alle anderen Änderungen einer Richtlinie auf Computerebene werden durchgeführt. Seit meiner Testphase hat sich eventuell das ein oder andere Updatepatch zum Server gesellt und es gab eine ETrust Antivirusinstallation am Server, dieser wurde zur Überprüfung auch mal deinstalliert. Kann eine Sicherheitsverletzung beim Rechnerstart VOR der Anmeldung die Installation verhindern ? (Das wäre sehr Microsoft Sicherheitspatch verdächtig) Kann ich sowas protokollieren ?? Wie genau geht das (ich bin da sehr Neu !) Übrigens habe ich das Verhalten auf verschiedenen 2000er Clients wie XP Clients ach mit Neuinstalltionen überprüft. Ich denke schon an ein Serverseitiges Problem. Ich benutze übrigens bis jetzt keine OUs. Wer mir hier raushilft bekommt von mir persönlich eine Kiste Bier geschickt.

Viele Grüße
Tobias Kammerer
Mitglied: 2P
18.03.2005 um 22:23 Uhr
Hallo!

Im Gruppenrichtlinienobjekt-Editor>>>Computerkonf.>>>Softwareinstallation, wird da die Software unter "Bereitstellung von Software" Zugewiesen oder Veröffentlich?
Gegebenfalls zuweisen.

Im selben Fenster unter Sicherheit. Haben da alle nötigen User Leserechte ?

In der Gruppenrichtlinien-Managment-Konsole, beim entsprechenden Gruppenrichtlinienobjekt unter Delegierung >>> Erweitert. Haben die entsprechenden User da Leserechte und steht ein Häckchen unter "Gruppenrichtlinie übernehmen"?

Ist das Verzeichnis in dem die Installationsdateien liegen, freigegeben und mit entsprechenden Berechtigungen versehen?

Das wären so meine ersten Ideen...
Bitte warten ..
Mitglied: propa2
19.03.2005 um 14:29 Uhr
Danke,aber Ja zu allem !
Neu ! es wird doch JEDE Computereinstellung ignoriert ! Wie gesagt, alle Benutzereinstellungen funktionieren aber. Übrigens ich kann auch nicht von der Serververwaltungsconsole einen Client "Verwalten" hier kommt immer Zugriff verweigert. Vielleicht hat das eine ähnliche Ursache, wobei ich diese Funktionalität eigentlich nicht brauche. Und noch eins, wenn ich einen neuen Client hinzufüge und für die Autoinstallationen der Serververwaltungskonsole das Anmeldepasswort (nämlich keines !) eintrage, so kommt bei den Clients auch "Passwort ungültig". Das hatte ich bei meinen ersten PC-s auch nicht. Diese Remoteinstalldienste funktionieren ansonsten, aber nicht die der Gruppenrichtlinien. Es heißt auch immer DNS muß funktionieren. Ich habe einfach eine Standardinstallation gemacht und die Haupt DNS Adresse bei Server wie bei Clients auf die Server IP gesetzt. Die Firmeninterne Homepage geht (ist doch glaube ich DNS abhängig), also denke ich da stimmt soweit alles. Ich trage natürlich bei jedem Gruppenrichtlinienobjekt Gültigkeit nur für den PC (in diesem Fall ein Test PC) ein, den das jucken sollte und lösche "Autenthifizierte Benutzer"
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Gruppenrichtlinie für WSUS wird nicht übernommen (4)

Frage von takvorian zum Thema Windows Server ...

Microsoft Office
gelöst Vorlagenpfad wird nicht übernommen Office 2013 (6)

Frage von Leo-le zum Thema Microsoft Office ...

Hyper-V
Wieso werden Computer aus der Domäne "geworfen" ? (5)

Frage von Tastuser zum Thema Hyper-V ...

Windows 10
gelöst Net Framework über Gruppenrichtlinie aktivieren (10)

Frage von DarkScabs zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...