Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gruppenrichtlinien werden nicht übernommen

Frage Microsoft Windows Netzwerk

Mitglied: Catscrash

Catscrash (Level 1) - Jetzt verbinden

23.04.2007, aktualisiert 18.02.2008, 43657 Aufrufe, 12 Kommentare

Hallo,
ich habe einen Windows 2003 Server mit Active Directory, etwa 1100 Usern und 32 PC's,
alle User sind in 15 verschiedenen unterverzeichnissen einer OU und diese OU hat eine Gruppenrichtlinie.

Wenn ich mich nun auf einem der PCs einlogge ist keine der richtlinien übernommen worden, weder Computer noch Benutzerrichtlinien, dazu kommt, das der Login an der Stelle "Benutzereinstellungen werden geladen" und "Benutzereinstellungen werden übernommen" ungewöhnlich lange dauert, ca. 2minuten...

selbst wenn ich eine neue OU mit Gruppenrichtlinie anlege, direkt unter Domaine.dom also ohne Unterverzeichnisse o.ä. und dort einen User anlege, wird die Gruppenrichtlinie nicht übernommen...

kann es sein dass er aus irgendeinem Grund die Gruppenrichtlinie nicht laden kann und dann nach einem Timeout aufgibt? Was könnte der Grund dafür sein? oder gibt es da vielleicht andere erklärungsversuche?

gpupdate /force habe ich erfolglos probiert...
danke für alle vorschläge

Catscrash
Mitglied: Catscrash
23.04.2007 um 16:40 Uhr
folgendes habe ich in der ereignisanzeige gefunden:

"Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen."

die Frage ist nur, woran kann das liegen, immerhin kann ich auf den server zugreifen von den clients aus, die profile werden korrekt gespeichert und das einloggen an sich funktioniert ja auch... *verwirrt*
Bitte warten ..
Mitglied: ITwissen
23.04.2007 um 17:01 Uhr
Bei mir war in diesem Fall mal der TokenSize vom Kerberos zu klein. In meinem Fall trat das Problem auf, als ich mit dem gleichen Login auf mehr als 10 Rechnern gleichzeitig eingeloggt war.

Ansonsten das Debugging von den Gruppenrichtlinien einschalten und das Debugfile anschauen.

Der Microsoft Knowledge Base Artikel 250842 hilft dir beim debuggen.

http://support.microsoft.com/kb/250842
Bitte warten ..
Mitglied: Catscrash
23.04.2007 um 19:26 Uhr
okay, es war simpler als erwartet, der DNS und WINS-Eintrag in der DHCP verwaltung fehlten...
Bitte warten ..
Mitglied: hagbardceline
18.02.2008 um 12:50 Uhr
Ich habe das gleiche problem, es werden keine Gruppenrichtlinien übernommen.
DNS bekommt der Client korrekt. Habe eine Neue OU angelegt /mybusiness/wsustest und eine neue Richtlinie wsus welche ich eingerichtet habe und mit der OU wsustest verknüpft habe.
In die OU "wsustest" habe ich meinen Benutzer und Computer.
Im GPMC wird die richtlinie wsus mit den korrekten einstellungen angezeigt.
Nur die GPO Domain Politcy wird übernommen. Was könnte andere GPO's hindern?

Ereignisanzeige sagte mal

01.
Ereignistyp:	Fehler 
02.
Ereignisquelle:	Userenv 
03.
Ereigniskategorie:	Keine 
04.
Ereigniskennung:	1030 
05.
Datum:		18.02.2008 
06.
Zeit:		09:45:15 
07.
Benutzer:		Domänexy\UserXY 
08.
Computer:	PRIVAT-1Z4XCSWC 
09.
Beschreibung: 
10.
Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Bisher wurde eine Fehlermeldung dieser Art im Richtlinienmodul protokolliert. 
11.
 
12.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp. 
13.
 
Gpresult meldet folgendes :

01.
 
02.
Betriebssystem Microsoft (R) Windows (R) XP Gruppenrichtlinienergebnis-Tool v2.0 
03.
Copyright (C) Microsoft Corp. 1981-2001 
04.
 
05.
Am 18.02.2008 um 12:44:07 erstellt 
06.
 
07.
 
08.
 
09.
RSOP-Ergebnisse fr DomäneXY\**** auf PRIVAT-1Z4XCSWC : Protokollierungsmodus 
10.
----------------------------------------------------------------------------------- 
11.
 
12.
Betriebssystemtyp:                     Microsoft Windows XP Professional 
13.
Betriebssystemkonfiguration:            Mitglied der Dom„ne/Arbeitsgruppe 
14.
Betriebssystemversion:                  5.1.2600 
15.
Dom„nenname:                 DomäneXY 
16.
Dom„nentyp:                 Windows 2000 
17.
Standortname:                   Standardname-des-ersten-Standorts 
18.
Zwischengespeichertes Profil:             \\ServerXY\user\**** 
19.
Lokales Profil:               C:\Dokumente und Einstellungen\**** 
20.
Langsame Verbindung? Nein 
21.
 
22.
 
23.
COMPUTEREINSTELLUNGEN 
24.
---------------------- 
25.
    CN=PRIVAT-1Z4XCSWC,OU=wsustest,OU=MyBusiness,DC=DomäneXY,DC=de 
26.
    Zeit der letzten Gruppenrichtlinienanwendung: 18.02.2008 at 11:36:57 
27.
    Gruppenrichtlinie wurde angewendet von: ServerXY.DomäneXY.de 
28.
    Gruppenrichtlinienschwellenwert fr langsame Verbindung:   500 kbps 
29.
 
30.
    Angewendete Gruppenrichtlinienobjekte 
31.
    -------------------------------------- 
32.
        wsus 
33.
        Small Business Server-Windows-Firewall 
34.
        Small Business Server-Clientcomputer 
35.
        Small Business Server-Remoteuntersttzungsrichtlinie 
36.
        Small Business Server-Kontosperrungsrichtlinie 
37.
        Small Business Server-Dom„nenkennwortrichtlinie 
38.
        Default Domain Policy 
39.
 
40.
    Die folgenden Gruppenrichtlinie werden nicht angewendet, da sie herausgefiltert wurden. 
41.
    ---------------------------------------------------------------------------------------- 
42.
        Small Business Server-Internetverbindungsfirewall 
43.
            Filterung:  Verweigert (WMI-Filter) 
44.
            WMI-Filter: PreSP2 
45.
 
46.
        Richtlinien der lokalen Gruppe 
47.
            Filterung:  Nicht angewendet (Leer) 
48.
 
49.
    Der Computer ist Mitglied der folgenden Sicherheitsgruppen: 
50.
    ----------------------------------------------------------- 
51.
        Administratoren 
52.
        Jeder 
53.
        Benutzer 
54.
        PRIVAT-1Z4XCSWC$ 
55.
        Dom„nencomputer 
56.
        NETZWERK 
57.
        Authentifizierte Benutzer 
58.
         
59.
 
60.
BENUTZEREINSTELLUNGEN 
61.
---------------------- 
62.
    CN=Andre ****,OU=wsustest,OU=MyBusiness,DC=DomäneXY,DC=de 
63.
    Zeit der letzten Gruppenrichtlinienanwendung: 18.02.2008 at 11:36:57 
64.
    Gruppenrichtlinie wurde angewendet von: ServerXY.DomäneXY.de 
65.
    Gruppenrichtlinienschwellenwert fr langsame Verbindung:   500 kbps 
66.
 
67.
    Angewendete Gruppenrichtlinienobjekte 
68.
    -------------------------------------- 
69.
        Default Domain Policy 
70.
 
71.
    Die folgenden Gruppenrichtlinie werden nicht angewendet, da sie herausgefiltert wurden. 
72.
    ---------------------------------------------------------------------------------------- 
73.
        Small Business Server-Clientcomputer 
74.
            Filterung:  Nicht angewendet (Leer) 
75.
 
76.
        Small Business Server-Internetverbindungsfirewall 
77.
            Filterung:  Verweigert (WMI-Filter) 
78.
            WMI-Filter: PreSP2 
79.
 
80.
        Small Business Server-Remoteuntersttzungsrichtlinie 
81.
            Filterung:  Deaktiviert (Gruppenrichtlinienobjekt) 
82.
 
83.
        Small Business Server-Windows-Firewall 
84.
            Filterung:  Nicht angewendet (Leer) 
85.
 
86.
        wsus 
87.
            Filterung:  Nicht angewendet (Leer) 
88.
 
89.
        Small Business Server-Kontosperrungsrichtlinie 
90.
            Filterung:  Deaktiviert (Gruppenrichtlinienobjekt) 
91.
 
92.
        Small Business Server-Dom„nenkennwortrichtlinie 
93.
            Filterung:  Nicht angewendet (Leer) 
94.
 
95.
        Richtlinien der lokalen Gruppe 
96.
            Filterung:  Nicht angewendet (Leer) 
97.
 
98.
    Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen: 
99.
    ----------------------------------------------------------- 
100.
        Dom„nen-Benutzer 
101.
        Jeder 
102.
        Remoteuntersttzungsanbieter 
103.
        Benutzer 
104.
        Administratoren 
105.
        INTERAKTIV 
106.
        Authentifizierte Benutzer 
107.
        LOKAL 
108.
        Dom„nen-Admins 
109.
        DomäneXY 
110.
        SBS Report Users 
111.
        Remoteuntersttzungsanbieter 
112.
        
Bitte warten ..
Mitglied: FSX2010
02.06.2009 um 21:58 Uhr
Hast Du DNS Probleme? Was ergibt gpresult? Wird die Domänenrichtlinie übernommen.? Was kannst du in den Events sehen?

Meine Vermutung war zwar richtig aber die Lösung hast Du ja schon gefunden...
Bitte warten ..
Mitglied: mexx
03.06.2009 um 06:17 Uhr
Prüfe mal bitte die IP Einstellungen der Clients. Ein Falscher DNS Eintrag könnte die Ursache sein. Dann Empfehle ich Dir die Installation der Gruppenrichtlinien-Verwaltungskonsole. Sie kann Dir vererbte GPOs aus übergeordneten OUs anzeigen. Weiterhin empfehle ich gpupdate /sync als lokaler Admin auszuführen. Entgegen aller Dokumentationen habe ich die Erfahrung gemacht, dass die Veranlassung der GPO Aktualisierung nicht als AD-User möglich ist. Ein Timeout kann man definieren und hat auch einen Standardwert, den ich jetzt nicht kenne.
Bitte warten ..
Mitglied: Logan000
03.06.2009 um 08:09 Uhr
Moin Moin

Im GPMC wird die richtlinie wsus mit den korrekten einstellungen angezeigt.
Nur die GPO Domain Politcy wird übernommen.

Laut deinem "gpresult Ergebnis" hat sich das Problem wohl erledigt da die "wsus" GPO angewendet wurde (siehe Zeile 32.).

Gruß L.
Bitte warten ..
Mitglied: zerocoolx
18.09.2009 um 11:34 Uhr
Bitte schaue einmal auf einem Client, ob der Befehl gpresult dir irgendwelche Hinweise auf deine Probleme gibt.

<<Sorry, mein Firefox hat gesponnen und hat mir die vorhanden Antworten nicht angezeigt. Diesen Beitrag einfach nicht beachten ;) >>
Bitte warten ..
Mitglied: dutchman
18.09.2009 um 11:53 Uhr
hallo catscrash,
als erstes habe ich noch eine Frage bzgl. der GPO Verteilung,
Hast du auf dem DC, dort wo du eine GPO erstellt hast auch ein "GPupdate /force" durchgeführt ?
Dieses beschleunigt die Verteilung der GPO an die Clients.

Zweitens kannst du auch dieses mal auf dem Client durchführen, (Gpupdate /force)

Schaue auch mal bitte im Ereignis Protokoll, nach ob du dort Fehlermeldungen finden kannst. (client)

Wenn du mehr als einen DC hast würde ich auch mal überprüfen, ob du Fehler evt. in dem Dateireplikationsdienst in der Ereignisanzeige hast auf den DC´s

Überprüfe noch mal die GPO, du kannst dir die ID der GPO anschauen lassen (die ID, der GPO, zB. {2DC4B8F7-DEA9-4A4F-AAE1-45EDA56DF5CF}
diese sollte dann auch unter

\\deinedomain.de\SYSVOL\deinedomain.de\Policies\{2DC4B8F7-DEA9-4A4F-AAE1-45EDA56DF5CF} auch sichtbar sein...
hoffe das hilft dir..
Mit freundlichen Grüßen
Dutchman
Bitte warten ..
Mitglied: Catscrash
18.09.2009 um 12:30 Uhr
Geschrieben von Catscrash (Level 1 - Frischling)
Erstellt am 23.04.2007, um 16:11:32 Uhr, Permanent-ID: 57376
Dieser Beitrag wurde bisher 5845 mal aufgerufen und gilt als gelöst.

Siehe auch mein Post vom 23.04.2007 um 19:26:30 Uhr, nach über zwei Jahren wäre das inzwischen wohl aber auch egal
Macht aber nix, die Infos von dir kann man trotzdem immer gebrauchen
Also danke fürs erweitern meines Wissensstandes
Bitte warten ..
Mitglied: GPOdin
25.02.2010 um 20:12 Uhr
Hi,

ich hatte das Dinge auch. Wartezeiten bis zu 20min keine Seltenheit.


(sorry; ich hab englisches OS daher nur die englischen Pfade und Bezeichnungen):


Ursache ein unangebrachtes Setting in der DefaultWorkstationPolicy:

es war Enabled gesetzt war für "Download Missing COM Components". (Machinesettings-->administrativ templates-->System)

Das ganze auf "not configured" und siehe da: Applying Computer Settings nur noch 1-10 Sek (je nach PC-Performance).

Cool!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Microsoft Office
gelöst Vorlagenpfad wird nicht übernommen Office 2013 (6)

Frage von Leo-le zum Thema Microsoft Office ...

Windows 10
gelöst Microsoft Konten blockieren Gruppenrichtlinien (7)

Frage von markaurel zum Thema Windows 10 ...

Windows Server
gelöst Gruppenrichtlinie für WSUS wird nicht übernommen (4)

Frage von takvorian zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...