Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gruppenrichtlinien werden von Client akzeptiert von dessen Klon aber nicht - Server-Problem?

Frage Microsoft Windows Server

Mitglied: Acider

Acider (Level 1) - Jetzt verbinden

01.06.2006, aktualisiert 11:46 Uhr, 4979 Aufrufe, 2 Kommentare

Hallo,
zuerst ein Paar informationen zur Infrastruktur:
Win2k3 R2 Standard
HP und Dell PCs als Schulungsrechner alle geklont und anschließend neuer Random SID versehen.

Active Directory (eine neue Domäne)
DNS
DHCP
GPmamagementconsole
--> eingerichtet und funktionierend

OU in Räume eingeteilt mit untergeordneten OUs für Benutzer und Computer getrennt.

Hier nun das Problem:
Auf pc01 mit ben01 (HP PC) funktioniert alles! Er meldet sich bei der Domäne an und schluckt die Gruppenrichtlinien.
Alle andern Clienten (Klone) schlucken die GP nicht obwohl die Anmeldung bei der Domäne erfolgreich ist!
gpresult bricht nach "SID-Informationen werden ermittelt..." mit dem Fehler "Information: Das Richtlinienobjekt ist nicht vorhanden" ab.
Bei den Dell PCs das selbe Phänomän! Ein Test-PC funktionierte alle andern nicht! Nach erneutem klonen dieses Test-PCs gehts bei dem auch nicht mehr.
Laut GPmodelierungsassistent sollten die Richtlinien gefressen werden!

Was ich schon alles probiert habe:
Ich habe mich als benutzer ben01 bei einem anderem PC angemeldet --> kein Erfolg
SID + Comupternamen auf einen andern PC übertragen und mit ben01 angemeldet (habe quasi den gleichen PC daraus gemacht) --> kein Erfolg
Benutzer + PCnamen des funktionierenden Clienten geändert ---> geht immernoch!
ben02 auf dem funktionierenden Clienten angemeldet --> GPs wurden ausgeführt! ERFOLG!
Einen VirtServer neu aufgesetzt mit minimalConfig und Clienten an seiner Domäne angemeldet: Gleiches Problem!! Einer tut alle anderen nicht!
Einen Dell Test-PC, auf dem die Gruppenrichtlinien ausgeführt wurden, neu geklont --> GPs werden nicht mehr ausgeführt! (Alle andern Dells funktionieren weiterhin nicht!)

Das macht alles keinen Sinn! SID ist nicht dran Schuld, Benutzer abhängig ist das auch nicht und Server kann ich nicht ganz ausschließen aber es gibt keine Hinweise.

Den einzigen Anhaltspunkt den ich habe ist das "gpresult" nur beim einem Clienten funktioniert und ansonsten die Fehlermeldung "Information: Das Richtlinienobjekt ist nicht vorhanden" bringt.
Ich habe versucht das Problem zu ergooglen aber habe nichts gefunden was mir helfen könnte. In der Knowledgebase von MS find ich auch nichts. gruppenrichtlinien.de konnte mir auch nicht weiterhelfen.
Könnte es an einer Servereinstellung liegen die ich nicht gemacht habe o.Ä.? Was muss man beachten?


Ich hoffe auf eure Hilfe, Anregungen, Ideen und Tips.

Vielen Dank
Acider
Mitglied: sinnlos98
01.06.2006 um 11:30 Uhr
Hi, hast du schon lokal am Client die gpedit.msc aufgerufen um lokale Richtlinien festzulegen?
Wenn nicht, versuche es mal! Danach bitte einmal "gpupdate" aufrufen.

Ansonsten versuche es mal nach der Anmeldung mit "gpupdate /force" und lassen den Rechner Neustarten. Vielleicht übernimmt er dann die Einstellungen.

Hast du auch schon versucht die Gruppenrichtlinie zu erzwingen?
Bitte warten ..
Mitglied: Acider
01.06.2006 um 11:46 Uhr
Hi,
lokal konnte ich die gpedit.msc aufrufen und sie wirken auch auf den Clienten. Aber bei über 100 clienten ist es blöd wenn ich vor jeder Schulung die Richtlinie manuell am PC ändern muss. Der Domaincontroller soll es denen Zentral aufzwingen können.

/force und Erzwingen habe ich grad an zwei PCs probiert kein Erfolg.

Aber danke für deine Antwort ich schau mal was erzwingen alles bewirkt vielleicht muss ich es etwas anders einsetzten oder so. Muss mal googlen.

gruß
Acider
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Synology Server als VPN Client und VPN Server Gleichzeitig nutzen (3)

Frage von authrey zum Thema Router & Routing ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Netzwerkmanagement
Problem mit DLNA Server in DMZ (4)

Frage von haye81 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (16)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...