Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gruppenrichtlinien-Ordner unter Sysvol fehlt - Eventlog-Einträge auf Clients EventID 1058

Frage Microsoft Windows Netzwerk

Mitglied: PascalP

PascalP (Level 1) - Jetzt verbinden

28.11.2008 um 09:27 Uhr, 7655 Aufrufe, 1 Kommentar

Hallo Leute,

seit einiger Zeit werden Gruppenrichtlinien auf meinen Clients nicht mehr richtig angewandt. Auf den Clients findet sich dann folgender Eintrag im Eventlog:


EventId 1058, Source: GroupPolicy

The processing of Group Policy failed. Windows attempted to read the file \\fteu.lan\SysVol\fteu.lan\Policies\{CB2B05FE-6CD9-48EE-9BA7-7E10330C0105}\gpt.ini from a domain controller and was not successful. Group Policy settings may not be applied until this event is resolved. This issue may be transient and could be caused by one or more of the following:
a) Name Resolution/Network Connectivity to the current domain controller.
b) File Replication Service Latency (a file created on another domain controller has not replicated to the current domain controller).
c) The Distributed File System (DFS) client has been disabled.

Der Ordner {CB2B05FE-6CD9-48EE-9BA7-7E10330C0105} ist tatsächlich nicht vorhanden, auf keinem der beiden DCs. Es ist halb so schlimm, dass die Gruppenrichtlinie damit futsch ist, aber anscheinend brechen die Clients auch die Verarbeitung aller anderen Gruppenrichtlinien ab, sobald sie auf diese fehlende stoßen.

letztens ist eine Gruppenrichtlinie aus dem AD verschwunden (Gruppenrichtlinienverwaltung). Hat wahrscheinlich damit zu tun. Kann ich die "Reste" irgendwie "hart" rausholen?

Zu den Gründen... Virtualisierung des Servers, danach Probleme mit NTFRS, deshalb das Sysvol-Verzeichnis neu erstellt (laut Hinweisen in der damaligen Eventid gemacht), seitdem fehlt mindestens diese eine Gruppenrichtlinie.

Zur Konfiguration: 2x WS2003 Std. als DCs konfiguriert, ein Haufen Win2000/XP Clients, DNS funktioniert, auch ansonsten keine Fehler im Eventlog.


Über Tipps würde ich mich freuen!
Gruß
Pascal
Mitglied: turnaway1
22.03.2009 um 15:21 Uhr
Hallo Pascal,
habe das Problem schon seit 3 "Generationen" von DCs (erst 2003, dann 2008 und dann virtueller DC auf Hyper-V). Ich habe eine neue "leere" GPO angelegt, dann überall die GUID hineingewürgt und das ganz in SYSVO\.. gelassen. Dabei entstand keine Datei gpt.ini. Die habe ich dann auch von Hand angelegt, da ich aber kein Muster hatte, musste ich Sie leer lassen. Das hat alles nicht genützt, also das kannst Du Dir sparen. Dann wollte ich diese GPO mit der MMC von W2K8 löschen, das wurde verweigert, wegen irgendwelcher internen Blockaden (Meldung habe ich mi leider nicht gemerkt..) So müllt mir alle 6 Min.
dieser Fehler den Eventlog voll und ich bin auch noch nicht fündig geworden.
Also ein Trost, dass es auch bei anderen sowas gibt, dass dadurch aber das AD und der DC trotzdem problemlos funktionieren.
Wenn ich was Lösungsmäßiges finde, melde ich mich wieder.
turnaway1
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010: Ordner Postausgang fehlt (9)

Frage von msgm26 zum Thema Outlook & Mail ...

Microsoft Office
gelöst Office 365 und öffentliche Ordner (1)

Frage von DeathNote zum Thema Microsoft Office ...

Batch & Shell
gelöst Ordner per Batch in RAR (1)

Frage von kampen zum Thema Batch & Shell ...

Microsoft
Softwareverteilung mittels SCCM auf bestimte Clients (1)

Frage von Xarthan zum Thema Microsoft ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...