Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gruppenrichtlinienfehler - Der Netzwerkpfad konnte nicht gefunden werden

Frage Microsoft Windows Server

Mitglied: McLunix

McLunix (Level 1) - Jetzt verbinden

28.09.2006, aktualisiert 24.02.2008, 30054 Aufrufe, 7 Kommentare

Das Gruppenrichtlinienobjekt konnte nicht geöffnet werden. Möglicherweise verfügen Sie nicht über die erforderlichen Rechte. Details: Der Netzwerkpfad wurde nicht gefunden

Hallo Freunde von Administrator.de,

Da ich trotz stundenlangem googlen und der Suche in diversen Foren nicht weiter gekommen bin, bitte ich Euch nun um eure Unterstützung:

>Folgendes System macht Probleme:

Win2k Server Advanced, PDC, kein DHCP
Angeschlossen sind 2 weitere Clients mit Win2k

>Mein Problem:
In der Ereignissanzeige tummeln sich seit geraumer Zeit diverse Fehlermeldungen die wie folgt lauten:

Anwendungen:

>Quelle: Userenv
>Ereignis-ID: 1000

Auf die Datei gpt.ini des Gruppenrichtlinienobjekts kann nicht zugegriffen werden. Die Datei muss im Pfad <> vorhanden sein. (). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

Eine Pfadangabe ist nicht in der Ereignissfehlermeldung angegeben!!!

und

Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Bisher wurde eine Fehlermeldung dieser Art im Richtlinienmodul protokolliert.

Die o.g. Fehlermeldungen wiederholen sich ständig im Wechsel alle 5 Minuten!



Sobald ich versuche über Start > Einstellungen > Systemsteuerung >Verwaltung> Sicherheitsrichtlinie für Domänen auf die Gruppenrichtlinien zuzugreifen, kommt die im Betreff genannte Fehlermeldung:

Gruppenrichtlinienfehler:

Das Gruppenrichtlinienobjekt konnte nicht geöffnet werden.
Möglicherweise verfügen Sie nicht über die erforderlichen Rechte.

Details: Der Netzwerkpfad wurde nicht gefunden


Die gleiche Fehlermeldung erscheint bei Zugriff auf die Sicherheitsrichtlinie für Domänencontroller.

Ich habe eine Domäne in der Form \"meinedomaene.de\" eingerichtet. Der Zugriff der Clients auf den Server und umgegeht funktioniert auch so weit.

Der Bootvorgang des Servers dauert beim Start der Active Directory eine Ewigkeit.
Beim herunterfahren erscheint ab und zu die Felermeldung das der Vorgang read an der Adresse yxz nicht durgeführt werden konnte.

Das System wird regelmäßig defragmentiert und inkrementell gesichert.

Eine Desktopfirewall ist installiert, in welcher der Port 445 frei geschaltet ist.

Das wiederherstellen der Standardrichtlinen mittels SclgNtfy.exe ist fehlgeschlagen und wurde mit folgender Meldung in der Ereignissanzeige protokolliert:

>Quelle: SclgNtfy
>Ereignis-ID: 1002

Das Standardgruppenrichtlinienobjekt konnte nicht erstellt werden.
Der Fehler 80070035 ist beim Öffnen das Gruppenrichtlinienobjekts
EFS-Wiederherstellungsrichtlinie der Domäne in der Domäne
LDAP://DC=meinedomaene,DC=de aufgetreten.


Kurioser Weise finde ich den Pfad C:\WINNT\SYSVOL\sysvol\meinedomaene.de\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\ bis hin zur gpt.ini. Auch die Ordner Machine und User sind vorhanden ( allerdings leer! )

Es gibt unter dem Pfad C:\WINNT\SYSVOL\sysvol\McLunix.de\Policies\ noch weiter Ordner mit *.old und {6AC1786C-016F-11D2-945F-00C04fB984F9}. Mit denen kann ich irgenwie nichts anfangen und sie auch nicht zuordnen.




So... nun noch die Frage wofür ich eigendlich einen DNS benötige? Hat das etwas mit dem Eintrag DNS in der TCP/IP Konfiguration zur LAN Karte zu tun?

Sollte dort bei DNS nicht die IP des Routers eingetragen werden und nicht die des PDC-Server? Irgenwie blicke ich das scheinbar nicht so ganz.

Ich hoffe dringend, hier bei euch Hilfe zu bekommen!

Herzliche Grüße

McLunix
Mitglied: Brandse
29.09.2006 um 08:29 Uhr
Hi,

für ein funktionierendes AD benötigst Du zwingend einen DNS.

Es sollte auf deinem Server also ein DNS laufen und auch in den Netzwerkeigenschaften eingetragen sein.

Die Adresse Deines Router (oder DNS Server vom ISP) trägst Du im DSN Server selber ein, unter Eigenschaften, Weiterleitungen.

Das heisst, das jede Abfrage erstmal Deine Server beantwortet. Hat er keine Infos, fragt er den übergeordneten DNS Server.

Alle Deine beschrieben Probleme deuten erst mal auf einen nichtlaufenden oder falsch konfigurierten DNS Server hin.

Im Zweifel den DSN Server einmal deinstallieren und neu installieren.
Meist werden die Domänenspezifischen EInträge wieder gesetzt.

Gruß,
Brandse
Bitte warten ..
Mitglied: McLunix
29.09.2006 um 20:43 Uhr
Holla Brandse,

erstmal vielen Dank für Deine prompte Antwort und Deine Mühe. Fast schon hätte ich meinen Beitrag im Eifer des Gefechtes vergessen.

Zwischenzeitlich habe ich einiges versucht und kann schon mal sagen, das der DNS scheinbar problemlos funktioniert.

Wie Du beschrieben hast, habe ich den DNS in der TCP/IP Konfiguration eingetragen. Zudem habe ich in den Eigenschafter im DNS als Weiterleitung die DNS des Inernetproviders eingetragen und die eigene IP des PDC als DNS. Das habe ich nachgeholt. Ebenso war die DNS-Sufix in irgeneinem Bereich nicht eigetragen ( Alles in allem war der DNS also falsch konfiguriert!). Ich hoffe ich habe nichts übersehen...


Jedoch bleiben die zuvor genannten Fehlen in der Ereignisanzeige bestehen.

Es kann weder auf die gpt.ini zugegriffen werden, noch können die Standardrichlinien wieder hergestellt werden.

Ich gehe jetzt einfach mal von der Vermutung aus, dass für den Netzwerpfad zur gpt.ini die erforderlichen Rechte durcheinander geraten sind.

Nur leider bin ich mir nicht darüber im klaren, wie ich die am einfachsten incl. der Vererbungen wieder in die richtige Reihenfolge bringen muss.

Ich hoffe Du hast hier noch einen Rat auf Lager!?

Gruß McLunix
Bitte warten ..
Mitglied: McLunix
30.09.2006 um 12:56 Uhr
Hallo an alle,

sind schon alle mit Ihrem Latein am Ende?

Nach wie vor konnte ich keine Lösung für den Zugriff auf die Gruppenrichlinien finden.
Was ich auch mache... ich kann nicht auf die Gruppenrichtlinien zugreifen. Weder der Restor der Standardgruppenrichtlinien funktioniert noch der einfache Zugriff über

Start > Einstellungen > Systemsteuerung > Verwaltung > Sicherheitsrichtlinie für Domänen

Auch der Versuch auf die Gruppenrichlinien über

Start > Einstellungen > Systemsteuerung > Verwaltung > Active Directory-Benutzer und -Computer

mittels Eigenschaften des Kontextmenüs zu zugreifen scheitert. Es kommt immer der Hinweis
das der Domänenkontroller für die Gruppenrichtlinien nicht verfügbar sei.

Himmel.... ich will möglichst vermeiden alle Benutzerrechte durch Verwendung von dcpromo wieder neu einrichten zu müssen, nur um zu versuchen ob es dann wieder läuft.

Könnte es möglich sein, dass mit Net Framework etwas nicht stimmt? Soweit ich in Erinnerung habe, wird das für die Installation eines AD und DNS auf dem PDC benötigt, oder?

Mich lässt der Gedanke immer noch nicht los, das mit den Rechten im Pfad zur gpt.ini etwas nicht stimmt!

Bitte ! Ich brauche dringen Eure Hilfe, sonst verzweifel ich hier noch!

Gruß McLunix
Bitte warten ..
Mitglied: sunny123
23.11.2006 um 13:57 Uhr
Hallo McLunix,

ich wollte fragen ob Du das Problem gelöst hast ? Denn ich habe das gleiche Problem in einer Child-Domain und langsam wirds eng.


Wenn Du noch Lösungsansätze hättest, wäre ich Dir dankbar


Mit freundlichen Grüßen

sunny123
Bitte warten ..
Mitglied: Tyler-D
27.05.2007 um 20:12 Uhr
Hallo !

Auch wenn der Fred jetzt schon ein halbes Jahr alt ist, poste ich einfach mal hier rein.
Ich hatte heute das gleiche Problem (und das an Pfingsten, naja).

Nach 4 Stunden Fehlersuche und google-Dich-schlau hab ich dann folgendes gemacht:

policies und scripts von ntfrs_preexisting Ordner wieder unter Domänen-Ordner kopiert

- net stop netlogon
- regedit HKLM\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters -> Sysvolready auf 1
(siehe auch http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/reg ...)
- net start netlogon

fertisch !

Danach funkte alles wieder. Ich poste das hier nur, damit vielleicht jemand der das gleiche Problem hat, nicht auch so lange suchen muss.

Jetzt aber mal meine Frage:

Der Server (Win2K) wurde eine Nacht zuvor aus irgendwelchen Gründen abgeschaltet. Hatte einwandfrei funktioniert. Nächsten Tag wieder auf ON und dann wars da das Anmeldeproblem und keine Gruppenrichtlinien (siehe Posts oben).

Wieso frage ich mich. Ich verstehe es einfach nicht und möchte nur wissen, weshalb der Server einfach mal so reagiert???

Vielleicht hat ja jemand Zeit mir das mal bei Gelegenheit zu erklären.

Gruß
Tyler-D
Bitte warten ..
Mitglied: pallinio
06.02.2008 um 14:51 Uhr
Hallo,

Das ist jetzt zwar alles schon eine weile her aber:

ich habe das gleiche Problem... die Lösung von Tyler hat leider nicht geholfen (die einstellungen waren schon vorhanden).

in sämtlichen foren gehts um win 2000 Server und dem ergebnis "ich habe mein AD neu aufgesetzt" oder "ich habe den Server komplett neu Installiert"

Ich setze Win 2003 Enterprise ein.

Ein neu installieren kommt nicht in Frage, weil da zu viel dran hängt.

Hat sonst noch jemand eine Idee??

Ciao
Pascal
Bitte warten ..
Mitglied: karsten71
24.02.2008 um 10:58 Uhr
moin , moin

hab ein ähnliches problem, mein file server ( memberserver 2003 r2 sp1 ) kann sich nicht mehr richtig anmelden, richtlinien werden nicht übernommen,

hab nach langem suchen festgestellt das er die dc's in der domain ( 3 stück ) nicht abfragen kann,

hab dazu mit dsquery die fsmo abgefragt und als antwort immer

Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

C:\Dokumente und Einstellungen\adxxxx.xxxxxxx>dsquery server -hasfsmo name
dsquery ist fehlgeschlagen:Der Server ist nicht funktionstüchtig.
Geben Sie "dsquery /?" ein, um die Syntax anzuzeigen.

noch ein Hinweis

wenn ich die sicherheitseinstellungen auf dateiebne ändern möchte, werden domainuser die ich suchen lasse nicht richtig gefunden z. B wird der name falsch angezeigt,

max.mustermann(>>>)

wobei die >>> für kleine Rechtecke stehen


ich denke das der server sich nicht an den dc's anmelden kann, falsche Was auch immer ??


scheint das er nicht mehr " sicher " komunizieren kann ....???

vielleicht hat ja einer von euch eine gute idee

grüsse

karsten
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...