Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gruppenrichtlinienverwaltung gpmc.msc defekt! runtime error

Frage Microsoft Windows Server

Mitglied: blade2006

blade2006 (Level 1) - Jetzt verbinden

10.10.2006, aktualisiert 13.10.2006, 9882 Aufrufe, 10 Kommentare

erst mal ein hallo an alle...

ich habe ein riesen problem mit unserem sbs2003.
bisher lief er eigentlich ganz gut. habe dann den WSUS installiert und auch die server mit einer policy versehen.
nach dem updaten gibt es aber auf dem sbs2003 folgenden fehler:
gehe ich über die serververwaltung, über ausführen oder über verwaltung in die gruppenrichtlinienverwaltung, so gibt es
immer die fehlermeldung:
microsoft visual c++
runtime error
programm windows\system32\mmc.exe
this application has requested the runtime to terminate it in an unusaual way.

und als weitere meldung kommt:
die ausnahme "unkown software exception" (0x40000015) ist in der anwendung an der stelle 0x7813461a aufgetreten

sieht mir nach versionkonflikten aus, was meint ihr?

ich habe schon folgendes versucht:
alle updates entfernt, sp1 neu aufgespielt, alle updates neu installiert, mmc 3.0 installiert, gpedit.dll ausgewechselt, gpmc deinstalliert und neu installiert (in der neuesten version mit sp1)... das war es glaub ich erst mal

wenn ich die gpedit aufrufe funktioniert diese ohne probleme. auch der rest der verwaltung funktioniert.

wer weiß rat, wie ich das problem lösen kann?

vielen dank im voraus

viele grüße
Mitglied: DEDINCA
10.10.2006 um 15:41 Uhr
Überprüfe mal .Net Frameworker, nachdem Du so vieles deinstalliert und wieder installiert hast könnte sein das es beschädigt ist. Eventuell mal neuinstallieren.
Bitte warten ..
Mitglied: blade2006
10.10.2006 um 15:47 Uhr
danke für den Tip... welche version währe denn zu empfehlen? version 1.1, 2 ?
Bitte warten ..
Mitglied: DEDINCA
10.10.2006 um 15:49 Uhr
Also für GPMC 3.0 SP1 ist die ".NET 1.1 mit SP1" notwendig.
Bitte warten ..
Mitglied: Ravers
10.10.2006 um 15:58 Uhr
ein ähnliches Prob habe ich mit einer andereren mmc, jedoch benutze ich einfach eine vom Vortag (o.ä.) so funktionierts wieder. Vielleicht einmal eine MMC aus der Datensicherung ziehen. ;)
Bitte warten ..
Mitglied: blade2006
10.10.2006 um 16:02 Uhr
ein ähnliches Prob habe ich mit einer
andereren mmc, jedoch benutze ich einfach
eine vom Vortag (o.ä.) so funktionierts
wieder. Vielleicht einmal eine MMC aus der
Datensicherung ziehen. ;)

danke für den tip, aber leider ist das problem schon zu alt (ca. 3wochen), da gibts keine sicherung mehr von...
Bitte warten ..
Mitglied: blade2006
10.10.2006 um 16:08 Uhr
da ergibt sich schon ein neues problem... die alte version von .net framework läßt sich nicht deinstallieren... er hängt sich dabei direkt auf und macht nix mehr, so dass ich das setup über den taskmanager beenden muss...!!! ohjeee....
Bitte warten ..
Mitglied: DEDINCA
10.10.2006 um 16:15 Uhr
Schau mal hier, vielleicht hift es, Ich würde eine Reparatur eher vorziehen


http://support.microsoft.com/default.aspx?scid=kb;en-us;320112

oder hier

http://support.microsoft.com/default.aspx?scid=kb;en-us;824643
Bitte warten ..
Mitglied: blade2006
10.10.2006 um 16:23 Uhr
werd ich morgen mal versuchen, jetzt mach ich erst mal feierabend...

erst mal vielen dank bis hier hin...
Bitte warten ..
Mitglied: blade2006
11.10.2006 um 11:55 Uhr
kurzer zwischenstand:

.net framework 2.0 ist installiert und läßt sich nicht mehr entfernen.

der Installer hängt an einer Installation fest. kann daher keine software entfernen oder ändern (reparieren).

werde den server heute abend neu starten und morgen mal sehen ob sich das wieder grade gebogen hat.

dann berichte ich weiter...
Bitte warten ..
Mitglied: blade2006
13.10.2006 um 12:36 Uhr
SO.... hier nun die Lösung des Problems...

Server neu gestartert und mmsiexec neu registriert... Setup funktionierte wieder.

Beim automatischen update auf .NET Framework 2.0 wurde die alte Version nicht entfernt und bei der Installation gab es einen Konfigurationsfehler bei der Gruppenrichtlinienverwaltung.

Habe .NET Framework 2.0 komplett deinstalliert, da blieb nur noch die Version 1.1 drauf und siehe da, alles geht wieder...

Noch mal Danke an Dedinca für den Tip mit dem .NET Framework
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Access 2013 Runtime führt keine Makros aus (8)

Frage von greatmgm zum Thema Microsoft Office ...

Windows Server
SQL-Runtime Lizenzierung auf VM mit HA Failover (2)

Frage von Tharen zum Thema Windows Server ...

Grafikkarten & Monitore
Monitor defekt?! (5)

Frage von Thor01 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...