Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

händisches Verbinden Netzlauferwerk bei einigen Clients nötig, nach Neustart W2KServer

Frage Netzwerke

Mitglied: Arriane

Arriane (Level 1) - Jetzt verbinden

04.06.2007, aktualisiert 16:41 Uhr, 2876 Aufrufe, 3 Kommentare

Hallo, leider habe ich nichts im Forum gefunden. Wir haben einen W2K Server und Clients.
Nach Neustart des Servers muss ich an 2 Rechnern das Netzlaufwerk wieder händisch verbinden.
Beim Neustart der Clients alles ok, nur wenn der Server neu gebootet wird.
Alle anderen Clients funktionieren dahingehend tatellos. Ich fürchte das bei der einrichtung irgendein Häckchen vergessen worden ist?
vielen Dank für Auskünfte, Arriane
Mitglied: gechger
04.06.2007 um 16:12 Uhr
Hallo Arriane,

am einfachsten ist es, ein Login Script zu hinterlegen (netlogon.bat) in der mit net use die Laufwerksverbindung bei jeder Anmeldung der User hergestellt wird. Dieses Script muß im Active Directory auch jedem Benutzer zugewiesen werden.

Beispiel: net use s: \\servername\freigabename /persistent:yes

Viel Glück
Chris
Bitte warten ..
Mitglied: Arriane
04.06.2007 um 16:24 Uhr
Hallo , leider bin ich nicht so versiert. Geht es auch anders ?Ich hatte Hilfe beim Einrichten der anderen Clients und soweit ich weiss wurden da keine Skripte geschrieben. Diese funktionieren nach Neustart des Servers tadellos. Wenn es nicht anders gehrt kanns du kurz beschreiben wie ich vorgehe. Arriane
[Edit 04.06.2007 17:31]
Ich habe deinen Doppelpost entfernt.

Dani
Bitte warten ..
Mitglied: gechger
04.06.2007 um 16:41 Uhr
ist nicht so schwer:

Unter Netzwerkumgebung/Gesamtes Netzwerk/Microsoft Windows Netzwerk/Domäne müßtest Du Deinen Hauptserver mit dem Active Directory finden. Doppelklick darauf zeigt Dir alle freigegebenen Ordner an. Netlogon ist immer standardmäßig frei gegeben. Hierhinein gehört eine Datei, z.Bsp. logon.bat, die Du mit einem normalen Texteditor bearbeiten kannst.

Darin stehen muß dann für jedes zu verbindende Laufwerk ein net use Befehl.
net use s: \\servername\freigabename
net use t: \\servername\freigabename2

Im Active Directory rufst Du dann Deine User auf und gehst auf die Karteikarte Profil. Den Namen Deiner Batch-Datei trägst Du dann unter Anmeldescript ein. Meldet sich ein User am Netz an, bekommt er immer die korrekten Laufwerkverbindungen neu eingerichtet.

Chris
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
NAS4Free - keine Verbindung nach Client-Neustart
gelöst Frage von RennsemmeNetzwerkgrundlagen3 Kommentare

Hallo zusammen, ich bin dabei mir einen NAS-Server einzurichten. Ich habe es zuerst mit FreeNAS und jetzt mit NAS4Free ...

Ubuntu
Clients verbinden mit ubuntu server
gelöst Frage von karlosssUbuntu14 Kommentare

Hallo also ich habe ein problem habe auf virtuale maschinen einen server er soll mit den clients verbunden werden ...

Server
Thin client mit PC verbinden
Frage von ROGHDDServer9 Kommentare

Hallo ich habe eine frage? ich möchte über ein thin client (Fujitsu Siemens Futro S300) auf meinen PC zugreifen ...

Windows Server
IIS Warmup überhaupt noch nötig?
Frage von CoreknabeWindows Server

Moin, wir sind dabei, eine neue Verwaltungs-Software in unser System zu implementieren. Hierzu wird IIS 8.5 als Webserver verwendet, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...