Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hab Mcaffee versucht zu deinstallieren und kann nun z.B. keine emails mehr schreiben od. etwas downloaden!?

Frage Microsoft

Mitglied: bis-spaeter

bis-spaeter (Level 1) - Jetzt verbinden

23.03.2009, aktualisiert 23:07 Uhr, 6002 Aufrufe, 8 Kommentare

Windows Vista

Hallo, ich bin Laie und habe mir vor kurzem ein Laptop mit Vista gekauft. Mcaffee war vorinstalliert als Testversion. Diese habe ich heute 'deinstalliert' - ist aber immer noch irgendwie vorhanden !?
Jetzt hab ich ein Problem z.B. mit den emails.... Ich kann z.B. nicht mehr antworten und mit einigen Buttons nicht mehr navigieren.
Auch die html emails werden nicht mehr automatisch angezeigt. Werbebanner tlw. auch nicht mehr (web.de)
Ich wollte auch den adobe flashplayer downloaden - da funktioniert auch nur alles teilweise. Letztendlich konnt ich ihn nicht downloaden,
weil der Button - Zustimmen und dann installieren - bei mir auf dem Laptop nicht funktioniert.
Hab den Gegencheck auf einem anderen Laptop bereits gemacht - da funktionert mein mailsystem und da hab ich auch downloaden können.
Auch diese Minisidebar funktioniert seitdem nicht mehr....

Was hab ich da falsch gemacht ? Bzw. kann mir jemand helfen meinen Fehler wieder i.O. zu bringen ?

Bedanke mich schon mal vorab für Hilfe !!!!

bis-spaeter
Mitglied: mkuchen
24.03.2009 um 07:24 Uhr
Moin Moin,

McAffee deinstalliert sich nicht besonders sauber, zum Ärger eines jeden Users. Bei uns hatten wir das Problem, dass McAffee seinen Dienst nicht beendet und deinstalliert hat, sondern nur die Anwendung. Guck mal in der Systemsteuerung unter Dienste nach und deaktiviere den Dienst manuell .... vllt. klappt das ja
Bitte warten ..
Mitglied: bis-spaeter
24.03.2009 um 10:03 Uhr
Hallo mkuchen,

der Dienst war noch aktiv - den hab ich jetzt deaktiviert aber leider funktionionierts nicht.
Ich kann auf meinem Laptop nicht mal hier in diesem Forum antworten. Ich schreib auf einem anderen Gerät zurück.
Dieses Kommentarfeld wird nicht geöffnet - scheint das gleiche Phänomen zu sein wie beim zb. antworten im web.de.

Soll ich den Mcaffee Dienst auf deaktiviert lassen ?

Danke schön
Bitte warten ..
Mitglied: mkuchen
24.03.2009 um 10:36 Uhr
Ja, lass ihn deaktiviert, denn die Anwendung ansich hast du ja schliesslich nicht mehr.

Schau mal nach ob du JavaScript deaktiviert hast, in deinem Browser ..... evtl liegts aber auch an dem JRE (Java Laufzeitumgebung) von Java ...... probier es mal mit einer Java-Neuinstallation......

Vielleicht liegt´s auch daran....
Bitte warten ..
Mitglied: bis-spaeter
24.03.2009 um 11:23 Uhr
Das hab ich auch schon alles gegengecheckt (mit dem anderem Gerät die Einstellungen verglichen).
Java hab ich auch neu installiert, hat auch nicht geholfen.

Jetzt bin ich durch Zufall auf die Systemwiederherstellung gekommen und hab mir gedacht, kann ja nicht viel kaputt werden, wenn ich das probier .....!??? Und siehe da, alles geht wieder

Nur mit dem bitteren Beigeschmack, dass ich jetz Mcafee auch wieder drauf hab

Ich lass den jetzt mal drauf und schau dann was passiert, wenn die Testzeit abgelaufen ist, denn kaufen will ich das Teil ja nicht.

Oder weist du Rat, wie ich es deinstallieren kann, ohne dass es Probleme gibt ?

Danke

Soll ich den Beitrag als gelöst markieren ?
Bitte warten ..
Mitglied: mkuchen
24.03.2009 um 14:12 Uhr
du könntest es dann im abgesicherten Modus versuchen zu deinstallieren ....
Bitte warten ..
Mitglied: bis-spaeter
24.03.2009 um 14:50 Uhr
das weis ich jetz nicht wie das gehen soll ?????
Bitte warten ..
Mitglied: mkuchen
24.03.2009 um 15:05 Uhr
du drückst beim booten f8 ... dann bekommst du ne ganze Reihe von Auswahlmöglichkeiten wie z.b. "abgesicherter modus", "abgesicherter modus mit netzwerktreibern", "startprotokollierung aktivieren", "windows normal starten", "letzte als funktionierend bekannte version" etc.........

Wähl´ einfach abgesicherter Modus ... dein Windows wird dann mit minimaler Treiberausstattung starten. Wundere dich nicht, wenn dein Screen dann nur eine Auflösung von 640 x 480 px hat.
Dann deinstallierst du McAffee und startest den Rechner danach ganz normal neu .... und letztenendes wirst du dann ja sehen ob´s geklappt hat
Bitte warten ..
Mitglied: bis-spaeter
24.03.2009 um 17:07 Uhr
nein, hat leider nicht geklappt

war dito.....

Wie gesagt, ich denk mal ich wart jetz ab bis die Testversion abgelaufen ist und versuch mich dann über die Hotline von Mcafee.

Danke nochmal
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft Office
gelöst Office 365 Visio 2016 bzw. Project 2016 Deinstallieren (3)

Frage von Bommi1961 zum Thema Microsoft Office ...

Batch & Shell
gelöst Loginzeiten aus dem Ereignisprotokoll in Excel schreiben (1)

Frage von l-Ne0n zum Thema Batch & Shell ...

Batch & Shell
gelöst Selected Gridview Value in Variable schreiben (4)

Frage von reissaus73 zum Thema Batch & Shell ...

Debian
Www-data in ein CIFS Share Daten schreiben lassen? (3)

Frage von Jens4ever zum Thema Debian ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...