Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

hal.dll fehlt oder ist beschädigt

Frage Microsoft

Mitglied: winlog

winlog (Level 1) - Jetzt verbinden

05.09.2005, aktualisiert 07.08.2006, 28212 Aufrufe, 10 Kommentare

Hallo!!!

Ich habe ein Problem. Wir haben einen Maschinenrechner von der Firma Dell, auf welchem alle Programme installiert sind, die für die BEdienung notwendig sind. Läuft alles unter XP. Aufgrund der Ausfallsicherheit hat uns die Firma, welche die Software installiert hat, empfohlen, diesen Rechner zu klonen. Ich habe also einen baugleichen Rechner beschafft und mit Hilfe von True Image ein Image gezogen.
Nach dem Aufspielen auf den Zweitrechner kommte die Meldung, das die hal.dll fehlt oder beschädigt sei.
Kann mir jemand helfen und sagen, wie ich dieses Problem beheben kann?

Vielen Dank im voraus für eure Hilfe.

MFG
Mitglied: carg
05.09.2005 um 12:20 Uhr
Hi,

- sind die HD's von beiden Rechnern gleich partitioniert? Weil Dell hat oftmals ein 'service' partition und dann zeigt deine boot.ini beim zweiten Rechner ins leere!
- das image ziehen wiederholen, vielleicht ist was schiefgelaufen ...

wie siehts denn aus wenn Du von CD bootest (rettungs modus). Sind alle daten auf der clone HD?

gruß patrick
Bitte warten ..
Mitglied: Biber
05.09.2005 um 13:45 Uhr
Moin, winlog,
die gute Nachricht zuerst: die hal.dll ist wahrscheinlich nicht defekt

Du hast noch die "alten" Werte von Image-liefernden Rechner in der boot.ini stehen.
Die passen nicht mehr auf dem "neuen" Klon-PC.

Abhilfe: Wenns schnell gehen soll: Boot.ini editieren.

Wenn Du es bezahlt bekommst oder die Zeit als Hobby oder Pause abschreiben kannst:
siehe http://support.microsoft.com/kb/314477/de
"Methode 2
Verwenden Sie in der Wiederherstellungskonsole das Programm "Bootcfg", um die Datei "Boot.ini" zu korrigieren: .."

.. dann kommen 5 drömelige Arbeitsschritte und dann (Original-Ton M$):
Nachdem Windows XP erfolgreich geladen wurde, kann der unkorrekte Eintrag aus der Datei "Boot.ini" entfernt werden.

HTH Frank / der Biber aus Bremen
Bitte warten ..
Mitglied: winlog
05.09.2005 um 14:09 Uhr
Hallo, danke erstmal für die schnellen Antworten. Das Problem mit der Boot.ini ist, das ich bei dem starten der Rettungskonsole über die Install-CD ein PW eingeben muss. Da bei der Installation des Rechners durch die Fremdfirma jedoch keins vergeben wurde, komm ich nicht hinein.
Wäre es hilfreich, wenn ich die Boot.ini mal poste?
Ich kann ja die Festplatte herausnehmen und dann auch dort die Boot.ini bearbeiten, wenn mir dann jemand erklärt wie.

MFG
Bitte warten ..
Mitglied: carg
06.09.2005 um 02:24 Uhr
Jupp mach doch mal.
Dann werden wir ja sehen
gruß
Bitte warten ..
Mitglied: winlog
06.09.2005 um 07:30 Uhr
Hi, also hier ist die Boot.ini

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

Ich hab mal beide werte auf 1 (statt der 2) abgeändert, weil XP ja dort auf Partition 1 steht, daraufjin kam beim neustart die Meldung, das DLL Datein fehlen würden oder fehlerhaft seien und das Betriebssystem somit nicht gestartet werden könne. Kann es sein, das die Bios Version vielleicht auch eine Rolle spielt? Bei rechner 1 ist Wersin A01 drauf, bei dem Double Version A06, da das Board mal getauscht wurde. Sonst ist bis auf das CD-Rom nichts anderes drin, aber am CD-Rom sollte es nun wirklich nicht liegen.
Bitte warten ..
Mitglied: BigWumpus
19.09.2005 um 21:10 Uhr
...mit der richtigen Ghost-Version wäre das nicht passiert...!
Bitte warten ..
Mitglied: m.weis
28.09.2005 um 11:55 Uhr
Servus,

hatte das Problem auch einmal, nachdem ich diese nette Backupsoftware aufgespielt habe,
danach war die hal.dll wirklich verschwunden,
was hab ich gemacht von XP CD gebootet
Konsole gestartet und von einem anderen Rechner mit Xp die hal.dll kopiert,
liegt im system32 Verzeichnis.
Danach hat alles wieder geklappt

Gruß
M.Weis
Bitte warten ..
Mitglied: Marcel2309
07.08.2006 um 14:29 Uhr
hallo Leute!!! Hab ihr das mal ausprobiert mit der Rettungskonsole? Denn mit der bekommt man keinen Zugriff auf den Ordner C:\Windows allso kann man auch nicht in C:\WIndows\system32 um die hal.dll dahin zu kopieren. Ich hab auch das mit dem kopiern von einem anderen PC versucht doch der zeigt nach dem einbau die geliche Fehlermeldung.
Bitte warten ..
Mitglied: carg
07.08.2006 um 14:40 Uhr
Hi,

wieso soll das nicht gehen?
Schon öfter mal verwendet.

Gruß
Bitte warten ..
Mitglied: marstradition
18.03.2009 um 01:25 Uhr
Hierbei handelt es sich um einen klassischen Anfängerfehler. Wenn tatsächlich nie ein Passwort vergeben wurde, bedeutet die Abfrage eines Passwortes ja nicht, auch eines eingeben zu müssen. Insofern ist die Anmeldung an der Rettungskonsole von normalen Anmeldungen durch Anklicken des Benutzernamens zu unterscheiden, während bei der Anmeldung über Dialogboxen ebenfalls das Passwortfeld leer gelassen und somit letztlich ein leeres Passwort eingegeben wird. Wobei allerdings aus Sicherheitsgründen die Ausführung von Prozessen unter anderen Benutzernamen für Konten mit leeren Passwörtern nicht gestattet wird.

Das in der Rettungskonsole einzugebende Passwort bezieht sich immer auf das erste Administratorkonto des Systems, welches normalerweise „Administrator“ heißt, jedoch auch umbenannt worden sein könnte. Wurde dieses Konto nicht mit einem Passwort versehen, ist die Abfrage des Passwortes in der Rettungskonsole einfach mit Enter zu bestätigen.

Wie schwer doch manches Passwort zu erraten sein kann ...

Unabhängig davon gibt es in den Sicherheitsrichtlinien die Möglichkeit, die Passwortabfrage der Rettungskonsole ganz abzustellen. Die Änderung dieser Einstellung kann selbstverständlich nur mit Administratorrechten oder durch Hackereien mithilfe einer Knoppix-Boot-CD (oder ChgNTPw-Startdiskette) erfolgen.

Diese Einstellung gestattet es, selbst wenn das Administratorkonto mit einem Paswort geschützt ist, ohne dessen Eingabe in die Rettungskonsole zu gelangen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Sicherheit
gelöst Libreoffice Makros deaktivieren - Button fehlt in LO 5 (2)

Frage von Der-Phil zum Thema Sicherheit ...

Windows Server
Spoolsv beendet sich selbst (OLEAUT32.dll) (5)

Frage von freenode zum Thema Windows Server ...

SAN, NAS, DAS
ISCSI Adapter für HP Proliant ML350 G6 fehlt (5)

Frage von mexx zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...