Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hama WLAN PCI-Karte findet kein Netz

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 45271

45271 (Level 1)

15.03.2007, aktualisiert 19.03.2007, 5927 Aufrufe, 5 Kommentare

Hallo,
ich habe eine WLAN-PCI-Karte von Hama in einen älteren Rechner eingebaut (Athlon 1300, Abit Kt7a Mainboard, Matrox G400, Terratec Xlerate, 512MB SDRam, Win98SE).
Die Installation der Karte lief problemlos nach Anleitung im Handbuch, die Karte wird auch korrekt in der Systemsteuerung angezeigt.
Allerdings hat das Utitlity bisher (ca. 1 Woche) nur 2-3mal überhaupt Funkkontakt angezeigt, dann aber gleich 5-6 verfügbare Netze. Ich habe sowohl die aktuelle Software von der Hama-HP als auch direkt von Ralink probiert, es ändert sich nichts.
Der Kontakt funktionierte jeweils kurz nach Neuinstallation, dann nicht mehr. Der "aktualisieren"-Button im Register "verfügbare Netze" bleibt grau, die Software reagiert sehr langsam oder bleibt gleich ganz hängen.
An der Karte blinkt eine mit Rx/Tx gekennzeichnete Diode wild.
Die Netzwerk-Einstellungen sind i.O., ich denke auch nicht, dass es daran liegt, schließlich kommt garnicht erst ein Kontakt zu einem Netzwerk zustande.
Ich weiß im Moment nicht mehr, in welche Richtung ich suchen soll - weiß jemand Hilfe? Hardware oder Software-Konflikt? BIOS?
Mitglied: Metzger-MCP
15.03.2007 um 15:41 Uhr
Versuche mal die WINDOWS Verwaltung der Netzwerkkarte / Wlankarte zu verwenden. ggf ist die Hama Software buggy ....

MFG Metzger
Bitte warten ..
Mitglied: 45271
15.03.2007 um 16:29 Uhr
Windows 98 kennt leider noch kein WLAN, die Netzwerkeinstellungen und die Hardwareeinbindung sind ansonsten o.k., oder meinst du noch etwas anderes?
Gruß, interkurz
Bitte warten ..
Mitglied: Metzger-MCP
16.03.2007 um 09:25 Uhr
Achso ... dann muß ich leider passen. 98 oder auch 98se hatte ich gerade mal 2 Wochen. und auch nie was mit WLAN gemacht. Denke ich kann dir da nur einen Wald und Wiesen Tip geben. Neue Treiber, neue Firmware und andere Slots. wenn das nicht hilft, anderen Rechner / Betriebssystem testen. Treiber hattest du schon probiert, ...

MFG Metzger
Bitte warten ..
Mitglied: 45271
16.03.2007 um 16:12 Uhr
hm, ja, das werde ich alles mal probieren. Hast du (oder jmd. anderes) vielleicht einen Tip für eine WLAN-PCI-Karte, die relativ verlässlich auf einem alten Rechner läuft? Falls es mit dieser hier nichts mehr wird...
Gruß, interkurz
Bitte warten ..
Mitglied: 45271
19.03.2007 um 10:16 Uhr
Hallo,
ich habe das Problem nun mit Hilfe der (kompetenten und freundlichen!!!) Hama-Hotline gelöst und will euch das nicht vorenthalten:
Nach der Installation der Software findet sich im Ordner C:\Programme\Hama\Hama Wireless LAN Adapter\Installer\WIN9X
eine ausführbare Datei namens AegisI2.exe, mit der ein Protokoll nachinstalliert wird. Damit funktioniert dann alles!
Aber das hätten sie ruhig mal ins Handbuch schreiben können...
Gruß und danke nochmal, interkurz
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
gelöst Gäste WLAN vom eigenen Netz trennen mit einem eigenen Port am Router? (9)

Frage von M.Marz zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst Portables großes WLAN Netz aufbauen (6)

Frage von Referent zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Wlan Karte für PfSense. AC Standard? (12)

Frage von Spirit-of-Eli zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...