Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hamster, Probleme bei Namensauflösung

Frage Internet E-Mail

Mitglied: bigbootykilla

bigbootykilla (Level 1) - Jetzt verbinden

16.01.2007 um 15:49 Uhr, 3266 Aufrufe

Hallo,

ich habe gestern und heute eigentlich relativ erfolgreich den Open Source Mailserver Hamster installiert. Jetzt habe ich aber folgendes Problem. Ich habe 2 Useraccounts angelegt:
-- noSpam@10.10.180.37 und
-- Spam@10.10.180.37
Der Mailserver wurde auf dem Server mconweb02 installiert. Der Hamster dient eigentlich nur dazu Spammails bzw noSpammails zu bekommen und sie dann halt an die Firewall weiterzuleiten damit sie angelernt wird was aber auch funktioniert.

Damit die Arbeiter es leichter haben hab ich einen Connector in Exchange mit ner subdomain fw.mcon-mannheim.de angelegt. Jetzt habe ich folgendes Problem:
Schicke ich eine Email nach spam@10.10.180.37 so landet sie korrekt in dem Hamster Ordner SpamMail.
Schicke ich jedoch eine Email nach spam@fw.mcon-mannheim.de so landet die Mail zwar auch in dem Hamster Ordner, jedoch nicht in dem Ordner SpamMail sondern in dem Ordner Mail.out. Also in dem Postausgang auf gut deutsch.

Das gleiche passiert mir übrigens auch wenn ich die mail an spam@mconweb02 schicke. Dann kommt sie auch in den Mail.out Ordner. Da ich es meinen Mitarbeitern hier aber nicht zumuten kann sich eine komische IP zu merken würde ich Hamster gerne so einstellen das alle mails die an spam@fw.mcon-mannheim.de bzw. nospam@fw.mcon-mannheim.de in die richtigen Ordner gesendet werden und nicht immer in dem Ordner Mail.out landen.

Kann mir jemand weiterhelfen???

gruss euer bigbootykilla
Ähnliche Inhalte
Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Windows 10
gelöst Win10 Creators Update - Probleme mit Netzwerkkarten (13)

Frage von Fenris14 zum Thema Windows 10 ...

Router & Routing
Probleme mit PFsense WAN Load Balancer (6)

Frage von Xartor zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (26)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...