Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardware Defekt? - OS Problem?

Frage Sonstige Systeme

Mitglied: diego2k

diego2k (Level 1) - Jetzt verbinden

02.03.2008, aktualisiert 03.03.2008, 4286 Aufrufe, 2 Kommentare

OS Problem?

Hallo!

Gleich mal vorweg, mich würde es wunder wenn hier jemand eine Lösung für mein Problem hätte. Aber man weiß ja nie.

Hardware:
Celeron 440 1,6Ghz
MB: Gigabyte GA-945GCM-S2L
Ram: 512mb Kingsont 533
HD: 250gb 250gb 750gb
GB-Lan on Board

Das ganze sollte als kleiner File und Domain Server laufen. Wofür die HW locker ausreicht.
Als Betriebssystem Windows Server 2003.
Nun blieb das System beim kopieren auf die System HD jedes Mal hängen(egal ob man vom Netzwerk oder intern Kopierte). Das ganze war Partitions- unabhängig. Das Sys hang bis der UP- bzw Downlaod fertig war, was natürlich ganz schlecht ist wenn ein 2. User zugreifen möchte ….
Bei UP- bzw. Down loads von nicht System Platten lief alles völlig normal.
Ich vermutete Probleme mit dem IDE Controller dahinter, darauf hin hab ich diverse Variationen mit verschiedenen Controllern über PCI und auch über den internen SATA probiert, andere Festplatten, Bios Updates andere Treiber usw usv ….
Überall das selbe Ergebnis.
Ich gebe ja nicht so schnell auf, darum das ganze noch mal mit Windows 2000 Server.
Ein ähnliches Ergebnis: das System regierte sehr langsam, Up bzw Downloads schwankten extrem, zwischen 2 und 600mbits war alles drin.
Wenn mehrer als 2. Clients zum Kopieren begannen war total schluss. Auch intern von HD zu HD das selbe.
--? Lösung OS auf eine eigene HD, das ganze ist aber keine Optimale Lösung, wenn das Server OS beansprucht wurde (zb wenn man sich eingeloggt hat) blieb wieder alles hängen.

Jetzt war ich so weit das ich nen Hardware Defekt dahinter zu vermutete.
Zuerst wollte ich es aber noch mit Windows XP Prof. ausprobieren.
Gesagt getan, und siehe da: kein Problem das System lief komplett normal

Ende der Geschichte.
Mysteriös, besonders weil Win XP und Win03 nicht unbedingt grundverschiedene Systeme sind.

Achja … unter Ubuntu Server 7.10 gings auch, aber da is ein Active Directory so ne Sache mit Samba …
Dani: 02.03.2008 23:35
Ich habe mal den Titel angepasst. Denn Ursprungstitel war "Mysteriös Problem".
Mitglied: tomaeb
03.03.2008 um 15:17 Uhr
also wenn es unter winxp und ubuntu geht, kann man ein physisches hardware problem auschließen. ich denke dass treiber für das board oder controller probleme unter win2000 bzw. 2003 haben... hab aber keine ahnung warum...
Bitte warten ..
Mitglied: diego2k
03.03.2008 um 17:56 Uhr
jab würd ich auch tippen ...
aber es liegt nicht an den IDE bzw Sata treibern da es mit pci karten genau so nicht geht ...
schuld kann eigentlich nur der chipsatz Treiber sein...
komischerweiße gibts für den aber win03 unterstützung, der einzige treiber wos das nicht gibt is der vga Treiber. Ist aber eher unwahrscheinlich das dieser Schuld ist.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...