Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardware einbau verursacht Bluescreen bei Windows 2008 R2 SP1.

Frage Hardware Grafikkarten & Monitore

Mitglied: Pleusch

Pleusch (Level 1) - Jetzt verbinden

08.01.2012, aktualisiert 10.01.2012, 5517 Aufrufe, 4 Kommentare

Ich habe ein Rhapsody HDAMA in meinem Server verbaut. Den Server nutze ich als Domänen Server, DHCP DNS etc. Nun wollte ich weil es für die Onboard Grafikkarte RAGE XL keine Treiber gibt, eine PCI Grafikkarte einbauen. Resultat war das ich nachdem ich die Onboard Graka per Jumper ausgeschaltet hatte und ich die PCI Karte eingebaut habe ich Bluescreens bekam.

Hallo,

Ich habe ein Rhapsody HDAMA Arima Server in meinem Server verbaut. Den Server nutze ich als Domänen Server, DHCP DNS etc. Nun wollte ich weil es für die Onboard Grafikkarte RAGE XL keine Treiber gibt, eine PCI Grafikkarte einbauen. Resultat war das ich nachdem ich die Onboard Graka per Jumper ausgeschaltet hatte und ich die PCI Karte eingebaut habe ich Bluescreens bekam.
Sobald ich wieder auf die Onboard wechsel läuft die Kiste wieder.

Es handelt sich um eine Radion HD 5450 PCI Edition von Club3D.

Der Bluescreen hatte folgenden fehlercode:

0x0000007B

Das ist meines erachtens entweder ein Ressourcenkonflikt oder ein Problem mit den Sata Treibern.
Da ich aber auf jeden fall den Korrekten Sata Treiber installiert habe als ich Windows installierte ist letzteres Praktisch ausgeschlossen.

Hier ist das Handbuch des Mainboards.

http://www.rioworks.com/Server/Download/Download/HDAMA%20Rev.G%20ver.3. ...

Ich kann Windows nicht Booten komme aber in die Startup Reperatur.

Leider kann ich da auch nicht viel machen.

Die Lösungsansätze von andys blog habe ich auch schon probiert.

Folgendes:

Es ist eine Weile her, das ich mich zum Bluescreen 0x0000007B geäußert habe (Link). Interessant war, wie dieser Artikel die Runde gemacht hat (Link). Nun ist es an der Zeit, dieses Thema zu Aktualisieren. Es geht ja nicht immer um reale Hardware die gewechselt wird. Auch beim Umzug von realer Hardware in eine Virtualisierung kann einem dieser Bluescreen begegnen. Abhilfe schafft, man kann schon fast sagen, das gute alte MergeIDE. Meine Variante für Windows XP und Windows Server 2003 findet sich hier.

Eine aktuellere, für Windows Vista, Windows 7 und Windows Server 2008 (R2), abgespeckte Variante gibt es nun hier zum Download:

mergeide.zip

Der Unterschied zur XP/2003-Variante besteht darin, das keine Treiber entpackt werden (müssen). Es wird lediglich die Registrierung geladen, Mergeide.reg importiert und die Registrierung wieder entladen. Das Ganze sehr simple und mit Bordmitteln realisiert. So kann man ganz einfach von einer Boot-CD/DVD/USB-Stick starten und Mergeide.cmd ausführen.

Hinweis: Sollte Windows auf einer anderen Partition als C: liegen, dann einfach im Skript Mergeide.cmd die Zeile

set MergeideDrive=C:

ändern.

Alternativ kann man auch mein Offline Driver Setup Script (ODSS) verwenden.


Ich hoffe ihr könnt mir weiterhelfen. Denn ich verstehe in diesem fall nur Spanisch. Die Microsoft Technet Lösungen habe ich auch schon probiert.

Das einzige was mir nach dem ganzen noch eingefallen ist das ich des MTRR Mapping von Hard auf Software gestellt habe oder Deaktiviert habe. Leider ohne erfolg.


Hier da Handbuch der Grafikkarte.

http://www.club-3d.com/isotope/c/cga-5452pli_web.pdf


Mit freundlichen Grüßen

Pleusch
Mitglied: dualhead
10.01.2012 um 14:02 Uhr
Hallo,

1. Wieso sollte es für die ATI Rage XL keine Treiber geben? Diese Karte ist absolut LowLevel und Treiber gibts i.d.R. auf der Webseite des Mainboardherstellers oder man nimmt den Standard VGA Treiber.
2. Treiber für WS2008 müssen explizit für WS2008 zertifiziert sein! Deshalb kann man keine gewöhnlichen WinVista oder Win7 Treiber nehmen.
3. Liegt vermutlich wirklich ein Ressourcen Konflikt vor. Die Karte belegt die Ressourcen eines anderen Gerätes.

Ich würde an Deiner Stelle versuchen, einen Treiber für die onboard Karte aufzutreiben und damit versuchen, glücklich zu werden.

Gruß D.
Bitte warten ..
Mitglied: Pleusch
10.01.2012 um 17:48 Uhr
Ich wiederhole noch einmal.

Es gibt keine 64bit Treiber für die "ATI Rage XL" ! Es gibt nur x64 Betatreiber für Windows XP 64bit. Der standart VGA Treiber funktioniert nicht ordnungsgemäß!

Dies wird angeziegt wenn ich Windows den Treiber aussuchen lasse!

Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)

Der ausgewählte Gerätetreiber unterstützt diese Windows-Version nicht.


Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden.
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: dualhead
11.01.2012 um 12:56 Uhr
Hallöchen,

ich muß zugeben, ich habe mich geirrt und nehme reumütig meine Aussage in Punkt 1 zurück. Es scheint tatsächlich keine Treiber mehr für die ATI Rage XL u. WS2008 zu geben. Wenn der Standard VGA Treiber auch nicht funktioniert, wirst du es nochmal mit einer anderen Karte versuchen müssen.

Viel Glück!
Gruß D.
Bitte warten ..
Mitglied: Pleusch
11.01.2012 um 13:36 Uhr
Die andere Karte ist die HD5450. Klappt ja nicht.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Backup Domaincontroller als Primary DC heraufstufen (2)

Frage von adrian138 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 RODC zum DC machen (4)

Frage von derLenhart zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...