Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hardware RAID Controller defekt oder Netzteil zu schwach?

Frage Hardware Festplatten, SSD, Raid

Mitglied: Tigre-Rojo

Tigre-Rojo (Level 1) - Jetzt verbinden

02.02.2009, aktualisiert 16:49 Uhr, 6999 Aufrufe, 3 Kommentare

Plattenausfall wegen defektem Raidcontroller oder wegen zu schwacher Leistung des Netzteils? Oder ...?

Hallo,

vor 1 Woche haben wir in unseren SBS 2003 zwei Backplanes für insgesamt 8 Platten eingebaut.

Insgesamt sind jetzt 9 Platten verbaut.

Das sind 5 Platten mehr als noch vor einer Woche.
___

Jetzt fallen un-regelmäßig immer andere Platten aus, der Hardware Raid Controller (LSI Megaraid 150-6) meldet: "Physical Device Error Event",
recht kurz danach ist die betreffende Platte "not responding".
Sie kann nur manchmal wiederbelebt werden - nach einem Neustart des Servers läuft alles stabil, dann fallen wieder einige Platten aus.
Es fallen nur die Platten aus, die am Raid Controller angeschlossen sind.

___


System-Eckdaten: 2 x Opteron, REV-Laufwerk, CD-Rom, 2 Gehäuselüfter
Neu eingebaut: 5er + 3er Backplane mit je einem Lüfter.
Ebenfalls neu: 5 weitere Platten und der Hardware Raid Controller.

Das Netzteil ist ein 300 Watt Netzteil, es wird nicht sehr heiß und nimmt ca. 170 Watt Leistung auf - Basis: "das alte System" ohne die 5 Platten / Backplanes /Raidcontroller.


( Grundsätzlich läuft das Serverbetriebssystem stabil, denn die Systemplatten sind direkt am MB angeschlossen und das System läuft über die Windows-Spiegelung.)

Nur das RAID + HotSpare für die Daten ist eben alles andere stabil.


Warum fallen die Platten aus?
Ist der Raidcontroller defekt oder bringt das Netzteil zu wenig Leistung und der Controller meldet einen "Physical Device Error Event"?


Kann mir da jemand helfen?

Gruß,

Tigre
Mitglied: wiesi200
02.02.2009 um 18:22 Uhr
Ein 300 Watt Netzteil für einen Server find ich jetzt nicht grad viel.

Die 170 Watt sind ja sich nicht unter Vollast gemessen?

Ich würde schon so 500-600 Watt reinbauen.
Bitte warten ..
Mitglied: Tigre-Rojo
03.02.2009 um 10:52 Uhr
@wiesi200: Na, da geb' ich Dir recht - viel ist das nicht.
Der Server mußte ja auch nicht viel arbeiten bisher. Doch, die (primär) 170 Watt sind unter Vollast gemessen - die zieht er eigentlich nur, wenn er hochfährt.

( Fragt sich, wieviel er jetzt leisten muß? Ich tue mich da mit einer Berechnung schwer. )


Ich hatte ja erwähnt das ich die Backplanes eingebaut habe; das muß wohl mit berücksichtigt werden - vielleicht liegt da auch der Fehler?!

Hat jemand eine Idee was für ein Problem hier vorliegen könnte?
Bitte warten ..
Mitglied: Tigre-Rojo
11.02.2009 um 13:40 Uhr
Da ich es immer mag, wenn andere ihr "Problem", bzw. ihren Beitrag "finalisieren", tue ich es hiermit mit meinem eigenen.

Fazit: Problem ist nicht behoben. Keine Ahnung was noch zu tun ist.
Dennoch: Beitrag gelöst - "der Form halber".
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Welchen Hardware Raid Controller für Workstation (27)

Frage von michi1983 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Hyper-V 2008R2 mit Hardware RAID ? (8)

Frage von dgrebner zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...