Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardwarefehler im Modem (oder ähnliche Geräte)...

Frage Internet

Mitglied: gabrielgn

gabrielgn (Level 2) - Jetzt verbinden

08.09.2006, aktualisiert 11.09.2006, 6524 Aufrufe, 7 Kommentare

Hallo Zusammen,
ich habe für einen Freund, sein PC neu installiert (Windows XP Home)... Da ich den Rechner bei mir zuhause hatte, und wir denselben Internet Provider haben, habe ich versucht den PC so aufzubauen als wäre ich bei Ihm zuhause. So habe ich das Internet-Einwählprogramm mit seinen Daten installiert um ins Internet zu gelangen. Es hat auch wunderbar funktioniert.
So habe ich sofort angefangen alle Updates für Windows zu installieren. Nach dem SP2 und andere Updates, die danach kamen, konnte ich, nach einem Neustart, nicht ins Internet. Die Fehlermeldung aus dem Wählprogramm heisst: "Hardwarefehler im Modem (oder andere Geräte)..." o.ä..
Kan mir da jemand weiterhelfen?
Vielen Dank im Voraus.
Mitglied: cykes
08.09.2006 um 12:55 Uhr
Hi,

es wäre gut zu wissen, ob es sich um ein analoges Modem, ISDN oder DSl handelt.

Gruß

cykes
Bitte warten ..
Mitglied: gabrielgn
08.09.2006 um 12:59 Uhr
sorry, es ist ein DSL Modem...
Bitte warten ..
Mitglied: 27186
08.09.2006 um 13:10 Uhr
Hallo!

Dieses Problem hatte ich auch mal...

Das kam daher, das Windows-Update meinte einen besseren, neuen Treiber für meine Hardware (in dem Fall auch ein Modem) gefunden zu haben. Da ich pauschal alle Updates habe installieren lassen, hat er diesen mitinstalliert. Danach funktionierte das Modem nicht mehr.

->Gerätemanager -> Modemtreiber deinstallieren -> Den auf der Produkt-CD mitgelieferten Treiber installieren.
Bitte warten ..
Mitglied: gabrielgn
08.09.2006 um 13:20 Uhr
Danke, ich werde es heute Abend versuchen...
Bitte warten ..
Mitglied: gabrielgn
08.09.2006 um 19:04 Uhr
Hier bin ich wieder, zuhause und nochmal mit dem PC meines Kumpels.
Es sieht folgendermaßen aus:
Wenn ich auf Gerätemanager klicke, dann stehen 3 Komponenten mit dem gelben Ausrufezeichen...Treiber Problem/Fehler....

Die Komponenten sind folgenden:

- PCI Kommunikationscontroller (einfach)
- Realtek RTL8139-Familie - PCI - Fast - Ethernet - NIC - Paketplaner - Miniport
- WAN - Miniport (IP) - Paketplaner - Miniport

Der PC ist im Internet durch das integrierte LAN im Motherboard, also wird es dafür keine PCI Netzwerkkarte benutzt.

Als PCI Komponenten gibt es die GraKA und eine andere, die ich durch den äußeren Steckplatz als Modem bezeichnen würde. Auf jeden Fall ist daran nichts angeschlossen.

Nun habe ich mir die aktuellsten Treiber für die RTL8139 Serie aus der Realtek Seite heruntergeladen (http://www.realtek.com.tw/downloads/downloads1-3.aspx?keyword=8139) und installiert...ohne Erfolg... gar nichts hat sich geändert.

Jetzt wieder meinen Hilfeschrei an euch... was kann ich noch machen??

P.S.: Ich habe mir den WinDSL PPPoE Treiber im Geräte Manager angeschaut, und es benutzt den "Internet Provider - Treiber"...also nichts von Micosoft.
Bitte warten ..
Mitglied: gabrielgn
09.09.2006 um 14:32 Uhr
Ich bin verzweifelt, seit 3 Stunde hocke ich wieder hierum um nach einer Lösung zu finden..doch nichts passt...
Das Problem mit "PCI Kommunikationscontroller (einfach)" habe ich auch "einfach" lösen können, es war der Modem, und ich habe "einfach" die Treiber installiert. Doch die anderen beiden bekomme ich nicht gelöst.
Das Internet kenne ich mittlerweile auswendig ...

Beide Einträge sagen mir "Der Gerätetreiber für diese Hardware kann nicht initialisiert werden." (Code 37).
Beim Versuch, den Treiber zu deinstallieren, bleibe ich auch erfolgslos...es geht "einfach" nicht...

Ich habe versucht den System zurück wiederherzustellen, es geht nicht...

Ich habe versucht neue Chipsatz Treiber zu installieren (da es OnBoard LAN ist)...es geht nicht...

Was kann ich noch tun...außer wieder Stundenlang Windows und seine Updates zu installieren...was mir nichts versichert, da das Problem wieder auftauchen könnte... Ich bitte euch um Hilfe!!
Bitte warten ..
Mitglied: gabrielgn
11.09.2006 um 15:42 Uhr
Konsistenzhalber poste ich mal das Endergebnis dieses Abenteuers:

Windows neu installiert. Es war wohl ein komischer Treiber Problem.
Bitte warten ..
Ähnliche Inhalte
ISDN & Analoganschlüsse
gelöst Ähnliche Geräte wie Bintec RT1202 (3)

Frage von OVONEL zum Thema ISDN & Analoganschlüsse ...

Windows 7
gelöst Outlook Cache Mode auf verschiedenen Geräte (5)

Frage von manuwj zum Thema Windows 7 ...

LAN, WAN, Wireless
Client Mode oder Bridge Mode bei Anbindung an einen AP per W Lan (3)

Frage von xpstress zum Thema LAN, WAN, Wireless ...

TK-Netze & Geräte
Externes USB Modem zum Faxen (7)

Frage von tsunami zum Thema TK-Netze & Geräte ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (20)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...