Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

Hardwarefehler - PC startet nicht mehr

Mitglied: SpeedyDo

SpeedyDo (Level 1) - Jetzt verbinden

17.09.2011, aktualisiert 14:26 Uhr, 4580 Aufrufe, 16 Kommentare

PC Athlon X64, 8 GB. Asus Board M2N-SLI

Hi,
habe vor einigen Tagen meinen PC abends runtergefahren. Am nächsten Tag wollte ich Ihn einschalten... Aber... nix ging mehr. Die LED auf dem Board leuchtete, der Prozessor-Kühler lief an und blieb stehen, Netzteil-Kühler lief zunächst durchgehend.

Dann hab ich den PC an der Gehäuse-Rückseite ausgeschaltet und ne Stunde gewartet. Dann wieder eingeschaltet.
Nun lief auch der Lüfter vom Netzteil nicht mehr. Nur die LED leuchtete.

Das Netzteil hab ich in einem anderen PC getestet. Alles lief einwandfrei.

Anschließend hab ich die RAM-Bausteine rausgenommen und umgesetzt. - Keine Wirkung
Dann hab ich selbige einzeln eingebaut - Keine Wirkung.

Nur die LED leuchet. Hat jemand eine Idee, woran es liegen könnte? Danke Euch im Voraus!
Mitglied: Edi.Pfisterer
17.09.2011 um 13:33 Uhr
Hallo!
so viele Komponenten gibt es ja nicht....

Netzteil : NICHT defekt
RAM: NICHT defekt (MOBO würde piepsen, siehe CPU)
Harddisk: falls defekt, müssen alle anderen Komponenten laufen, du würdest am Monitor etwas aus der Richtung "legen Sie Datenträger mit einem Betriebssystem ein" sehen --> NICHT defekt
CPU: kann defekt sein, würde aber das Motherboard vermutlich piepsen... (ich würde Google mal nach den BIOS-Peeps Deines Motherboards befragen...)
Graphikkarte (onboard?): falls onboard --> Motherboard defekt
Motherboard: wenn alles andere ausgeschlossen werden kann, (oder Grafikkarte onboard), dann ist dieses defekt.

eigentlich ganz einfach, wenn auch schmerzhaft!

gutes Gelingen

lg
edi
Bitte warten ..
Mitglied: mrtux
17.09.2011 um 13:52 Uhr
Hi !

Naja eigentlich macht man das genau umgekehrt. Man hängt ein bekanntermassen voll funktionsfähiges Netzteil an den Problem-Rechner und nicht umgekehrt. Das gilt besonders, wenn es sich um einen Rechner mit Multicore-AMD-CPU handelt. Ich hatte schon mehrmals defekte Netzteile, die in einem anderen PC problemlos funktionieren, weil die CPU (und vor allem die Grafikkarte) des anderen PCs einfach viel weniger Strom brauchte und sich der Fehler dadurch eben dort nicht zeigte....

Hast Du ansonsten die üblichen Prozeduren durch? Externe Peripherie weg, Grafikkarte getauscht oder eine gesteckt falls onboard, alle Karten (falls vorhanden) raus, DVD u. Platte vom SATA/IDE abgehängt, Sichtprüfung des Mainboard (Stichwort: ELKOs), den Resettaster (falls überhaupt vorhanden) mehrmals betätigt?

mrtux
Bitte warten ..
Mitglied: SpeedyDo
17.09.2011 um 14:25 Uhr
Also,

das Netzteil war aus einem anderen PC und lief dort, wie auch bisher einwandfrei.

Die Grafikkarte ist eine Nvidia-Express-Karte. Die hab ich soeben auch ausgebaut und in einen anderen PC. Alles OK.
Hab sogar den CPU-Kühler ausgebaut und getestet. Lief.
Also kann ich mich langsam auf ein neues Boar, oder eine CPU einrichten. Mist!


Achso, es kommt kein piepsen vom Board. Zuletzt hab ich sogar die Batterie ausgetauscht. Auch ohne Wirkung. Die Festplatten verrichten Ihre Arbeit zur Zeit in einem ext. Gehäuse
Bitte warten ..
Mitglied: 64748
17.09.2011 um 14:42 Uhr
Hallo zusammen,
Zitat von SpeedyDo:
Also,

das Netzteil war aus einem anderen PC und lief dort, wie auch bisher einwandfrei.
...
bist Du denn sicher, dass das Netzteil stark genug für das Board ist?

Gruß

Markus
Bitte warten ..
Mitglied: SpeedyDo
17.09.2011 um 14:47 Uhr
750 Watt sollen - lt. Angabe des Lieferanten - für meine Arbeit und den PC ausreichen
Bitte warten ..
Mitglied: 99045
17.09.2011 um 15:53 Uhr
Hi,

750W sagt absolut nichts über das Netzteil aus, außer, dass es max. 750 W Leistung aus dem Netz zieht.

Bei einer defekten CPU piepst auch in der Regel nichts, da der Code für's Piepen von der CPU erzeugt werden muss. Und wenn die defekt sein sollte, gibt es keinen Code.

Gruß
Bitte warten ..
Mitglied: 83466
18.09.2011 um 00:38 Uhr
Hallo,
dumme Frage, hast du es mal mit einem anderem Kaltgerätekabel probiert? Vielleicht hat dieses einen Kabelbruch
oder steckte einfach nicht richtig.

Eine weitere Möglichkeit kann Staub und Dreck im Gehäuse sein, ist zwar sehr selten,
habe es aber schon oft gesehen. Die Rechner liefen nicht mehr an und nach einer Reinigung mit Druckluft
gab er wieder Lebenszeichen von sich.
Bitte warten ..
Mitglied: Edi.Pfisterer
18.09.2011 um 06:16 Uhr
ist zwar sehr selten, habe es aber schon oft gesehen.

wie jetzt?
Bitte warten ..
Mitglied: wiesi200
18.09.2011 um 07:51 Uhr
Zitat von 99045:
Hi,

750W sagt absolut nichts über das Netzteil aus, außer, dass es max. 750 W Leistung aus dem Netz zieht.

Aber Trotzdem kann man davon ausgehen das es nicht unbedingt das schwächste ist.

Bei einer defekten CPU piepst auch in der Regel nichts, da der Code für's Piepen von der CPU erzeugt werden muss. Und
wenn die defekt sein sollte, gibt es keinen Code.

Mein Tipp währe auch das die CPU gegrillt ist.
Bitte warten ..
Mitglied: 83466
18.09.2011 um 11:47 Uhr
Wenn ich hier PCs bekomme, die defekt sind, sind das fast immer Sonderfälle. Meine Kollegen haben solche Defekte anscheinend noch nie gehabt.
Bitte warten ..
Mitglied: Lochkartenstanzer
18.09.2011 um 16:56 Uhr
Bei Netzteilen ist für jede einzelne Stromschiene spezifiziert wieviel Leistung sie maximal liefern kann. Von daher kann auch ein 750Watt-Netzteil "zu schwach" sein, wenn es z.B. af einer einzelnen 5V (oder 12V)-Schiene nicht genug Leistung liefern kann,

Daher nicht nur auf die Gesamtleistung schauen, sondern auch prüfen, ob für die jeweiligen Spannungen genügend Leistung dahinter steht.
Bitte warten ..
Mitglied: notyyy
19.09.2011 um 03:56 Uhr
Wenn keine sog.POST Codes vom Mainboard kommen, ist das Board definitv hinüber.

Mit viel Glück hat das board ein SafeBIOS. Den Jumper fürs Resetten im Handbuch nachsehen und das BIOS resetten.


CPU würde ich als funktionsfähig bezeichnen.
Bitte warten ..
Mitglied: Edi.Pfisterer
19.09.2011 um 08:08 Uhr
Wenn keine sog.POST Codes vom Mainboard kommen, ist das Board definitv hinüber.
... wo wir wieder bei meiner ersten Antwort wären ...

was mir auffällt: einige schreiben hier, als hätten sie Lobbyingverträge mit der Netzteilherstellerindustrie...

mal ehrlich: die Wahrscheinlichkeit, dass das Netzteil defekt ist (nachdem es bei einem anderen PC funktioniert) ist wirklich minimal...
viel wahrscheinlicher ist, dass Motherboard und/oder CPUkaputt sind.

aber ich will der Diskussion um - "750W - Chance oder Risiko" - keinen Abbruch tun...

lg
Bitte warten ..
Mitglied: ackerdiesel
19.09.2011 um 12:12 Uhr
Hallo,

mess mal die Bios - Batterie - Spannung. Es gibt einige Mainboards die bei einer "schlappen" batterie nicht mehr starten und auch keine Post-Codes mehr ausgeben.

Gruß
ackerdiesel
Bitte warten ..
Mitglied: ground2er0
21.09.2011 um 13:23 Uhr
Hast schonmal dein BIOS zurückgesetzt?
Sonst würd ich mal alle Komponenten abstecken wo nicht brauchst (DVD, 2te Festplatte,PCI Karten, Drucker usw.
Bitte warten ..
Mitglied: SpeedyDo
21.09.2011 um 18:55 Uhr
Also die Batterie ist nue. Das Bios zurücksetzen? Muß ich mal probieren
Bitte warten ..
Ähnliche Inhalte
Windows 10
PC startet von selbst
gelöst Frage von 129511Windows 1017 Kommentare

Hallo, ich habe folgende Systeme: - PC1 (auf dem läuft ein Windows 10 Pro und zusätzlich noch ein Win ...

Grafikkarten & Monitore
PC startet, aber kein Bild
Frage von LinuxguruGrafikkarten & Monitore13 Kommentare

Hallo, ich habe das Problem mit einem alten PC (noch AGP 2.x Grafikkarte). Der PC startet zwar, hat aber ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf
Frage von uridium69CPU, RAM, Mainboards19 Kommentare

Ich habe einen neuen PC selber zusammengebaut, wäre nicht der 1. welche bisher problemlos liefen. Dieser hier besteht aus ...

CPU, RAM, Mainboards
PC startet nicht - Festplatten Modus
Frage von gamerffCPU, RAM, Mainboards6 Kommentare

Hallo Forum, ich habe folgendes Problem das mein PC nicht startet. Er startet nur wen ich den Festplatten Modus ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 22 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit26 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...