Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hardwarekonflikt mit gameport

Frage Microsoft Windows Installation

Mitglied: djevil-ad

djevil-ad (Level 1) - Jetzt verbinden

16.06.2010 um 15:19 Uhr, 3456 Aufrufe, 7 Kommentare

Hallo nochmal,
Ich habe eine neue Soundkarte installiert(pci, onboard deaktiviert), funktioniert auch soweit,
nur beim Gameport bekomme ich die Meldung:

Für dieses Gerät sind nicht genügend Ressourcen verfügbar. (Code 12)
E/A-Bereich 0201 - 0201 ist nicht verfügbar.

Allerdings lässt sich dies nicht manuell ändern, da "Automatisch konfigurieren" angekreuzt und ausgegraut ist(Gerätemanager).
Deinstallation und Neuinstallation geht auch nicht, da Windows sofort wieder seine Standardtreiber installiert.

Alle anderen pci-devices habe ich vorsorglich schonmal deaktiviert.

Vielleicht hat ja einer eine Idee,

MfG
djevil

OS: xp; Sound LS-5.1 PCI, AC 97
Mitglied: 45877
16.06.2010 um 15:24 Uhr
Hallo,

steck die karte in einen anderen Slot.

Aber es gibt noch gameports? wie asbach ist denn die karte?
Bitte warten ..
Mitglied: djevil-ad
16.06.2010 um 15:34 Uhr
hat ich schon.
und es gibt auch noch gameports(resp. MIDI)
und auch im Laden noch zu kaufen.
Oder wie schliesst man heutzutage ein Gampad an?
Usb wahrscheinlich, also neues Pad kaufen..?
Bitte warten ..
Mitglied: dommlic
16.06.2010 um 15:36 Uhr
hab mir vor kurzem nen usb-gameport zugelegt, x-wing vs. tie ftw!
Bitte warten ..
Mitglied: djevil-ad
16.06.2010 um 15:54 Uhr
Also bei ebay kostet der game-port knapp 7€ ein Pad 8,5€,
ob das genauso taugt wie mein alter sidewinder, k. A.

habe den den Rechner extra aufgesetzt um gelegentlivh mal Gothic2 zu spielen,
und wollt da eigentlich nicht mehr investieren: nerv

Naja vielleicht fällt wem noch was ein ansonst bleibt mir wohl nix anderes übrig...

Gruss djevil
Bitte warten ..
Mitglied: Connor1980
16.06.2010 um 16:37 Uhr
Hallo,

hat das Board evlt. ein NForce Chipsatz? Dann gibt es dafür keine Lösung. Mit ein bisschen Suche habe ich den Hinweis z.B. hier und hier gefunden

Grüße
Bitte warten ..
Mitglied: djevil-ad
16.06.2010 um 17:02 Uhr
Erstmal schönen Dank für deine Mühe.
Schade das es nicht geht.
Aber da kann man wohl nix machen.
Daher schliesse ich jetztden Thread.

MfG
djevil
Bitte warten ..
Mitglied: SamvanRatt
16.06.2010 um 17:04 Uhr
Hi
der Gameport ist nicht direkt an eine Sk gebunden; sprich ein deaktivieren der Onboard löst evtl den Port nicht ab und bekommt ihn vom MB zugewiesen; Ich habe zwar einige SK hier, aber keine mit Gameport, darum kann ich nicht gegen prüfen. Ist es ein aktuelles MB, dann kannst du beim Hersteller mal nach einem moderneren BIOS nachfragen. Bei meinem ältesten MB (ASUS P4C800 E, hat der Gameport eine eigene Einstellung (Port/Aktiv, MIDI, ...) neben der AC97 Karte.
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...