Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardwareraid 5 wird unter Windows 7 nicht mehr erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: H0r5ti

H0r5ti (Level 1) - Jetzt verbinden

30.11.2010, aktualisiert 20:58 Uhr, 5363 Aufrufe, 7 Kommentare

Meine Datenplatten (4TB im Raid 5 per AsRock onBoard Chip) wurde nach Neustart nicht mehr angezeigt.

Guten Abend

bovor ich mein Problem beschreibe kurz zur Hardware und Vorgeschichte..

Board: AsRock Extrem3 880G
Prozi: AMD Phenom II x2 555 (auf 4 Kerne freigeschaltet)
8 GB RAM
1x 500GB WD Platte - System
3x 2TB Samsung Platten - Daten (Übers BIOS zu einen RAID 5 verbunden)

Als Betriebsystem läuft Windows 7.

Win7 + Treiber wurden installiert - dannach Datenpartition über die Datenträgerverwaltung hinzufügt - alles wunderbar- Daten draufgemacht
und 2 Tage genutzt. Gestern nochmal Updates und Programme draufgespielt.

Heute Rechner gestartet und die D Partiton wurde nicht mehr angezeigt und ist unter der Datenträgerverwaltung schwarz markiert...Wieso??...
..erste Idee war das nen Update was zerschossen hat... als System zurückgesetzt...kein Erfolg...
Gpartet erkennt die einzellnen Platten aber nicht das RAID (logisch wegen Treibern)..
Bei Acronis ist mir aufgefallen dass das RAID erkannt wird - allerdings nicht die volle Kapazität (4TB) sondern ca 1,6 - was allerdings hinkommen würde weil soviel noch frei waren...

Was kann ich noch probieren?
MFG
Mitglied: StefanKittel
30.11.2010 um 21:47 Uhr
Hallo,

steht denn Irgendwas im Ereignisprotokoll zu dem Zeitpunkt?

2TB ist wieder mal so eine nette Grenze an der viele Hardwarenahe Programme scheitern. Kann sein dass Du von Acronis die ganz neue Version benötigt, bzw. es noch keine gibt.
Da hilft wohl nur Dein Backup oder OnTrack (teuer).
Ich habe auch 3x2TB Festplatten und habe mich für ein RAID1 (2TB) für wichtige Daten und ein nicht RAID (2TB) für unwichtige Daten entschieden.
Viel Erfolg
Bitte warten ..
Mitglied: H0r5ti
30.11.2010 um 22:02 Uhr
Mir sind keine Events aufgefallen.
Durch eine Familienlizenz habe ich mein "Heim" auf win7 hochgestuft und so die 2 TB Grenze mit einer GUID - Partitionstabelle umgangen.
Acronis hat mir Jemand mitgeben in der V14.

Kann man mit irgend nen (leider) Windows Tool sone Tabelle wiederherstellen?
Bitte warten ..
Mitglied: mrtux
01.12.2010 um 05:19 Uhr
Hi !

Wenn Gparted nur die einzelnen Platten erkennt, dann handelt es sich sicher NICHT um ein Hardware RAID sondern um ein Fake RAID und da wird auch der grundsätzliche "Hase im Pfeffer" liegen. Solchen RAIDs kann man nicht vertrauen. Kauf dir einen echten RAID-Controller (z.B. von 3Ware oder Adaptec) und es wird sicherlich problemlos funktionieren.

mrtux
Bitte warten ..
Mitglied: Starmanager
01.12.2010 um 07:32 Uhr
Grundsaetzlich wenn ein Raid sauber laufen soll sollte es mit einer Server Lizenz und einem Hardware Controller betrieben werden. Microsoft wird bei einem Update von Windows Workstation keine Software Raids beachten.

MFG

Starmanager
Bitte warten ..
Mitglied: H0r5ti
02.12.2010 um 21:04 Uhr
Hey ich bin immernoch am rumprobieren ... :D

"Grundsaetzlich wenn ein Raid sauber laufen soll sollte es mit einer Server Lizenz und einem Hardware Controller betrieben werden."
auf jeden Fall richtig...aber im homegebrauch für mich nich relevant

ich bin der Überzeugung dass das Raid noch da ist und möchte es gern wiederherstellen - es geht mir nicht um die Daten - die hab ich
es geht mir um das Verständis warum

Mit GParted werden nur die einzelnen Platten erkannt - Knoppix erkennt das Raid kann aber nicht drauf zugreifen
Acronis erkennt es - zeigt mir aber nur den leeren Bereich an - dass kommt mir alles so komisch vor und wie gesagt es geht um das Verständnis hierfür ;)

Hab bei Acronis nochwas gefunden dass mir die GPT-Tabelle anzeigt
Das ist sie...
http://dl.dropbox.com/u/3784354/Photo%20Dez%2002%2C%2020%2035%2041.jpg
sieht da jemand was auffälliges?

Grüße
Bitte warten ..
Mitglied: tdreissi
23.12.2010 um 14:48 Uhr
Hallo,

mir ist eben das selbe passiert "HILFE". Da sind 2.4TB Daten drauf -- ahhhhhhh
Ich habe 3x2 TB SATA HDs zu einem Raid 5 verbunden.
"AMD AHCI kompatibler Raid Controller" - Onboard

Es lief jetzt 5 Monate ohne Probleme, heute habe ich nur statt dem CD Laufwerk eine weitere Platte angeschlossen um was zu kopieren.
Nachdem alles fertig war haben ich wieder alles zurück gebaut.
Dann neustart und mein Laufwerk "D:" ist weg.
In der Datenträgerverwaltung kann ich nur ein neus Volume anlegen, aber das alte ist einfach weg.

Was jetzt, im Raid Menü zeigt er keine Fehler an.
Wenn die Daten weg sind killt mich jemand....
Bitte warten ..
Mitglied: H0r5ti
24.12.2010 um 11:07 Uhr
Hey tdreissi

ich wollte hier schon lange nochmal posten nur es war keine Zeit^^
heute ist es zwar nicht unbedingt besser aber nötig....


vorweg wenn es so war wie bei mir existieren deine Daten noch wenn du nix dran gemacht hast....

ich hab mich damals immer nach feierabend hingesetzt und mich durch Wiederherstellungstools probiert. Aber dazu später mehr...

bei mir hat sich rausgestellt dasses irgendnen Treiberproblem sein kann....bei der Installation von Win7 Pro x64 hatte ich schon das
Problem das der Raidtreiber für 64bit nicht aufgenommen wurde -> WHQL --> und ich schnell den für x32 genommen habe

dass es beim ersten mal komischerweise "über Nacht" passierte hae ich replizieren können nach einen 2ten Versuch mit den Onboard-Controller bekam ich nach ca 5-6 Tagen im laufenden Betrieb einen BSoD und beim Neustart folgendes Protokoll....



Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.48
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 9f
BCP1: 0000000000000003
BCP2: FFFFFA8006765700
BCP3: FFFFF80000B9C518
BCP4: FFFFFA800F8EA520
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\121410-22604-01.dmp
C:\Users\Schnapsbrenner\AppData\Local\Temp\WER-91229-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt



ich weis ja nicht ob es bei dir genauso war (ich hatte beim ersten mal dass gar nicht mitbekommen mit den BSoD und dem Fehlerprotokoll)

Ich hatte meine Daten alle noch und so war es nicht ganz so kritisch
nach unzähligen Linuxtools bin ich auf "File Scavenger" gestoßen nen sauteures Programm aber bei mir das einzigste war dass mir alle Daten vom Raid anzeigen konnte und sogar die Ordnerstruktur wiederherstellte - gibt ne Demo davon die alles bis zu ner bestimmten Größe wiederherstellt

So Zeit drängt ..vielleicht hilft dir dass ja schon weiter und andere bekommen wieder nen Input wie man noch auf eine Lösung kommen kann

Grüße und schöne Feiertage
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 DVD erkannt Systemabbild auf Festplatte nicht
gelöst Frage von BierkistenschlepperWindows 710 Kommentare

Hallo, ich nutze Windows nur noch selten (zum Zocken), bin ansonsten der Linux Fan. Nun hat mir irgendwas mein ...

Festplatten, SSD, Raid
RAID 5 als GPT Windows 7 bootet nicht mehr
Frage von Rene1990Festplatten, SSD, Raid1 Kommentar

Hallo, ich habe heute Windows 7 auf RAID 5 installiert. Damit man in Windows 7 mehr als 2 TB ...

Festplatten, SSD, Raid
Seagate Savvio 10K.5 wird nicht richtig erkannt
gelöst Frage von KampfwurstFestplatten, SSD, Raid5 Kommentare

Hallo Ich habe günstig eine Seagate Savvio 10K.5 (ST9900805SS) mit 900GB bekommen. Habe die Platte an einen LSI 9211-8i ...

Festplatten, SSD, Raid
RAID: Software- und HardwareRAID gleichzeitig nutzen?
gelöst Frage von cseFestplatten, SSD, Raid14 Kommentare

Hi, kurze Frage: Sehe ich das gerade richtig, dass ich mich entweder für HW-RAID ODER SW-RAID entscheiden muss? Viele ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 19 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 21 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...