Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hauppauge nova-s-plus treiberprobleme in vista

Frage Microsoft Windows Installation

Mitglied: Orgeldoobie

Orgeldoobie (Level 1) - Jetzt verbinden

02.03.2007 um 12:16 Uhr, 6189 Aufrufe

Hallo,

ich habe mir gestern die Hauppauge Nova-s-plus gekauft. als ich die karte eingebaut hatte und vista gestartet hatte, kam auch sofort die aufforderung, die treiber zu intallieren. vista suchte sich automatisch auf der eingelegten cd von hauppauge die treiber heraus und installierte diese einwandfrei (es waren etwa 5 treiberinstallationen). die karte lief daraufhin einwandfrei, ich konnte sie sogar ins media center einbinden. doch auf einmal waren die treiber verschwunden und ich wurde erneut aufgefordert, die treiber zu installieren. jetzt fand vista diese aber nicht mehr auf der cd und auch die neuesten, vista-fähigen treiber von der hersteller-homepage wollte er auch nicht nehmen (http://www.hauppauge.de/pages/support_mce.html). es kam immer wieder die fehlermeldung, dass die richtigen treiber nicht gefunden werden. wenn ich online nach treibern suchen lasse, installiert er mir statt meiner hauppauge-karte: "conexant 23881 for japan final release ????) und es erscheinen im geräte-manager zwei weitere unbekannte komponenten unter der kategorie "andere Geräte".

was kann ich tun, um die karte wieder ans laufen zu bringen?

danke, tobi
Ähnliche Inhalte
Microsoft Office
gelöst Office365 Pro Plus auf Terminalserver (2)

Frage von manuelw zum Thema Microsoft Office ...

KVM
gelöst 2012 R2 DC in KVM plus weitere virtuelle Maschine (8)

Frage von Winuser zum Thema KVM ...

LAN, WAN, Wireless
Bintec be.IP Plus Hotspot (1)

Frage von christianlindloff zum Thema LAN, WAN, Wireless ...

PHP
gelöst PfSense Captive Portal Plus Problem (2)

Frage von wurscht12 zum Thema PHP ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (18)

Frage von thomasreischer zum Thema Hardware ...