Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hauptadresse bei Exchange 2003 ändern

Frage Microsoft Exchange Server

Mitglied: Acer123

Acer123 (Level 1) - Jetzt verbinden

30.11.2009, aktualisiert 19:23 Uhr, 4611 Aufrufe, 14 Kommentare

Hi. Wollte eine andere Absender-Adresse für einen User einrichten, da dieser nicht über die User@firma.de senden soll.
Leider klappt dies nicht.

Hi.
Ich habe folgendes Problem.

Habe eine SBS 2003 mit exchange.
Habe einen User der 2 Konten hat

eins bei web.de und das andere bei yahoo.de
Jetzt wollte ich über die Funktion, die hier Im Forum schon ein paar mal genannt wurde, dass Problm beheben.
Habe also den Hacken in den Usereinstellungen unter dem Punkt "E-Mail-Adressen" entfernt.
Eine 2.Mailadresse (die @web.de) hinzugefügt und als Hauptadresse gesetzt.

Wenn nun der Server Mails abholt dann landen sie nicht mehr im Postfach des benutzers


Was noch dazu zu sagen ist:
Alle anderen User senden über eine normale USER@firma.de
Die holen da ab und senden auch da rüber nur der eine nicht.
Alle arbeitet über den POP3 Connector auch die web und Yahoo


Bitte um eure Hilfe....
Mitglied: lexa-lexa
30.11.2009 um 19:12 Uhr
Hi,

verstehe ich nicht.

Konfiguriere einfach den POP3 Connector, da kannst du beliebig viele externe Mail-Adressen auf User-Postfächer mappen.

Die Hauptadresse musst du dafür nicht ändern.
Bitte warten ..
Mitglied: Acer123
30.11.2009 um 19:19 Uhr
ja die sind ja angelegt. Die kommen auch an. Wenn ich aber mit dem oben genannten Problem die Absende-Adreese ändern will
da der benutzer ja von 2 servern (Web,Yahoo) abholt.
In diesem Fall will ich die web.de als absender haben (fest soll nicht geändert werden)
kommen die Mails nicht mehr beim Benutzer an. Sehe aber im Logfile das die mails geholt wurden.

LG.
Bitte warten ..
Mitglied: Pjordorf
30.11.2009 um 19:31 Uhr
Hallo Acer123,

ja die sind ja angelegt. Die kommen auch an. Wenn ich aber mit dem
oben genannten Problem die Absende-Adreese ändern will
da der benutzer ja von 2 servern (Web,Yahoo) abholt.
In diesem Fall will ich die web.de als absender haben (fest soll
nicht geändert werden)
Ich glaube nicht das du WEB.DE oder YAHOO.DE dazu bewegen kannst, das du als dieser Absender auftreten darfst/kannst.

kommen die Mails nicht mehr beim Benutzer an. Sehe aber im Logfile
das die mails geholt wurden.
Klar, weil der Mailverteiler(Exchange) nicht mehr weiss wohin damit.

Stelle den Ursprung mit der Hauptadresse wieder her.

Richte dann im Outlook Client (verwendet ihr doch oder?) die zwei Konten ZUSÄTZLICH ein. Beim versenden einer Mail, kann der Anwender jetzt wählen, über welches Konto gesendet werden soll (das ist NICHT der VON Button).

Wenn die Mails von web.de und yahoo.de auch abgeholt werden sollen wenn der User sein Outlook nicht verwendet, trage diese dann im POP3 des SBS ein.

Peter
Bitte warten ..
Mitglied: Acer123
30.11.2009 um 20:25 Uhr
Hallo. Danke noch für die schnelle Antwort.

Ich erkläre es noch mal besser.

Im pop3 connector sind die adressen für den user eingerichtet und werden auch abgeholt.
Gesendet wird in der firma über einen generellen smtp server.
Alle user haben eine normale Adresse

user1@firma.de
user2@firma.de
user3@firma.de
usw.

Bis auf dieser eine User.
Dieser nutzt die besagten Konten von web und yahoo zum empfangen.
Da das senden ja über den normalen SMTP von xyz@firma.de (strato)
passiert wo sich ein fest hinterlegter user an dem server authentifiziert (info@firma.de)
ist es dem SMTP letzten endes egal was im Absender steht.

Jetzt will ich nur, dass dem benutzer eine Andere absende-adresse angefügt wird.
(Standard steht im user ja "m.mustermann@firma.de)

Wenn ich nun eine zweite mail dem user anfüge m.mustermann@web.de diese als haupta. setzte
dann landen die mails nicht mehr im benutzer. (leider)




Ich hoffe jetzt versteht man mich besser

LG
Bitte warten ..
Mitglied: GuentherH
30.11.2009 um 20:34 Uhr
Hallo.

Du verwendest vermutlich den POP3 Connector des SBS 2003. Dieser ist aber von den Empfängerrichtlinien abhängig. in diesen ist aber wahrscheinlich weder web.de noch yahoo.de eingetragen, wozu auch?

Da der POP3 Connector auch mit mehreren Empfängerrichtlinien Probleme hat, würde ich dir raten einen ordentlich POP3 Connector (z.B. POPBeamer von http://www.dataenter.at ) zu verwenden.

LG Günther
Bitte warten ..
Mitglied: Acer123
30.11.2009 um 20:38 Uhr
Danke. Das hilft mir leider nicht. Ich wollte eigentlich nicht am pop3 rütteln...

PS ich kann sie ja abholen. Aber nur so lange ich nicht die Hauptadresse des benutzers ändere.
füge ich eine zweite hinzu holt der connector sie ab aber sie landen nicht im postfach.
(die alte adresse lasse ich im user stehen m.mustermann@firma.de
füge nur die @web.de dazu und setze sie als Haupta.)

Aber danke dir
Bitte warten ..
Mitglied: Pjordorf
30.11.2009 um 21:40 Uhr
Hallo Acer123,

habe ich dir doch schon geschrieben, das wie.

Dein Hauptbenutzer bleibt wie alle anderen auch. Der POP3 holt Mails von web.de und yahoo.de ab und verteilt. Soweit ist das Posteingang erledigt.

Nun zum Versand von E-Mails, mal als user@firma.de, mal als yahoo.de, mal als web,de usw.

Zum senden mit einem anderen Konto, musst du im Outlook diese Konten ZUSÄTZLICH als POP3 (IMAP) Konten eintragen. Beim Versenden einer Mail kann der Benutzer dann wählen, über welches Konto diese Mail gesendet wird (Firmen Konto, web.de Konto, yahoo.de Konto). Er sendet also dann aus Outlook direkt per SMTP über web.de oder yahoo.de oder direkt per Exchange-anbindung für das Standard (Firma) E-Mail Konto. In Outlook kannst du dann als Standard eins von den 3 Konten wählen.

Alternative: In der systemsteuerung Mail Profile für web.de, yahoo.de und Exchange einrichten und beim Starten von Outlook auswählen (zu kompliziert).

Peter
Bitte warten ..
Mitglied: Acer123
30.11.2009 um 23:22 Uhr
Hi und danke noch mal.

Das habe ich ja verstanden.
So würde es klappen.

ABER...

Dieser Benutzer hat keine @firma.de
Er holt zwar web und yahoo ab soll aber über den exchange mit der absender adresse
von web.de senden. Damit leute die drauf antworten wollen nicht an m.mustermann@firma.de eine mail senden. Denn das gibt es für den nutzer nicht. (smtp sendet über strato)

Das hat den hintergrund das die benutzer aus der firma auch owa nutzen und da sind e-mail Konten die man im Outlook nutzt wertlos.



Das was du mir geschrieben hast ist ansonsten schon richtig. Wie gesagt der nutzer wird fast nur owa benutzen.


Meine Frage war ja.
Was kann ich machen wenn ich eine mail zufüge und als Hauptad. festlege das der pop3 connector die mails
noch dem konto zu ordnet und nicht einfach abholt und dann (kp wo er die hin speichert)?

wenn ich da die xyz@web.de zufüge sendet das konto schön über den strato server als "web.de" alles wie es sein soll.
Nur die mails ordnet der pop3 connector nicht mehr zu.



Danke für die mühe......
Bin euch aber für jede Antwort dankbar.

Lg
Acer123
Bitte warten ..
Mitglied: GuentherH
30.11.2009 um 23:44 Uhr
Hallo.

Noch einmal. Der POP3 Connector des SBS 2003 ist eine "Krücke". Das ist hinlänglich bekannt. Wie ich schon geschrieben habe, gibt es Probleme wenn er an eine andere als in den Empfängerrichtlinien angegebene Hauptadresse zustellen soll.

Damit musst du nun mal leben. Wenn der User mit OWA arbeiten soll, dann wird dir wohl nicht anderes übrig bleiben, als mit einem alternativen POP3 Connector zu arbeiten.

LG Günther
Bitte warten ..
Mitglied: Acer123
30.11.2009 um 23:52 Uhr
Hi. Danke...
Das will ich aber nicht so richtig glauben. weil ich im internet immer wieder gelesen habe das es
klappen soll was ich vor habe. Auch mit den Microsoft mitteln. (mir fehlt nur der letzte schritt)

Selbst hier im Forum steht es.

Es dreht sich ja auch nur um diesen einen User.
Mir muss ja nur jemand sagen wo ich drehen und biegen muss.

Lg
Acer123
Bitte warten ..
Mitglied: GuentherH
01.12.2009 um 00:22 Uhr
Hallo.

Das will ich aber nicht so richtig glauben

Dann lies dir das durch - http://support.microsoft.com/kb/325464/de

Wenn du es also wirklich auf die harte Tour haben willst, dann füge web.de und yahoo.de zu den Empfängerrichtlinien hinzu. Aktiviere auch die Checkbox, das der Exchange für den gesamten Empfang für diese Domänen zuständig ist.
Da du mit diesen Einstellung nun selbst keine Mails mehr an web.de und yahoo.de senden kannst musst du einen zusätzlichen SMTP Connector installieren und mit dem "Shared Adressraum" arbeiten - http://support.microsoft.com/kb/321721

Viel Spaß und behaupte bei Problemen nicht, du seist nicht gewarnt worden.

LG Günther
Bitte warten ..
Mitglied: Acer123
01.12.2009 um 07:45 Uhr
Hey..

Ok werde ich nun probieren. Mal sehen was dabei raus kommt.
Ich habe zwar keine Ahnung warum ich die Empfängerrichtlinien ändern muss?!
Die mails wurden ja im konto gespeichert wenn ich nichts ändere.

Werde das aber nachher einfach mal probieren.



LG
Acer123
Bitte warten ..
Mitglied: GuentherH
01.12.2009 um 19:45 Uhr
Hallo.

Ich habe zwar keine Ahnung warum ich die Empfängerrichtlinien ändern muss?!

Habe ich eigentlich bereits in meinem 1. Beitrag geschrieben. - Du verwendest vermutlich den POP3 Connector des SBS 2003. Dieser ist aber von den Empfängerrichtlinien abhängig -

LG Günther
Bitte warten ..
Mitglied: Acer123
01.12.2009 um 23:20 Uhr
Hmm werde nicht schlau aus der Sache.

Der holt die Mails über den pop3 Connector ab (web und yahoo)
Speichert sie in dem passenden Profil. Alles gut.

Wenn ich nu in den Empfängerrichtlinien die web und yahoo einrichte.....
dann kann ich auch unter dem user eine andere Hauptadresse eintragen (wählen)?
So das als Absender immer @web.de steht....? (und nicht wie üblich m.mustermann@firma.de)

Habe ich das jetzt so richtig verstanden?



LG
Acer123
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Exchange Server
Exchange 2013 ändern externe Autodiscover URL (2)

Frage von thomas-99 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...