Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hauptbenutzer in Domäne bekommen unerwünschte Installationsaufforderung bei USB Sticks

Frage Microsoft

Mitglied: pantherclaw

pantherclaw (Level 1) - Jetzt verbinden

16.09.2008, aktualisiert 18.09.2008, 3737 Aufrufe, 5 Kommentare

Moins,

ich habe folgendes Problem:
ich arbeite in einer Domänenumgebung in der alle Hauptbenutzer auf ihre USB-Sticks zugreifen dürfen. Leider bekommen die Benutzer eine Meldung, dass sie administrative Rechte brauchen um ihr Gerät zu installieren. Diese Meldung ist nicht nur unerwünscht, sondern auch sinnlos, da das Gerät trotzdem verfügbar ist.

Die Frage ist jetzt wie ich diese Meldung wegbekomme, da sie sowohl den Benutzern als auch den Leuten im Helpdesk mehr Arbeit bereitet als nötig ist.


Clientsystem: Windows XP Professional SP3
Serversystem: WIndows Server 2003 Enterprise Edition

über Gruppenrichtlinien ist bereits erlaubt, dass unsignierte Treiber verwendet werden dürfen

hoffe das reicht als Info aus
Mitglied: Anorax
16.09.2008 um 09:37 Uhr
Habe hier das gleiche Problem, nur das es ein Windows 2000 Netzwerk ist (Client sowie Server).

Hoffe das uns hier jemand einen Rat geben kann.

Gruß

Dennis
Bitte warten ..
Mitglied: Mad-Eye
16.09.2008 um 14:14 Uhr
Ein ähnliches Phenomän hatten wir bei uns auch bereits. Meistens half eine erneute Installation des Chipsatz-Treibers andernfalls war eine Windows-Reparatur notwendig.
Bitte warten ..
Mitglied: pantherclaw
16.09.2008 um 15:47 Uhr
Zitat von Mad-Eye:
Ein ähnliches Phenomän hatten wir bei uns auch bereits.
Meistens half eine erneute Installation des Chipsatz-Treibers
andernfalls war eine Windows-Reparatur notwendig.

hm ... hat in meinem Fall nicht's gebracht ...
was ich vielleicht noch erwähnen sollte, die Hardware der eingesetzten Rechner ist gleich, daher wurde auch nur ein Image verwendet um alle Rechner zu installieren ...
das ganze tritt auch nicht bei allen Rechnern auf ... hm ... hab jetzt woanders gelesen, dass das Programm USBDLM dort Abhilfe schaffen soll ... kann in unserer Umgebung aber erst in ein paar Tagen eingesetzt werden
Bitte warten ..
Mitglied: Anorax
18.09.2008 um 08:34 Uhr
So, ich bin jetzt schonmal nen Schritt weiter: Wenn hier ein Schüler z.B. mit einem Kingston oder einem Buffalo Stick ankommt, klappt das einwandfrei. Treiber werden installiert --> Er kann den Stick verwenden.
Kommt nun aber ein Schüler mit einem 08/15 Mediamarkt 5€ Wühlkiste 2GB Stick hier an, so funktioniert er NICHT.

kann es sein das die Marke des Sticks eine nicht unwesentliche Rolle bei soetwas spielt?

Gruß

Dennis
Bitte warten ..
Mitglied: Mad-Eye
18.09.2008 um 09:09 Uhr
Könnte ein Problem mit dem Treiber sein.

Die billig Sticks werden als Standard USB-Gerät erkannt. Kingston zB hat eigene Treiber, jedenfalls der DataTraveller 2 Plus wo ich hier rumfahren hab.

Vielleicht hilft dir das weiter?

Mit freundlichen Grüßen
Mad-Eye
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Speicherkarten
Tool zum neuformatieren eines USB-Sticks (6)

Frage von flyingKangaroo zum Thema Speicherkarten ...

Speicherkarten
gelöst Verschlüsselte USB-Sticks (19)

Frage von rudeboy zum Thema Speicherkarten ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...