Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hauptbenutzer unter Windows 7 in Domäne

Frage Microsoft Windows Userverwaltung

Mitglied: Stabeule

Stabeule (Level 1) - Jetzt verbinden

14.01.2010 um 08:47 Uhr, 7884 Aufrufe, 2 Kommentare

Hallo,

gestern habe ich einige Windows 7 Professional PCs in meine W2k3-Domäne integriert. Soweit läuft auch alles reibungslos. Netzlaufwerke und Druckerzuweisungen klappen ohne Problem. Nur bei einem User nicht. Dieser ist unter XP auf seinem damaligem Rechner Hauptbenutzer gewesen um einige Programme ausführen zu können. Jetzt wo er Windows 7 hat und ich ihn dort ebenfalls als Hauptbenutzer eintrage, werden seine Netzlaufwerke, die per Skript gemappt werden nicht mehr zugewiesen. Ausnahme ist das Homelaufwerk, welches ich im AD in seinem User direkt festgelegt habe. Wenn er kein Hauptbenutzer ist, läuft alles wie gehabt.

Weiß jemand warum das so ist? Ich möchte dem Mitarbeiter ungern Admin-Rechte geben um die Programme nutzen zu können. Gibs Alternativen?

Gruß
Mitglied: Nuern83
25.05.2010 um 14:01 Uhr
Hallo Stabeule,

mir widerfährt derzeit das gleiche Problem. Domäne-User, die in der lokalen Gruppe Hauptbenutzer stehen, haben keine Netzlaufwerke nach der Anmeldung.
Script läuft wunderbar bei allen anderen, der direkte vorher-nachher-Test zeigt auch, dass es eindeutig an der Zuordnung der Gruppe liegt.

Hast du mit der Weile eine Lösung gefunden?

MfG.

*** Edit

Wie ich gerade feststelle tritt das Problem mit allen Domänen-Benutzern und Domänen-Admins auf, die eine lokalen Gruppe zugeordnet werden.
Um hilfreichen Rat wäre ich sehr dankbar.
Bitte warten ..
Mitglied: Stabeule
25.05.2010 um 14:41 Uhr
Hi,

was für Serverbetriebssysteme verwendest du? Ich habe jetzt einen W2k8 R2 als 2. DC in die Domäne eingebunden. Ab Windows 2008 Server hat man die Möglichkeit die Laufwerke auch anderweitig zu mappen. Das Ganze nennt sich jetzt "GPP - Group Policy Preferences". Ein Tutorial findest du auf www.gruppenrichtlinien.de --> How to Vista + 2008. Mit diesen Einstellungen funktioniert es tadellos unter jeder lokalen Gruppe. Allerdings sind dann die guten alten Skripte nutzlos. Wenn ich den 2008 R2 Server zum PDC machen, werde ich weiter testen, ob es nur an W2k3 SBS + Win 7 oder an der W2k3 Domänenstruktur liegt, oder einfach aus der Mischung. Kannst ja mal bescheid geben, ob es bei dir funktioniert.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Windows Server
gelöst Was passiert vor dem Anmelden an einer Domäne? Windows Server Domäne (7)

Frage von zitlos zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

RedHat, CentOS, Fedora
gelöst CentOS 7 als Datengrab in Windows-Domäne (SBS2011) geht auf einmal nicht mehr (12)

Frage von sirhc4022 zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...