Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HBCI Authentifizierung am Bildschirm in Terminalsitzung funktioniert nur sporadisch

Frage Virtualisierung Hyper-V

Mitglied: howie

howie (Level 1) - Jetzt verbinden

17.01.2015, aktualisiert 18:21 Uhr, 1157 Aufrufe, 7 Kommentare

Hallo,

das den Namen des Verfahrens kenne ich nicht, deshalb kann ich nicht direkt bei Onkel Google nachfragen.

Das Problem:
Der Benutzer arbeiten seit neuestem mit Starmoney in einer RDP-Sitzung auf Windows Server 2012. Zur Authentifizierung wird eine Chipkarte in einem Kartenleser verwednet, der auf einen flackernden Code am Bildschirm gehalten wird. Dies klappt nur manchmal. In der lokalen Sitzung hat es geklappt.

Hat jemand einen Ansatz, woran das liegen kann?
Evtl. an der Auflösung, oder Bildwiederholfrequenz?

Danke schon mal im Voraus.

Beste Grüße
Howie
Mitglied: Dani
LÖSUNG 17.01.2015, aktualisiert um 18:09 Uhr
Moin Howie,
was für einen Kartenleser (Herstller und Modell) setzt du ein? Leser von Reiner SCT sind für RDS auf jeden Fall geeignet.
Ansonsten könntest du das Verfahren auch auf EBICS umstellen.


Gruß,
Dani
Bitte warten ..
Mitglied: howie
17.01.2015, aktualisiert um 18:15 Uhr
Hi,

Danke für die schnelle Antwort.
Ehrlich gesagt, weiss ich garnicht was für eine marke das ist. Aber ich habe inzwischen herausbekommen, das dieses Verfahren mit TAN-Generator ist. Hab dem Benutzer folgende Webseite als Hilfe gesendet. Mal sehen, obs klappt.
https://www.sparkasse.de/chiptan/#1

Danke
Beste Grüße
Howie
Bitte warten ..
Mitglied: Dani
17.01.2015 um 18:21 Uhr
Aber ich habe inzwischen herausbekommen, das dieses Verfahren mit TAN-Generator ist
Ok, nun geben deine beiden Aussage auch Sinn.
Zur Authentifizierung wird eine Chipkarte in einem Kartenleser verwednet, der auf einen flackernden Code am Bildschirm gehalten wird.
Ich vermute, dass die Sitzung den Code nicht schnell genug an dem Bildschirm des Clients darstellt und somit der Leser die Daten nicht auswerten kann.
Ist der Client des Mitarbeiters im gleichen Netzwerk wieder der RDS-Host und hat eine vernüftige Anbindung oder geht es über eine Internetleitung bzw. VPN?


Gruß,
Dani
Bitte warten ..
Mitglied: howie
17.01.2015, aktualisiert um 19:08 Uhr
Beide sind im lokalen Gigabit-Netzwerk. Der RDS-Host ist auf einem nagelneuen DellServer. Die verbaute Hardware (z.B. VGA) schaue ich mir mal an, wenn der Benutzer mit dem Link nicht weiterkommt.
Wir warten mal die Rückmeldung des Benutzer bezüglich der gesendeten Lösungsansätze im Link oben.

Danke dir erstmal ;)

BG
Howie
Bitte warten ..
Mitglied: howie
24.01.2015 um 19:24 Uhr
Hallo,

hat leider nicht geholfen. Die Auflösung der Terminalsitzung passt sich an den lokalen PC an.

Sie amcht das jetzt lokal.

Beste Grüße
Howie
Bitte warten ..
Mitglied: Dani
24.01.2015 um 22:26 Uhr
Guten Abend,
ist jetzt die Auflösung oder die Bildübertragung das Problem?


Gruß,
Dani
Bitte warten ..
Mitglied: howie
01.02.2015 um 20:45 Uhr
Hallo,

so richtig konnten wir die Ursache nicht eingrenzen und gelöst ist es auch nicht.

Danke

Gruß Howie
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst 802.1x Authentifizierung - NPS - RADIUS MAC (1)

Frage von LKaderavek zum Thema LAN, WAN, Wireless ...

Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben (10)

Frage von Amanuel zum Thema Notebook & Zubehör ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...