Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HD wird nach bluescreen von XP nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: RaidMan

RaidMan (Level 1) - Jetzt verbinden

22.04.2014, aktualisiert 23.04.2014, 2171 Aufrufe, 16 Kommentare, 8 Danke

Hallo zusammen

ich hoffe es bricht nicht gleich eine Flut von Häme über mich herein wenn ich ein XP Problem beschreibe ;)

Ich habe gerade eine 2.5" HD 1TB in eine XP Rechner eingebaut
initialisiert, quick formatiert NTFS standard,
und begonnen Daten auf die Platte zu kopieren bis 150 GB kein Problem
dann habe ich ein rar Archive direkt auf die Platte entpackt und es gab einen Bluescreen

irgend etwas mit "Header ..... " habe leider nicht so genau hingeschaut

seit dem wird die HD unter XP nicht meher angezeigt ?

im BIOS wird sie korrekt erkannt

an einem WIN 7 PC wird die HD erkannt, unter WIN 7 habe ich das Verzeichnis
gelöscht das durch den Entpackvorgang erstellt wurde und ein paar Dateien enthielt.
XP weigert sich aber weiter die HD zuerkennen? (in Datentägerverwaltung nicht gelistet)

Was könnte da im Argen liegen?

schon mal Danke fürs lesen
Mitglied: Lochkartenstanzer
22.04.2014 um 11:46 Uhr
Zitat von RaidMan:

an einem WIN 7 PC wird die HD erkannt, unter WIN 7 habe ich das Verzeichnis
gelöscht das durch den Entpackvorgang erstellt wurde und ein paar Dateien enthielt.
XP weigert sich aber weiter die HD zuerkennen? (in Datentägerverwaltung nicht gelistet)

Was könnte da im Argen liegen?

Dateisystem kaputt? Mach mal einen chkdsk.

lks
Bitte warten ..
Mitglied: Lochkartenstanzer
22.04.2014 um 11:47 Uhr
Zitat von RaidMan:

seit dem wird die HD unter XP nicht meher angezeigt ?

  • Was sagt der festplattenmanager?
  • Was sagt diskpart?
  • was sagt chkdsk?

lks
Bitte warten ..
Mitglied: aqui
22.04.2014 um 11:48 Uhr
Ich habe gerade eine 2.5" HD 1GB in eine XP Rechner eingebaut
  • Da das alles bei dir ja etwas antik ist die Frage: SATA oder PATA Platte ?
  • Hast du mal in der Eingabeanforderung (cmd) mit diskpart und dann list drives nachgesehen ?
  • Was passiert wenn du ein Live Linux (z.B. Knoppix) von CD oder USB bootest und dir mal die Partitions der Platte mit fdisk oder gparted ansiehst ? Sind da noch rest die man löschen kann und auch sollte ?
Bitte warten ..
Mitglied: RaidMan
22.04.2014, aktualisiert um 11:59 Uhr
also eine neue 2.5" SATA Hitachi 1000GB 5K1000 an einem GIGAbyte SATA 3 Bord

am windows 7 Rechner schein die HD fehlerfrei zu sein sie wird angezeigt und ich habe Zugriff auf die Daten

von XP wir die HD seit dem bluesreen ignoriert ???



chkdsk sagt : Volume kann für direkten Zugriff nicht geöffnet werden.
Bitte warten ..
Mitglied: colinardo
LÖSUNG 22.04.2014, aktualisiert 23.04.2014
Hallo Raidman,
deine Platte (Hitachi 1000GB 5K1000) ist mit 4K Sektoren(Advanced format) ausgestattet. Mit dieser wirst du unter XP Probleme bekommen, wie du gerade am eigenen Leib erfährst, da unter XP Advanced-Format Platten offiziell nicht supported werden und es zu Datenverlust kommen kann (auch wenn diese 512byte Sektoren emuliert "512e"):
http://msdn.microsoft.com/en-us/library/windows/desktop/hh848035%28v=vs ...

Note While not stressed in the preceding table, Windows XP, Windows Server 2003, and Windows Server 2003 R2 do not support 512e or 4Kn media. While the system may boot up and be able to operate minimally, there may be unknown scenarios of functionality issues, data loss, or sub-optimal performance. Thus, Microsoft strongly cautions against using 512e media with Windows XP or other products based on the Windows XP codebase (such as Windows Home Server 1.0, Windows Server 2003, Windows Server 2003 R2, Windows XP 64-bit Edition, Windows XP Embedded, Windows Small Business Server 2003, and Windows Small Business Server 2003 R2).

Noch ein Grund XP endgültig in der Sofaritze verschwinden zu lassen ...

Grüße Uwe
Bitte warten ..
Mitglied: Lochkartenstanzer
22.04.2014 um 13:22 Uhr
Zitat von RaidMan:

von XP wir die HD seit dem bluesreen ignoriert ???
chkdsk sagt : Volume kann für direkten Zugriff nicht geöffnet werden.

Offensichtlich kommt XP mit der Platte nicht zurecht. Wie Uwe schon sagte ist das eine mit 4K-Sektoren, die mit Xp Probleme machen können.

Bügel einfach linux drauf und schon hast Du keine Sorgen mehr.

lks
Bitte warten ..
Mitglied: RaidMan
22.04.2014, aktualisiert um 13:54 Uhr
Hallo Leutz

Danke für die Anteilnahme
jetzt gesellt sich noch ein anderes Problem hinzu
scheinbar mag der Port jetzt auf die alte Platte nicht mehr die vorher angeschlossen war,
eine 3,5" 2TB WD Green auch 4K Sektoren (die lief über ein Jahr stressfrei)

BIOS reset habe ich schon gemacht ohne erkennbaren Erfolg

auf dem WIN 7 Rechener sichere ich jetzt erst mal den Inhalt der 2.5" auf ein weitere HD
dann werd ich die 2.5" mal soweit wie geht zurücksetzen

und ich wollte nur mal schnell die volle 3.5" entlassten
der Tag ist schonmal für den A... und ist noch nicht mal nen Montag



sind irgendwelche Viren bekannt die so ein Mist anstellen??
der Käse nahm ja seinen Anfang mit dem entpacken eines Archive
Bitte warten ..
Mitglied: RaidMan
22.04.2014, aktualisiert um 16:57 Uhr
Hallo zusammen

nach dem ich unter WIN 7 die Partition auf der 2.5" HD gelöscht hatte
und am XP Rechner neue SATAkabel verwende werden wieder alle HDs erkannt

die 2.5" HD erneut unter XP formatiert ok chkdsk ok
ein paar Daten kopiert ok mit unrar ein Archiv auch die Platte entpackt

Bäng bluescreen

BAD_POOL_HEADER
....
00000019, C0x00000020, 0xE2205608, 0xE2205738, 0x0C260202

und HD wieder in XP verscwunden

diese Fehlermeldung ist so wie es scheint, recht unspezifisch

erkennt trotzdem jemand einen Zusammenhang?
Bitte warten ..
Mitglied: colinardo
22.04.2014, aktualisiert um 18:12 Uhr
erkennt trotzdem jemand einen Zusammenhang?
ja, du formatierst die Platte in einem System das keine 4k Sektoren und 512e Emulation supported !!! Wie oben bereits deutlich geschrieben, nutze kein XP für den Zugriff auf diese Platten... ganz einfach - dann hast du keine Probleme mehr.

BAD_POOL_HEADER
das ist genau solch ein Fehler der dabei auftritt.

schon toll wie hier Tatsachen einfach ignoriert werden und dann fragen warums trotzdem nicht geht ...

wenn, dann hätte ich die Platte zumindest unter WIN7 formatiert, das 512e unterstützt. Trotzdem wirst du beim Schreibzugriff auf diese Platte unter XP irgendwann wieder Fehler bekommen... Wenn ich da in meine Glaskugel schaue sehe ich dann schon deinen zweiten Thread mit dem Thema "Hilfe alle meine Daten sind weg?!?"
Bitte warten ..
Mitglied: Lochkartenstanzer
22.04.2014, aktualisiert um 17:24 Uhr
Zitat von RaidMan:

erkennt trotzdem jemand einen Zusammenhang?

Microsft hat XP mit dfem letzten Update so gapatcht, daß es jetzt bei allem möglichen Bluescreens wirft, damit die Leute endlich auf Win7 oder win8 wechseln.

scnr

lks

PS: 4K-Sektoren und den Link von Uwe solltest Du mal durchlesen (und verstehen!).
Bitte warten ..
Mitglied: RaidMan
22.04.2014, aktualisiert um 17:55 Uhr
hey colinardo

warum so säuerlich

meine Frage hat über haupt nicht mit ignorieren zu tun sondern mit verstehen wollen

wenn ich eine Fehlermeldung beim erkennen der HD oder formatieren der HD hätte wäre es aus meiner Sicht eindeutig oder jeglicher Zugriff.

Hier sugeriert mir eine erfolgreich abgeschlossene Formatierung, einen einsatzfähigen Datenträger der auch ersteinmal Daten fehlerfrei aufnimmt

Dann scheinbar unter einer bestimmten Konstellation nämlich unrar liest aus einem bestimmten Archive und schreibt auf die Platte
und dabei kommt es zu einem bluescreen, daraus ist für mich nicht eindeutig das Filesystem als Fehlerquelle zu erkennen

@ Lochkartenstanzer
Bitte warten ..
Mitglied: colinardo
22.04.2014, aktualisiert um 18:19 Uhr
Zitat von RaidMan:
warum so säuerlich
nö kein Problem, aber ich schreibe das hier ja nicht aus Spaß sondern weil ich damit schon mehrfach bei Kunden konfrontiert war, und die hatten alle die selben Phänomene zu beklagen wie du. Auch wenn es so aussieht das bei der Formatierung alles i.O. war, ein System was mit einer Hardware arbeitet das es nicht vollkommen unterstützt reagiert halt mit solchen Kuriositäten, weil die Controller-Treiber damit eben nicht klarkommen, und das Format.exe von Windows XP ist eben auch nicht darauf vorbereitet. Dann überschreibt Windows zufällig die MFT weil die Daten an eine Stelle geschrieben wurden wo sie nicht hin gehören, und schon verschwindet die Platte aus deinem System. Die genaue technische Erklärung dafür steht unter obigen Link...

Die einzige Chance die du hast sehe ich in einer Formatierung der Platte unter Windows 7, und dann kannst du ja beobachten wie sich XP beim Beschreiben dieser Platte verhält. Wenn es hier zu den gleichen Problemen kommt => XP nicht für den Zugriff auf diese Platte verwenden, feddich.

Grüße Uwe
Bitte warten ..
Mitglied: RaidMan
23.04.2014, aktualisiert um 09:52 Uhr
Hallo zusammen

Statusbericht ;)

ich habe noch etwas gebohrt was dieses merkwürdige Verhalten angeht
ich bin über etlche Artikel gestolpert die AVIRA damit in Verbindung bringen

Und ich ja beobachtet hatte, das das Problem nur beim entpacken bestimmter Archive passiert
nämlich wenn exe oder com ausgepackt werden hat es geklingelt

denn auf dem XP Rechner läuft auch AVIRA und AVIRA wird aktiv wenn eine ausführbare Datei entpackt wird

sehe ich nun auch diesen Zusammenhang zwischen BAD_POOL_HEADER und AVIRA
denn jetzt wo ich den Echtzeitscanner von Avire deaktiviert habe gibt es auch keinen bluescreen mehr
zumindest bis jetzt und die Archive bei deren auspacken zuvor der bluesreen kam sind jetzt ohne Stress
auf die Platte geschrieben worden ???
Bitte warten ..
Mitglied: Lochkartenstanzer
23.04.2014 um 10:14 Uhr
Zitat von RaidMan:

denn jetzt wo ich den Echtzeitscanner von Avire deaktiviert habe gibt es auch keinen bluescreen mehr
zumindest bis jetzt und die Archive bei deren auspacken zuvor der bluesreen kam sind jetzt ohne Stress
auf die Platte geschrieben worden ???

Das schützt Dich aber nicht davor, daß ander Software denselben Mist macht. Insbesondere das Windows XP selbst hat da noch einige Ostereier, die unvermittelt zum Vorschein kommen können.

lks
Bitte warten ..
Mitglied: RaidMan
23.04.2014 um 12:44 Uhr
Hi lks

meine Info war auch wirklich nur als info gedacht
die Lösung wird eine HD ohne "512e" sein

Allen Antwortern ein herzliches Danke
Bitte warten ..
Mitglied: Lochkartenstanzer
24.04.2014, aktualisiert um 07:37 Uhr
Zitat von RaidMan:

meine Info war auch wirklich nur als info gedacht

Das ist nett von dir, daß man jetzt zumindest von einemProgramm weiß, daß es Probleme macht. hat sich aber erstmal so gelesen, als ob Du weiter mit der Platte arbeiten wolltest.

die Lösung wird eine HD ohne "512e" sein

Sinnvoll.

Allen Antwortern ein herzliches Danke

Gern geschehen.

lks
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Multimedia & Zubehör
Einrichtung Alarm DINION IP Bullet 5000 HD (1)

Frage von MartinL zum Thema Multimedia & Zubehör ...

Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...