Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HDD-Problem (3x gleiche Platte)

Frage Hardware

Mitglied: h4rdcore

h4rdcore (Level 1) - Jetzt verbinden

13.12.2007, aktualisiert 14.12.2007, 3661 Aufrufe, 4 Kommentare

HDD : 3 x Maxtor 500GB Sata2
Mainboard : Gigabyte PA-35-DS4

Fehlermeldung : Hard disc failure/ system konnte hll.dll nicht finden

Hallo erstmal an alle

Ich habe seit heute abend ein komisches Problem. Ich hatte vor eine Festplatte abzustecken und die anderen 2 angesteckten zu wipen. Jedoch bin ich soweit nicht mal gekommen. Erstmal Beschreibung von meinem Setup:

3 x Maxtor 500GB Sata2 (sind dreimal die exakt gleichen Platten, worin ich auch das Problem vermute)

1. HDD : Windows XP Prof. SP2 (Stand Updates: Nov 07)
2. HDD : Daten
3. HDD : leer

So, ich habe die HDD 1 abgesteckt und versucht zu booten, mit dem Erfolg -> Hard disc failure. (ist ja auch klar, war die Platte mit Windows ). Dann diese HDD wieder ran gesteckt und HDD 2 abgeklemmt, mit dem Erfolg -> hll.dll konnte nicht geladen werden. (gleiches auch wenn ich HDD3 abstecke). Auch wenn ich ich jetzt nur mit der angeklemmten HDD1 (also Windows) boote, kommt der Boot Disc Failure.
Wer jetzt denkt dass ist strange, es kommt noch besser.. Ich hab Win XP Setup CD ins Laufwerk gehauen, um Win neu zu installen. Da ist mir doch glatt folgendes aufgefallen:
HDD Buchstaben haben sich vertauscht! C:\ (Windows) war auf einmal D:\, D war C, und E ist gleich geblieben.

Woran kann denn das bitte liegen? Liegt es evtl daran dass die HDD´s gleich sind? Evtl kann Mainboard ja die Platten nicht auseinander halten und bootet einfach von HDD 2 oder 3 wenn 1 nicht angeklemmt ist.

mfg
Mitglied: 58502
13.12.2007 um 22:30 Uhr
Klemme die Platten wieder an, und wenn Windows wieder bootet, gibst du über die Eigenschaften allen 3 Platten einen aussagekräftigen Volumenamen und lieferst anschließend einen Screenshot von der Datenträgerverwaltung, den kannst du in deinem Eröffnungsbeitrag als Bild einfügen.
Bitte warten ..
Mitglied: h4rdcore
13.12.2007 um 22:45 Uhr
hehe.. geht genau so wenig.. -> boot disc failure.

schaut so aus als wenn er nachdem die HDD 1 weg ist die HDD2 als C: sieht und dann auch versucht von der zu booten auch wenn HDD1 wieder dran ist.
Bitte warten ..
Mitglied: 58502
13.12.2007 um 22:50 Uhr
Nö, das sieht nur danach aus, dass die Systempartition (auf der die Startdateien liegen) auf einer anderen Platte als die Startpartition (auf der das Windows-Verzeichnis liegt) ist.
Ich vermute, dass du zusätzlich auch noch beim Wiederanschluss die Platten vertauscht hast.
Bitte warten ..
Mitglied: h4rdcore
14.12.2007 um 09:29 Uhr
danke erstmal für deine Antwort: jedoch habe ich beim wieder anschließen der Festplatten nichts vertauscht, da kabel und auch hdds beschriftet sind.

Ich habe jetzt die HDD2 mit den Daten abgelemmt und zum wipen mit HDD1 und 3 begonnen. Nächtes stranges ding: wipen dauert komisch lange.. beim ersten mal wipen der platten vor ca 2 monaten dauerte es ca. 20 stunden für 3 platten.. jetzt für 2 HDD´s über 100 Stunden mit ner Schreibgeschwindigkeit von 2mb/s pro Platte.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Backup
gelöst Clonzilla Hdd clonen wie lange (4)

Frage von achim222 zum Thema Backup ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...