Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HDD Treiber (NEC LG)

Frage Hardware Festplatten, SSD, Raid

Mitglied: rsa

rsa (Level 1) - Jetzt verbinden

09.01.2006, aktualisiert 12.01.2006, 6343 Aufrufe, 7 Kommentare

Kann meine Laufwerke (DVD Rom LG und DVD CD Buner NEC 1100A) nicht installieren.

Hallo erstmal,

ich habe folgendes Problem:
Meine Laufwerke sind verschwunden. (nicht im explorer gelistet). Beim Systemstart werden sie allerdings gelistet, genauso wie in der Hardware. (jedoch mit fehler).

Habe im Netz nur firmware gefunde (nutzt ma nur leider nix da ich ja nicht updaten kann wenn ich die laufwerke nicht finde. ).
Andererseits schreibt LG das der windows standart treiber genügen sollte, tut er aber nicht, vielleicht ist er auch defekt (laut win fehler meldung).

Wo bekommen ich den win standart treiber her ?

Mit der Bitte um Hilfe

RSA
Mitglied: Borstel
09.01.2006 um 15:07 Uhr
Hallo

eigendlich sollten die Win treiber ausreichen, sind die laufwerke in deinem gerätemanager oder ( arbeitsplatz > RM Verwalten > Datenträgerverwaltung ) aufgelistet??? hast du deine laufwerke falsch gejumpert???Abhilfe beide auf "cable select"
oder die laufwerke haben kein laufwerksbuchstaben bekommen, dann sind die im arbeitsplatz auch nicht sichtbar.Du kannst dann in der Datenträgerverwaltung buchstaben zuordnen.

da muss erstmal geklärt um weitere hilfe zu leisten
Bitte warten ..
Mitglied: IceBeer
09.01.2006 um 15:09 Uhr
Hallo,

erstmal würde ich sagen das LG recht hat, ich habe nämlcih keinen zusätzlichen Treiber installiert.

Zudem ist die Frage hat es schon mal funktioniert????

Btw. Windows 95 nehm ich an

Gruß IceBeer
Bitte warten ..
Mitglied: rsa
09.01.2006 um 15:11 Uhr
hallo, danke für die schnelle antwort.

laufwerke wurden nicht gewechselt, treiber wurden wahrscheinlich durch de- uminstallation beschädigt.


werden in der Hardware (Gerätemanager) gelistet doch mit fehler meldung ... (treiber defekt)
buchstaben haben sie keine da sie nicht im system sind (wg. fehler meldung)
Bitte warten ..
Mitglied: rsa
09.01.2006 um 15:13 Uhr
hallo eisb"ar,


ja haben schon mal funktioniert.
nein OS = XP Home.
Bitte warten ..
Mitglied: IceBeer
09.01.2006 um 15:32 Uhr
Halllo,

erstmal nix Bär !!!!!!!! Beer != Bär

wenn es schonmal ging, dann deinstallier die Geräte im Gerätemanager, nicht entfernen deinstallieren.

Dann sollte er nachm Reboot die Treiber neu laden, vielleicht behebt sich damit das Problem ja.....

MfG IceBeer
Bitte warten ..
Mitglied: rsa
09.01.2006 um 15:37 Uhr
e scho wissen, sollte auch nur ein joke sein ...

danke für den tipp werde ich gleich mal ausprobieren.
Bitte warten ..
Mitglied: rsa
12.01.2006 um 10:46 Uhr
Danke für eure Tipps:

Haben leider nichts geholfen:

Weder deinstallieren neu starten, ...


Nur eins hat geholfen:

Entfernen der Werte UpperFilters und LowerFilters vollständig aus dem folgenden Registrierungsschlüssel:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

danach hat das laufwerk wieder einwandfrei funktioniert
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Windows 7
ADB Treiber unter Windows 7 isntallationen fehlgeschlagen (3)

Frage von wieselfried zum Thema Windows 7 ...

Windows Server
HDD löschen aber Freigaben behalten? (9)

Frage von maddoc zum Thema Windows Server ...

Server-Hardware
gelöst Fehlende Treiber! (11)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...