Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HDDs korrekt mit Raid-Controller verbinden und richtig konfigurieren?

Frage Hardware Festplatten, SSD, Raid

Mitglied: Neuling66

Neuling66 (Level 1) - Jetzt verbinden

03.09.2013, aktualisiert 19.09.2013, 2368 Aufrufe, 11 Kommentare

Hallo,

habe hier noch ne alte Kiste mit einem 4-Port Adaptec Raid-Controller 1430SA stehen und drei SATA-Platten.
Diese haben eine Übertragungsrate von 3GB/s und die Platten haben eine Kapazität von 465,76GB WD!
Beim Booten zeigt er alle drei an, die erste und letzte als legacy und die mittlere als non confgured!
Er fährt aber leider nicht hoch und meldet:"Fehler beim Lesen des Datenträgers" Neustart mit Affengriff:
Auch im Adaptec Manger zeigt er die Platten an, kann aber nicht zugeifen.
Habe leider peinlicher Weise noch keine praktischen Erfahrungen mit Raid!
Habe schon versucht das Raid zu deaktivieren und failsafe boot usw. alles Erfolglos!
Ich weiß auch nicht in welchen Port ich welche Platte stecken muß.?
Ich will die blöde Kiste einfach nur hochfahren, mit oder ohne Raid!
Kann mir da bitte jemand helfen?
Wäre überaus dankbar, denn ich muß diese Kiste im Betrieb einsetzen!

Mit freundlichen Grüßen
Mitglied: ollioe
LÖSUNG 03.09.2013, aktualisiert 26.05.2014
Hi,
es ist völlig egal welche HDD an welchem Port angeschlossen wird. Hauptsache die angeschlossene HDD ist nicht defekt
Nun stellt sich die Frage ob du das Betriebssystem auf das RAID oder das RAID zu einem bestehenden OS hinzufügen möchtest.

Wir nehmen mal an du möchtest Windose auf das RAID installieren. Dann musst du als erste Amtshandlung ins BIOS des PC und die Boot Reihenfolge so ändern das der Adaptec das erste Medium / der erste Controller ist. Nach dem Speichern der Änderungen erfolgt ein Reboot.
Nun wird auf die Meldung des Adaptec Controller gewartet, sobald die erscheint wird mittels STRG und zusätzlich A das Menü geöffnet.
Als erstes solltest du über Disk Utilities alles von den Platten löschen.
Zurück ins Hauptmenü des Adaptec und ACU aufrufen (Array Configuration Utility). Über Create Array kannst du (bei 3 HDD) ein RAID 0 erstellen oder ein RAID1.
Willst du Speed nimmste RAID0, dann werden die Datengleichzeitig auf die beiden HDD geschrieben / verteilt, willste Sicherheit nimmste RAID1, dann werden alle Daten gespiegelt (ist aber nix schneller). Die 3.te HDD dient nur als Wärmequelle im Gehäuse, du kannst sie als SPARE für RAID1 verwenden (als Ersatzplatte), bei RAID0 nicht, denn wenn ein RAID0 fehlerhaft ist, dann ist es hin. Die ACU Konfig wird gespeichert, das Menü verlassen. Hast du jetzt ein installiertes Win auf einer anderen HDD kannst du so auf das RAID zugreifen (und formatieren), ansonsten nimmste die WiIndosen CD/DVD und musst eventuell den Treiber bereithalten, siehe: http://www.adaptec.com/de-de/support/raid/sataii/aar-1430sa/

Bitte lasse uns wissen wie weit du gekommen bist und wenn ja welche Version von Win du installieren möchtest.
Bitte warten ..
Mitglied: Neuling66
03.09.2013 um 14:21 Uhr
Hi ollioe,

danke für Deine schnelle Antwort! Das Problem ist, ich weiß nicht auf welcher Platte sich schon ein OS befindet(und welches, tippe mal auf Server2003) und welche Firmendaten auf den Platten sind, das würde ich aber gerne mal sehen, deshalb will ich ihn einfach nur erstmal hochfahren!
Das Löschen kommt später und dann soll ein WIN 7 Pro rauf!
Die Kiste wurde vor meiner Zeit eingerichtet und keiner weiß mehr wie!
Dann stand sie jahrelang rum und jetzt soll sie wieder zum Einsatz kommen!
In der Bootreihenfolge sehe ich nur die Platten und das ROM-Laufwerk!
Bitte warten ..
Mitglied: ollioe
LÖSUNG 03.09.2013, aktualisiert 26.05.2014
Ergo schließt du, nach einander, die einzelne HDD am Mainboard an und versuchst davon zu booten, bist du die richtige HDD hast.
Die anderen beiden können am Adaptec bleiben, du erhälst Zugriff unter Windows darauf, sobald der Treiber für den Adaptec installiert ist.

Wurde das OS ohne Controller installiert kann es nicht an / von diesem Adaptec gestartet werden, das kann und wird niemals funktionieren.
Das Betriebssystem braucht erst diesen Treiber, um vom Controller zu booten.

Wie soll denn die ganze Geschichte später aussehen? Was ist euer Plan?
Viel Spaß als Disk Jockey
Bitte warten ..
Mitglied: Neuling66
06.09.2013 um 09:44 Uhr
Morjen ollioe,

hab ich ebenfalls vergeblich versucht!
Beim Anschließen der dritten HDD kamen nach mehreren Neustarts unterschiedliche Anzeigen der Platte. Beim ersten Mal:
Port#03 ???????????????????? 511,97GB Helthy und der Portscan und Laden der Config hat ewig gedauert, aber letztendlich blieb leidr alles Beim Alten.
Ein anderes Mal:
Port#03 statt der Fragezeichen eine Reihe schwarzer kurzer Pfeile und 512,01GB und alles blieb wieder beim Alten!
Das Adaptec Raid Utillity ist V6.0-0 B2322.
Achso, was muß ich im Bios bei den "Raid Mode Options" einstellen? Steht auf IDE!
Es gibt noch Raid und AltCI, wobei das Letztere mir gar nichts sagt.
Es nervt einfach, kann ich die HDD's nicht einfach an ne andere Kiste hängen, um zu sehen was drauf ist, oder funksen die nur noch mit Raid?
Der soll mal als kleiner Server eingesetzt werden.
Danke, aber mit Spaß hat das leider nichts zu tun und es fehlt die Muke!

LG
Bitte warten ..
Mitglied: ollioe
LÖSUNG 06.09.2013, aktualisiert 26.05.2014
Eigentlich hatte ich dir geschrieben jeweils eine der Festplatten an den Controller des Mainboard anzuschließen und ohne den RAID Controller zu booten.
Dazu schließen man die HDD am Board an, stelle die HDD im BIOS als First Boot Device und teste.
So wie ich dich jetzt verstanden habe hast du es am Adaptec probiert.
Bitte warten ..
Mitglied: Neuling66
06.09.2013 um 10:37 Uhr
nein, ganz so blond bin ich nicht, hab sie natürlich am Board angeschloßen und die HDD's als First Boot Device gewählt, aber dennoch hat der zuerst die HDD's gescant usw.!
Glaube der hat nen eigenes Bios?!
Nur, wie du gesagt hast, die jeweils anderen beiden hingen dann noch dran!
Bitte warten ..
Mitglied: ollioe
LÖSUNG 06.09.2013, aktualisiert 26.05.2014
Wenn es vom Board Controller nicht funktioniert teste die einzelnen HDD am Adaptec.... Adäquat zur vorherigen vorgehensweise.
Ich glaube nicht das der Controller das Array verloren oder vergessen hat.
Sie doch mal in der Konfig vom Adaptec nach was unter Array konfiguriert ist.
Bitte warten ..
Mitglied: Neuling66
09.09.2013 um 14:52 Uhr
hab ich jetzt auch erfolglos versucht, alle einzeln am Contrller angeschlssen und die verbleibenen am Board.
manage Array meldet: "No Arrays present"
Hot Spare ADD/DEL meldet: "No drives selected or reached maximum of drives allowed"
Bei Configure Drives springt er immer wieder zurück, wenn ich eine ausgewählt habe!
Es ist zum verzweifeln!
Nochmal die Frage, kann ih die HDD's nicht an eine andere Kiste hängen um zu sehen was drauf ist?
Ansonsten hat sich ja bis jetzt keiner drum geschert,also mach sie platt und win7 drauf!
Muß ich die dann alle wieder anden Controller hängen?

LG.
Bitte warten ..
Mitglied: ollioe
LÖSUNG 09.09.2013, aktualisiert 26.05.2014
Wenn es keinen kümmert würde ich das durchführen was ich anfangs geschrieben habe. Alle HDD am Adaptec anschließen, Disks löschen, unter Array Config kontrollieren ob keine HDD einem Array zugewiesen ist und dann mit den gelöschten HDD neues Array nach Wahl erstellen.
Normalerweise müsste solch eine HDD an einem anderen Board funktionieren. Noch einfacher ist es die HDD an einen laufendes System anzuschließen und dann einen Blick draufzuwerfen
Bitte warten ..
Mitglied: Neuling66
17.09.2013 um 10:47 Uhr
Danke, Thema durch!
Hab nen neues Array angelegt, nen Raid1 mit Spare und Win7 Pro raufgebügelt und jetzt läüft die Kiste endlich!
Bitte warten ..
Mitglied: kontext
LÖSUNG 17.09.2013, aktualisiert 26.05.2014
Zitat von Neuling66:
Danke, Thema durch!
Moin Neuling66,

dann bitte auch noch die Frage als gelöst markieren: http://www.administrator.de/faq/32

Gruß
kontext (Mod)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...