Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HDMI beim i7 kein Signal

Frage Hardware Grafikkarten & Monitore

Mitglied: psilo87

psilo87 (Level 1) - Jetzt verbinden

22.05.2011 um 17:59 Uhr, 5188 Aufrufe, 6 Kommentare

Hallo Zusammen und einen schönen Sonntag!

Ich habe ein kleineres Problem mit meinem neuen ASUS Notebook N53SV

Ich würde gerne per HDMI an meinem TV einen Film vom Laptop gucken.

Leider bekomme ich keine Verbindung hin. Ich habe bereits 2 Kabel und 2 verschiedene TVs ausprobiert.

Auch neue Treiber für die Intel Grafik vom i7 und die Zusatzgraka Nvidia Geforce GT540M. Aber leider merkt der Rechner gar nicht das ein Kabel eingesteckt worden ist.
Ich habe auch keine Einstellungen im BIOS finden können.

Ich hoffe jemand kann mir helfen

Ich habe Windows 7 Prof 64 Bit Engl. installiert.

Viele Grüße

Tim
Mitglied: yannick-server
22.05.2011 um 18:30 Uhr
Hast du mal versucht mit Windows + P zwischen den Anzeigen zu wechseln?
Bitte warten ..
Mitglied: psilo87
22.05.2011 um 18:42 Uhr
Ja - leider will er dann das Signal über den VGA Port rausbringen aber nicht über HDMI.

Solangsam verzweifel ich! :P
Bitte warten ..
Mitglied: bennnib
23.05.2011 um 00:40 Uhr
Hab auch ein Asus-Laptop mit Nvidia Karte, bei dem hab ich nichts am Treiber rumgestellt sondern einfach nur das HDMI-Kabel eingesteckt und schon hat er das Bild geklont.
Allerdings habe ich auch keine Intel-interne-Grafik; könnte mir vorstellen, dass man einfach die Intel Grafik im Geräte Manager deaktivieren muss damits läuft, da der Nvidia Treiber automatisch umschaltet.
Bitte warten ..
Mitglied: chenjung
23.05.2011 um 07:34 Uhr
Normalerweiße müsste er den TV Automaitsch erkennen! Bei meiner 5870 gehts. Was helfen könnte ist, das du über eigenschaften auf die Monitorverwaltung gehts und dann sagst, Monitore Automaitsch erkennen! Dann den Desktop auf TV erweitern. Das sollte gehen.
Bitte warten ..
Mitglied: MiciR.
01.08.2011 um 16:10 Uhr
Servus zusammen,
Servus psilo87 ,

Ich würde den Thread mal gerne für die Nachwelt auflösen ;)

Bei dem Notebook handelt es sich um einen Produktionsfehler. Der HDMI Anschluss ist zu weit nach Innen gewandert so dass, das Kabel nicht vollständig alle Kontakte abdeckt.

Ich zitiere einen Thread:
"I have the solution (for me, it works) it is not a driver or hardware problem.
I think Asus have made a fault with constucting this computer. Most of the HMDI cables do not reach the end of this HMDI port, cause the length of the golden sleeve is not long enough... Look at the depth of the plastic in front of this hdmi port. It has to be create too deep. Which contains that if you want to connect the cable, it will be "half connected".
Solution 1: Press the hdmi cable powerfull into the hdmi port
Solution 2: Buy another hdmi cable that will fit better"

Grüße,
Micha
Bitte warten ..
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Entwicklung
Raspberry Pi 3 - Windows 7 oder 10 - kein IoT (6)

Frage von pdiddo zum Thema Entwicklung ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Vmware
gelöst Wie würdet Ihr eine ESXi Cluster Farm managen? (11)

Frage von AlFalcone zum Thema Vmware ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...