Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HDMI schwarzer flackernder Bildschirm

Frage Hardware Grafikkarten & Monitore

Mitglied: EvilMoe

EvilMoe (Level 2) - Jetzt verbinden

20.05.2010 um 15:28 Uhr, 4809 Aufrufe, 3 Kommentare

Hallo,

ich habe früher DVI benutzt bei meiner HD 4870. Nun kam ich an ein HDMI 1.4 Kabel und verwende nun dieses.

Das Problem ist wenn ich z.B meinen PC starte erscheint das BIOS normal und Windows 7 fährt hoch. Sobald mein Dektop erscheint wird mein Bildschirm schwarz. Dann sehe ich meinen Desktop für einen Bruchteil einer Sekunden und dann wieder schwarz. Das Passiert dann 30sek oder länger bis das Bild dann endlich mal bleibt. Dann gibt es auch keine Probleme mehr.

Das passiert auch wenn ich meinen Monitor (BenQ 24") ausschalte und mein Pc an bleibt. Komme ich wieder schalte den Monitor ein habe ich das selbe.

Nun wollte ich eben Sims 3 spielen. Ich wollte die Auflösung ändern. Von 1024x768 auf 1920x1200 mit der ich alles spiele. Dann kam das auch wieder (Auflösung wurde aber nicht übernommen vom Spiel, ka woran das liegt aber hat hiermit ja nix zu tun).

Ich habe die aktuellesten Treiber für meine Grafikarte installiert.
Keine Verbesserung. Ich vermute aber das es was mit einer Software zu tun hat. Denn beim einschalten des Pc`s und des Monitor geht es ja sofort beim BIOS und beim booten.

Weiß jemand rat?
Mitglied: Emptyman
20.05.2010 um 15:46 Uhr
Wie lang ist das Kabel?
Markenware oder Billigprodukt?
Bitte warten ..
Mitglied: realmad24
20.05.2010 um 16:05 Uhr
Hallo,
also ich habe schon paar mal BlueRay´s ausgeliefert und bei 20 mal waren 2 Kabel Defekt, 1 gutes und 1 billiges. Vor allem sind einige Geräte sehr penibel, Samsung Blue Ray mag nicht jedes Kabel genauso wie Metz LCD´s.

Würde Kabel tauschen (testweise) oder wenn andere HDMI Geräte vorhganden sind das Kabel dort testen.

Dann würde ich mir die Einstellungen der Grafikkarte durchschauen ( bei NVIDIA Control Panel kann man z.B. HDCP Status/Resolution sehen und verändern)

Gruß
realmad24
Bitte warten ..
Mitglied: EvilMoe
20.05.2010 um 17:58 Uhr
Hallo danke für die Antworten.

Das Kabel ist nur 2m lang und reicht auch gerade mal.
Ob es teuer war kann ich leider nicht sagen, genauso kann ich es auch nicht woanders ausprobieren, da ich keine anderen Geräte habe die schon HDMI verwenden.

Bei den ATI Treibern finde ich leider auch keine weiteren Einstellungen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Hyper-V schwarzer Bildschirm mit blinkendem Cursor (16)

Frage von KevBarz zum Thema Windows Server ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Windows 7
Windows 7 nach Login grauer Bildschirm (9)

Frage von Akcent zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...