Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HDMI Splitter funktioniert nicht

Frage Hardware Grafikkarten & Monitore

Mitglied: Markowitsch

Markowitsch (Level 2) - Jetzt verbinden

23.05.2014 um 11:28 Uhr, 5957 Aufrufe, 4 Kommentare

Hallo zusammen,

ich hab in einem HP - PC folgende Grafikkarte laufen :

Gainward - GT640

An dieser Karte ist per DVI ein Monitor (Hauptmonitor) angeschlossen und am HDMI Port folgender HDMI Splitter :

DeLock - Kabel Adapter DELOCK High Speed HDMI m. Ethernet (65226)

Am Splitter wiederum hängt ein zweiter Monitor (Nebenmonitor) und ein TV Gerät dran. (beide bekommen das selbe Bild)
Anfangs hat alles super funktioniert, auch der Ton wurde zum TV Gerät übertragen.
Plötzlich fing das TV Gerät an zu "grießeln" und dann war das TV Gerät und der Nebenmonitor aus.

Wenn ich den Nebenmonitor direkt am HDMI Port der Grafikkarte anschließe funktioniert dieser auch.
Sobald ich den Splitter dazwischen hänge, bekommt der Nebenmonitor und auch der TV kein Signal.
Auch wenn ich am Splitter nur den Monitor anschließe funktioniert dieser nicht.

Ich dachte liegt wohl am HDMI Splitter, und hab einen neuen bestellt.
Aber leider liegt das Problem immer noch vor.

Kann es sein dass die Grafikkarte defekt ist?
Wenn ja, wie kann ich das testen?

Ohne Splitter funktioniert ja alles.

Wäre über ein paar Tips erfreut

Danke und lg

Marko
Mitglied: sk-it83
23.05.2014 um 11:54 Uhr
Hi,

hast du schon andere Kabel getestet?

Du sagstest ja das du ihn bereits ausgetauscht hast, wieder das gleiche Modell?

Vielleicht nimmst du mal einen mit extra Stromversorgung zum testen.

http://www.amazon.de/Ligawo-%C2%AE-Splitter-HighSpeed-1080p/dp/B002CBOS ...

VG
Bitte warten ..
Mitglied: flow.ryan
23.05.2014 um 20:35 Uhr
Hallo,

So schön HDMI ist so unschön können die Probleme sein... Nur als Beispiel:

Mein BluRay Player funktioniert super an meinem Fernseher im Wohnzimmer. Im Schlafzimmer erhalte ich kein Bild bzw nur sporadisch. Ein anderer Player (gleiches Modell) funktioniert an beiden Fernsehern.
Ich habe Ewigkeiten gesucht bis ich den Fehler gefunden hatte: Das HDMI Kabel. Tausche dieses einmal gegen ein hochwertiges mit einem guten Querschnitt und einer guten Abschirmung. Achte auch darauf, dass es nicht zuuu lang ist.

Gruß Florian.
Bitte warten ..
Mitglied: Markowitsch
25.05.2014 um 11:29 Uhr
Hallo, ich glaube kaum dass es am Kabel liegt.
Wenn ich den Monitor ohne HDMI Splitter anschließe, funktioniert dieser.
Wenn ich den Splitter und auf dem Splitter nur den Monitor anschließe (ohne TV) wird der Monitor nicht erkannt.

Splitter wurde bereits getauscht.
Es hat ja bereits ein paar Tage lang funktioniert.

Ist eventuell die GraKa defekt?

LG
Marko
Bitte warten ..
Mitglied: sk-it83
26.05.2014 um 07:17 Uhr
Hallo Marko,

wieso probierst du das mit dem Kabel nicht einfach aus, wenn es dir schon der zweite vorschlägt, hm?

GraKa kann evtl. auch sein, aber ich würde mit dem Kabel anfangen.

VG
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

Vmware
Vmx read only funktioniert nicht? (4)

Frage von f0rml0s zum Thema Vmware ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...