Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Festplatten, SSD, Raid

HDs nur 69 GB von 300GB sichtbar bzw. nutzbar

Mitglied: ducmomo

ducmomo (Level 1) - Jetzt verbinden

27.06.2008, aktualisiert 19:52 Uhr, 3232 Aufrufe, 6 Kommentare

Hallo,

folgendes Problem:
Habe einen Server von FSC, RX200, mit zwei HD´s, RAID1. Die Kapazität beider HD´s betrug je 69 GB. Nun wollte ich diese aufstocken, habe zwei 300 GB-Hd´s besorgt.

Anschließend eine 300er in das System eingefügt und schon ging das REBUILD auf 69GB los. Um Fehler zu vermeiden und unter der Annahme, das die HD später bearbeitet werden kann, habe ich den REBUILD durchlaufen lassen.

Danach dann versucht, die zweite 300er einzuchecken um im GAM-Management dem System zu sagen, das die 300er der Herr im Ring ist, leider ging natürlich auch hier der REBUILD los und auch die zweite HD wurde mit 69GB angelegt.

Schaue ich im Management nach, sehe ich die volle Kapaz. von 300 GB, aber nur die 69 GB verfügbar.

Über die ServerStart-CD von FSC 5.07, gebootet, mit entsprechendem RAID-Management kann ich keine Einstellungen finde, um die Platten voll nutzbar zu machen.

Gibt es eine Möglichkeit, Tools, etc., wie ich diese HDs wieder im vollen Umfang von 300 GB nutzen kann.

Denke so an eine BOOT-CD mit entsprechendem Partitionstools. Oder muss ich die irgendwie neu beschreiben, absolut keine Ahnung

Vielen Dank vorab für Eure Mithilfe.

Ciao Chris
Mitglied: 60730
27.06.2008 um 10:48 Uhr
Servus,

welches OS läuft denn auf dem Server? Und was sagt es zu den neuen Platten?

Vor dem Weg, den du da gegangen ist (warne ich immer ganz gerne vorab) - ich zieh mir lieber ein Image - spiel das auf die größere Platte drauf und sag dem "imager" dabei - passe das Volume an die neue Größe an.

Gehen "soll" der Weg, den du gegangen bist - hab Ihn aber noch nie genommen.

Alte Platten noch (incl Daten) da?
Bitte warten ..
Mitglied: wiesi200
27.06.2008 um 10:49 Uhr
Das ist normal da ja bei einem RAID 1, die Platten (das nutzbare Volumen) gleich groß sein müssen. Bei dem ersten rebuild begrenzt er die 300 GB Platte dan auf die 69GB und das Spiegelt sich dann auch über beim zweiten rebuild.

Du musst ein kpl. neues Raidvolumen aufbauen dann kriegst du die vollen 300GB
Bitte warten ..
Mitglied: ducmomo
27.06.2008 um 11:51 Uhr
Hallo,

erstmal Danke für Eure Unterstützung.

@ Timo: kein OS, da ich die HDs nagelneu eingefügt habe, soll einmal VMWare installiert werden. Desweiteren habe ich keine Daten die gesichert oder per Image gesichert werden mußten.

@wiesi200: yep, an so etwas habe ich gedacht, nur wie komme ich dahin und wie geht dieses? da ich diese nicht jeden Tag mache, benötige ich absolute Unterstützung.

Stand ist derzeit, das wenn ich die Maschine per Boot-CD hochfahre und ich den GM-Manager starte er mit zei Hds mit je 69 GB anzeigt.

Bis dahin
Ciao Chris
Bitte warten ..
Mitglied: ducmomo
27.06.2008 um 11:54 Uhr
Hallo,

nur zur Info, damit die neuen Anmerkungen von mir auch in der Hauptübersicht erscheinen

Ciao Chris
Bitte warten ..
Mitglied: wiesi200
27.06.2008 um 16:47 Uhr
Du must beim booten in das BIOS vom Raidcontroller gehen, dann den RAID verbund auflösen und neu erstellen.
Eine genaue Anleitung ist schwer zu erstellen da das bei jedem RAID Controller anders aussieht.
Bitte warten ..
Mitglied: 51705
27.06.2008 um 19:52 Uhr
Das geht auch mit der Serverstart-CD von FSC, sogar 'ausversehen'.

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Gruppen aus der AD nicht sichtbar bzw. nutzbar
Frage von ukulele-7Exchange Server5 Kommentare

Ist vermutlich eine simple Frage für euch, ich wundere mich nur: Ich habe in meiner AD eine universelle Sicherheitsgruppe ...

Windows Update
WSUS zeigt max. 69 Clients an
Frage von TheGoodOneWindows Update2 Kommentare

Guten Tag zusammen ich habe ein merkwürdiges Verhalten an meinem WSUS festgestellt. Ich bekomme immer "nur" 69 Client angezeigt. ...

Windows Server
Server 2012R2 WSUS Content 300GB
Frage von xbast1xWindows Server7 Kommentare

Hallo zusammen, trotz wöchentlicher Bereinigung durch den Assistenten läuft der WSUS ziemlich voll. Aktuell hat er 301GB. Im wesenetlich ...

Exchange Server
Exchange 2003 für Experimente noch nutzbar?
gelöst Frage von pelzfruchtExchange Server14 Kommentare

Moin, ich hätte die Möglichkeit sehr günstig (~ mittlerer 2 stelliger Euro Betrag) an einen Windows Server 2003 SBS ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 6 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 12 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 17 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...