Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HDs nur 69 GB von 300GB sichtbar bzw. nutzbar

Frage Hardware Festplatten, SSD, Raid

Mitglied: ducmomo

ducmomo (Level 1) - Jetzt verbinden

27.06.2008, aktualisiert 19:52 Uhr, 3209 Aufrufe, 6 Kommentare

Hallo,

folgendes Problem:
Habe einen Server von FSC, RX200, mit zwei HD´s, RAID1. Die Kapazität beider HD´s betrug je 69 GB. Nun wollte ich diese aufstocken, habe zwei 300 GB-Hd´s besorgt.

Anschließend eine 300er in das System eingefügt und schon ging das REBUILD auf 69GB los. Um Fehler zu vermeiden und unter der Annahme, das die HD später bearbeitet werden kann, habe ich den REBUILD durchlaufen lassen.

Danach dann versucht, die zweite 300er einzuchecken um im GAM-Management dem System zu sagen, das die 300er der Herr im Ring ist, leider ging natürlich auch hier der REBUILD los und auch die zweite HD wurde mit 69GB angelegt.

Schaue ich im Management nach, sehe ich die volle Kapaz. von 300 GB, aber nur die 69 GB verfügbar.

Über die ServerStart-CD von FSC 5.07, gebootet, mit entsprechendem RAID-Management kann ich keine Einstellungen finde, um die Platten voll nutzbar zu machen.

Gibt es eine Möglichkeit, Tools, etc., wie ich diese HDs wieder im vollen Umfang von 300 GB nutzen kann.

Denke so an eine BOOT-CD mit entsprechendem Partitionstools. Oder muss ich die irgendwie neu beschreiben, absolut keine Ahnung

Vielen Dank vorab für Eure Mithilfe.

Ciao Chris
Mitglied: 60730
27.06.2008 um 10:48 Uhr
Servus,

welches OS läuft denn auf dem Server? Und was sagt es zu den neuen Platten?

Vor dem Weg, den du da gegangen ist (warne ich immer ganz gerne vorab) - ich zieh mir lieber ein Image - spiel das auf die größere Platte drauf und sag dem "imager" dabei - passe das Volume an die neue Größe an.

Gehen "soll" der Weg, den du gegangen bist - hab Ihn aber noch nie genommen.

Alte Platten noch (incl Daten) da?
Bitte warten ..
Mitglied: wiesi200
27.06.2008 um 10:49 Uhr
Das ist normal da ja bei einem RAID 1, die Platten (das nutzbare Volumen) gleich groß sein müssen. Bei dem ersten rebuild begrenzt er die 300 GB Platte dan auf die 69GB und das Spiegelt sich dann auch über beim zweiten rebuild.

Du musst ein kpl. neues Raidvolumen aufbauen dann kriegst du die vollen 300GB
Bitte warten ..
Mitglied: ducmomo
27.06.2008 um 11:51 Uhr
Hallo,

erstmal Danke für Eure Unterstützung.

@ Timo: kein OS, da ich die HDs nagelneu eingefügt habe, soll einmal VMWare installiert werden. Desweiteren habe ich keine Daten die gesichert oder per Image gesichert werden mußten.

@wiesi200: yep, an so etwas habe ich gedacht, nur wie komme ich dahin und wie geht dieses? da ich diese nicht jeden Tag mache, benötige ich absolute Unterstützung.

Stand ist derzeit, das wenn ich die Maschine per Boot-CD hochfahre und ich den GM-Manager starte er mit zei Hds mit je 69 GB anzeigt.

Bis dahin
Ciao Chris
Bitte warten ..
Mitglied: ducmomo
27.06.2008 um 11:54 Uhr
Hallo,

nur zur Info, damit die neuen Anmerkungen von mir auch in der Hauptübersicht erscheinen

Ciao Chris
Bitte warten ..
Mitglied: wiesi200
27.06.2008 um 16:47 Uhr
Du must beim booten in das BIOS vom Raidcontroller gehen, dann den RAID verbund auflösen und neu erstellen.
Eine genaue Anleitung ist schwer zu erstellen da das bei jedem RAID Controller anders aussieht.
Bitte warten ..
Mitglied: 51705
27.06.2008 um 19:52 Uhr
Das geht auch mit der Serverstart-CD von FSC, sogar 'ausversehen'.

Grüße, Steffen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar (2)

Frage von Gissmo85 zum Thema Netzwerkmanagement ...

Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

TK-Netze & Geräte
PfSense auf welcher Hardware sinnvoll nutzbar? (7)

Frage von cerberus90 zum Thema TK-Netze & Geräte ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...