Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Heartbeat - nodes erkennen sich nicht

Frage Netzwerke Cluster

Mitglied: sence-override-coc

sence-override-coc (Level 1) - Jetzt verbinden

08.08.2009, aktualisiert 17:17 Uhr, 3261 Aufrufe, 2 Kommentare

Guten Tag,

Ich habe 2 VServer (ubuntu) mit heartbeat 1 laufen.

ich habe ALLE Konfigurationsmöglichkeiten dieser welt durch geprobt, jedoch sagen die nodes immer, dass der gegenpart offline ist.
Dann übernehmen beide die Resourcen.........
Ein broadcast ist von beiden zu sehen.

zuerst lief alles über eth0 im selben subnetz.

nun hab ich eine 2 nic bei beiden hinzugefügt und ein extra subnetz eingerichtet. ebenfalls fallen dort die Broadcasts, jedoch immer noch, beide angeblich tot.

in der datei /etc/hosts sind beide vermerkt und können über den namen sich auch erreichen..

was mach ich falsch ?
Mitglied: aqui
08.08.2009 um 19:09 Uhr
Ist das ein überflüssiger Doppelpost zu

http://www.administrator.de/Heartbeat_-_nodes_sind_immer_tot_oO.html ???

Auf welchen hättest du denn gerne eine Antwort ??
Bitte warten ..
Mitglied: sence-override-coc
08.08.2009 um 20:24 Uhr
ups sry, schließe den hier
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Probleme beim Erkennen eines identischen Servers (5)

Frage von DonDento zum Thema Windows Netzwerk ...

Windows Installation
gelöst Portabel Apps erkennen oder sperren (5)

Frage von joehuaba zum Thema Windows Installation ...

Batch & Shell
gelöst PowerShell - Suche performantere Lösung für das Verschieben von XML-Nodes (9)

Frage von Kraemer zum Thema Batch & Shell ...

Utilities
Fritz Box . Rechner mit viel Traffic erkennen (11)

Frage von Henere zum Thema Utilities ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...