Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Heimnetz-Server - LAN-Problem

Frage Netzwerke

Mitglied: 3u3idersiebteZwerG

3u3idersiebteZwerG (Level 1) - Jetzt verbinden

28.03.2008, aktualisiert 30.04.2008, 4508 Aufrufe, 3 Kommentare

mein Problem ist die Netzwerkverbindung vom Server zu meinem Rechner (später Client)

Hallo Jungs und Mädels,

Verbindung: 2.NIC Betriebsrechner (Athlon 2600+, OS=WinXP SP4) und Mainboard-NIC Server (Sempron 2800+, OS=Win2k3ServerEnterprise).
Die anderen Rechner in der Wohnung (privates Netzwerk, 1 Rechner kleine Schwester, 1 Laptop Bruder + 1 Laptop Vater) sowie mein Rechner (Athlon) sind direkt am Router angeschlossen, erhalten also ihre IP's automatisch (wahrscheinlich DHCP?). Der Sempron-Rechner (Server) würde die Internet/ Netzwerkverbindung über meinen Rechner aufbauen.
Die beiden Rechner (Athlon und Sempron) werden sind über ein Crossover miteinander verbunden, können aber noch nicht miteinander kommunizieren. Ich habe die beiden IP-Einstellungen der CO-NIC's (CrossOver-NetworkIdentificationCards) statisch vergeben, da diese ja nicht an den Router angeschlossen sind und somit auch keine IP's automatisch bekommen dürften. (Oder?)

Helft mir mal bitte, dass ich die beiden Rechner miteinander vernetzen kann. (Wenns geht auch alle anderen Netzwerkrechner (zu realisieren über nen DomainController?(Server, Sempron))).

mfG 3u3i
Mitglied: nEmEsIs
28.03.2008 um 18:00 Uhr
Hi
Also erstmal:
Windows XP SP 4 ???
Und du hast zuhause einen W2k3 EE ?? Wers Geld hat ...

So zu deinem Problem
Also du willst das alle Rechner in deinem Netzwerk über deinen Server
ins Netzwerk gehen. Richtig ??
Also dazu solltest du auf deinem hoffentlich legal erworbenen W2k3 einen DHCP DNS und Active Directory installieren. Sowie entwerde eine Proxy Software (Ken Kerio ISA Jana ...) oder du gibst das Internet an deinem Server über den Standartgateway direkt frei. (nicht zu empfehlen)

und dann solltest du lesen:
http://193.171.7.43/StepbyStep/Step%20by%20Step%20Dokus/Forms/AllItems. ...
da sind Anleitungen wie du das Richtig einrichtest.
Bitte warten ..
Mitglied: 3u3idersiebteZwerG
31.03.2008 um 15:25 Uhr
hab heute meine Systempartition neu installiert, da mir mein rechner am freitag so abgeschmiert ist, dass ich ihn nicht mehr von C: booten konnte(Daten aber noch gerettet (mit Knoppix))

aus meinem eigenen rechner habe ich jetzt ein Win Xp Sp2 laufen.
auf dem Server-Rechner ist nun Win2k3Server (Standard, hab nochmal genau nachgeschaut).


ZITAT von nEmEsIs:
"So zu deinem Problem
Also du willst das alle Rechner in deinem Netzwerk über deinen Server
ins Netzwerk gehen. Richtig ??"
>>>leider nicht richtig ^^
Alle Rechner im Netzwerk sind direkt am Router angeschlossen. Der Rechner (möglicher Server wegen OS, AMD Sempron 2800+, 50€) ist nur für mich zum testen und rumspielen gedacht, deswegen hängt der auch an der 2. NIC von meinem Betriebsrechner (dem Athlon)...


die Anleitung les ich mir jetzt gleich durch, schonmal danke
Bitte warten ..
Mitglied: 3u3idersiebteZwerG
30.04.2008 um 09:02 Uhr
Thema ist gelöst:
ich habe jetzt auf meinen 2. rechner XP installiert und realisiere das netzwerk über einen 10MBit -.- HUB mithilfe der 2. NIC meines Rechners (der an dem Router angeschlossen ist).
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Anmelde Server Offline-Problem (4)

Frage von Grausi78 zum Thema Windows Netzwerk ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Problem mit W-LAN Einbindung bei UniFi AP-AC-Mesh (1)

Frage von mayli01 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
gelöst MS: Update-Server-Adressen OHNE Wildcards (17)

Frage von mrserious73 zum Thema Windows Update ...

Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...