Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Heimnetz mit WLAN

Frage Netzwerke

Mitglied: sadida

sadida (Level 1) - Jetzt verbinden

15.10.2008, aktualisiert 18.10.2012, 4437 Aufrufe, 9 Kommentare

bitte um kurze hilfe: Internet-Anschluss funktioniert bei untenstehender konfiguration nicht. aber wieso!?!?

PC 1 - WinXP
PC 2 - Vista

PC 1 hat 2 Netzwerkkarten:
1. hängt direkt am dsl-modem
2. hängt am wlan-gerät

PC 2 mit WLAN-Stick sollte also Internetzugriff haben - fehlanzeige

Zur IP-Konfiguration:

PC 1
DSL-Modem = 10.0.0.138
1. Netzwerkkarte = 10.0.0.140 / 255.255.255.0 / Gateway 10.0.0.138
2. Netzwerkkarte = 10.0.0.141 / 255.255.255.0 / Gateway 10.0.0.140
WLAN-Gerät = 10.0.0.142 / 255.255.255.0 / Gateway 10.0.0.141
Internetverbindung wird mittels XP-Breitbandinternet-Assistenten eingerichtet und funktioniert
Internetverbindungsfreigabe auf Netzwerkkarte 2 (Heimnetzwerk)

PC 2
WLAN-Stick = 10.0.0.143 / 255.255.255.0 / Gateway 10.0.0.142

Internet funktioniert hier aber nicht!?

Danke für die Hilfe!
Mitglied: bytecounter
15.10.2008 um 09:29 Uhr
Moin,

Du betreibst zwei Netzwerke (PC1-Modem und PC1-WLAN) mit dem gleichen IP-Bereich. Das kann nicht funktionieren. Ausserdem solltest Du Dich an die Standard-IP-Bereiche halten. Konfigurier mal wie folgt:

DSL-Modem: 192.168.1.1 / 255.255.225.0

PC 1:
1. Netzwerkkarte: 192.168.1.2 / 255.255.255.0
2. Netzwerkkarte: 192.168.0.1 / 255.255.255.0

PC mit WLAN:
IP: 192.168.0.2 / 255.255.255.0
Gateway: 192.168.0.1
DNS: 192.168.0.1 (Alternativ die DNS vom Provider nutzen)

WLAN-Accesspoint:
192.168.0.100 / 255.255.255.0

vg
Bytecounter
Bitte warten ..
Mitglied: sadida
15.10.2008 um 09:37 Uhr
moin byte

naja, die 10.0.0.140 von PC 1 Netzwerkkarte 1 (die am DSL hängt) wird mir vom provider vorgegeben - ich habe nur von der 10.0.0.140 direkt-zugriff auf das vorkonfigurierte dsl-modem 10.0.0.138 - von diesen beiden IP's kann ich also nicht abweichen

würde also folgendes funktionieren:

DSL-Modem: 10.0.0.138

PC 1:
1. Netzwerkkarte: 10.0.0.140 / 255.255.255.0
2. Netzwerkkarte: 10.0.1.1 / 255.255.255.0

PC mit WLAN:
IP: 10.0.1.2 / 255.255.255.0
Gateway: 10.0.1.1
DNS: 10.0.1.1 (Alternativ die DNS vom Provider nutzen)

WLAN-Accesspoint:
10.0.1.100 / 255.255.255.0

??

PS: wie siehts mit weiteren Gateway einträgen aus?
soweit ich mich erinnern kann, lässt mein wlan-accesspoint kein leeres-gateway-feld zu
Bitte warten ..
Mitglied: Arch-Stanton
15.10.2008 um 09:41 Uhr
Kauf Dir lieber einen WLAN-Router.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: sadida
15.10.2008, aktualisiert 18.10.2012
moin arch

du bist gut!
ich hatte ja einen (netgear), der ist aber jetzt gerade auf postwegen zurück zur netgear zentrale, da der einen defekt hat und ständig defekte pakete heruntergeladen hatte... -> http://www.administrator.de/forum/internetdownload-so-gut-wie-alle-file ...

und bis der neue wlan-router hier ist, sollte diese zwischenlösung funktionieren...
Bitte warten ..
Mitglied: aqui
15.10.2008 um 19:53 Uhr
Das tut sie auch, wenn du die richtigen IP Adressen benutzt !!
Bei einer ICS Konfiguration wie du sie hast nagelt MS dich fest auf 192.168.0.0 als Client netzwerk.

In dem Tutorial ist hier genau beschrieben was du machen musst damit es problemlos klappt:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Vergiss den Link im Tutorial der zum DSL Router geht ! Bei dir ist das der Link der zum Modem geht mit der Breitbandverbindung !
Sowie du darauf ICS freischaltest bekommst du zwangsweise die 192.168.0.0. Was du am DSL Breitband Anschluss NIC konfiguriert hast ist egal, denn relevant ist dort das was du per PPP automatisch vom Provider bekommst !!
Bitte warten ..
Mitglied: sadida
16.10.2008 um 08:12 Uhr
moin moin

also mit der umstellung auf 2 netzwerke hat alles geklappt (10.0.0.# und 10.0.1.#)

Meine abschliessende Frage:
Es ist ja nun wirklich nicht das erste Netzwerk das ich einrichte (aber halt das erste mit Accesspoint usw...), aber ich bin immer davon ausgegangen das alle stationen im selben ip-bereich sein müssen... deshalb meine ursprüngliche konfiguration mit allen ip's im 10.0.0.# netz...
Ausserdem war ich immer der meinung, das bei jedem netzwerkadapter, dem ich eine statische ip zuweise, einen gateway hinterlegen muss... wobei ich dachte das pc2 (mit wlan stick) als gateway die 2. netzwerkkarte vom pc 1 braucht, die 2. netzwerkkarte vom pc1 wiederum als gateway die 1. netzwerkkarte braucht, und die 1. netzwerkkarte als gateway das dsl-modem... hab mir das irgendwie so vorgestellt wie "das signal durchschleifen zur nächsten und dann wieder zur nächsten stelle"

aber damit lag ich wohl vollkommen falsch?!?!

danke jedenfalls für eure lösung - jetzt funktionierts!
Bitte warten ..
Mitglied: aqui
16.10.2008 um 20:12 Uhr
Nein, damit liegst du natuerlich vollkommen falsch !
Das Gateway um andere IP Netze zu erreich muss doch logischerweise im gleichen IP Netz liegen wie der Client. Denn da schickt der Client ja seine IP Pakete hin in der Hoffnung das Gateway (also der Router) weiss wie man ans Ziel kommt !!!
Wie sollte der Client denn sonst ein IP Gateway finden ohne Route oder Gateway im eigenen Netz das NICHT selber in seinem Netzwerk liegt. Er kennt den Weg ja nur in sein eigenes IP Netz aber niemals in Fremdnetze. Genau DAZU benoetigt er ja ein Gateway (Router) !!! Sonst koennte er nur lokal arbeiten !!
Das waere doch vollkommen unlogisch und funktioniert demnach auch nicht wenn gateway IPs in fremden IP Netzen liegen !!!
Scheinbar hast du immer nur Banalnetze eingerichtet bis dato aber niemals welche mit Routing so das dir diese Horizonterweiterung noch fehlte im Umgang mit etwas komplexeren Netzen, obwohl das o.a. auch noch banal ist im Vergleich zum Internet !!

Das ist so wenn du auf einer Landstrasse bei Hannover faehrst und siehst ein blaues Schild mit der Autobahnausfahrt Frankfurt. Unsinn, denn deine naechste Kreuzung ist eine Landstrassenkreuzung die dich dann zur Autobahn bringt...
Bitte warten ..
Mitglied: sadida
17.10.2008 um 08:46 Uhr
Zitat von aqui:
Nein, damit liegst du natuerlich vollkommen falsch !
Das Gateway um andere IP Netze zu erreich muss doch logischerweise im
gleichen IP Netz liegen wie der Client. Denn da schickt der Client ja
seine IP Pakete hin in der Hoffnung das Gateway (also der Router)
weiss wie man ans Ziel kommt !!!
Wie sollte der Client denn sonst ein IP Gateway finden ohne Route
oder Gateway im eigenen Netz das NICHT selber in seinem Netzwerk
liegt. Er kennt den Weg ja nur in sein eigenes IP Netz aber niemals in
Fremdnetze. Genau DAZU benoetigt er ja ein Gateway (Router) !!! Sonst
koennte er nur lokal arbeiten !!

Schon klar - deshalb bin ich ja ursprünglich von der konfig ausgegangen, das ich alle im selben ip-bereich anlege (10.0.0.140, 141, 142, 143 usw...)
Das ein Gateway im selben IP bereich sein muss, war mir also ursprünglich klar - nur das ich mein heimnetz splitten muss, wusste ich nicht...

banal-netze hin oder her: jetzt funktionierts

DANKE!
Bitte warten ..
Mitglied: aqui
19.10.2008 um 20:33 Uhr
...und das ist die Hauptsache !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...