Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Heimnetzerk Einrichten. Wie mache ich das

Frage Netzwerke

Mitglied: cewiethemaster

cewiethemaster (Level 2) - Jetzt verbinden

04.03.2010, aktualisiert 28.03.2010, 4871 Aufrufe, 22 Kommentare

Wie kann ich mit diesen Hardwarekomponenten ein Heimnetzwerk einrichten?

Hallo.

Wie kann ich mit diesen Komponeten ein Heimnetzwerk einrichten?
Der NetzwerkAssistent hilft mir leider nicht

Vorhandene Hardware:


1 PC=
Eigenbau PC
Windows XP
Netzwerkkarte: REALTEK RTL 8139-Familie-PCI-Fast Ethernet-NIC
KEIN W-Lan verfügbar

2 PC=
ASUS K50IJ Notebook
Windows XP
Netzwerkkarte: ATHEROS, AR8121/AR8113/AR8114 PCI Ethernet Controller
W-Lan ist verfügbar

Kabel=
1 X-Box360 LAN-Kabel

Router 1=
D-Link Wireless Acces Point
"AirPlus 2,4GHz DW-900AP+"
Ser. Nummer: BN12328014325
(KEINE SOFTWARE VERHANDEN)

Router 2=
D-Link Breitband Ethernet Router
" Broadband Ethernet Router DI-604"
Ser. Nummer: D401148023697
KEINE SOFTWARE VERHANDEN)



Wie kann ich mit der vorhandenen Hardware ein Heimnetzwerk einrichten?

z.B. von PC1 mit LAN-Kabel zu Router1, und dann PC2 mit Router1 verbinden?

Danke im Vorraus

mfg
Mitglied: hoko
04.03.2010 um 10:39 Uhr
Hallo,

wenn ich das richtig lese, fehlt dir auf jeden Fall ein LAN Kabel. Entweder zum Verbinden Router1 - Router2 oder zum Verbinden der beiden PC mit Router 2.

Gruß
hoko
Bitte warten ..
Mitglied: Pate1410
04.03.2010 um 11:01 Uhr
Ich verstehe dein Problem nicht so ganz...

Einer deiner Router soll nur als Accses Point dienen?? Sprich als zur Verstärkung deines W Lan Bereichs??

Du schließt lediglich jedes deiner Endgeräte an den eigentlichen Router an, ob jetzt mit Kabel oder Wireless und schaust, dass sich alle Pc´s in der selben Arbeitsgruppe befinden..
Bitte warten ..
Mitglied: cewiethemaster
04.03.2010 um 11:03 Uhr
Zitat von hoko:
Hallo,

wenn ich das richtig lese, fehlt dir auf jeden Fall ein LAN Kabel. Entweder zum Verbinden Router1 - Router2 oder zum Verbinden der
beiden PC mit Router 2.

Gruß
hoko



Hm... Also wenn ich jetzt die 2 PC´s mit dem Router2 verbinde, was mach ich dann?
Bitte warten ..
Mitglied: hoko
04.03.2010 um 11:22 Uhr
Zitat von Pate1410:
Ich verstehe dein Problem nicht so ganz...

Einer deiner Router soll nur als Accses Point dienen?? Sprich als zur Verstärkung deines W Lan Bereichs??

Du schließt lediglich jedes deiner Endgeräte an den eigentlichen Router an, ob jetzt mit Kabel oder Wireless und
schaust, dass sich alle Pc´s in der selben Arbeitsgruppe befinden..


Der Router 2 hat kein W Lan und der Router 1 ist gar kein Router sondern nur ein Accses Point. und 2 PC mit einem Kabel an Router 2 geht auch nicht.
Das ist wohl das Problem.
Bitte warten ..
Mitglied: hoko
04.03.2010 um 11:25 Uhr
Hm... Also wenn ich jetzt die 2 PC´s mit dem Router2 verbinde, was mach ich dann?

Kabel von Router jeweils zu dem PC. Bei Werkseinstellung sollte eigentlich von Seiten des Routers die Adressvergabe usw. automatisch erfolgen. Ggf musst du bei den Netzwerkeinstellungen der PC´s alles auf "automatisch beziehen" stellen.
Bitte warten ..
Mitglied: riewedieb
04.03.2010 um 11:29 Uhr
- PC 1 und Router 1 (ist eigentlich kein Router) per Lan-Kabel an Router 2 (an einen LAN-Anschluss) -> auf PC1 und Access Point (setze mal voraus dass der AP konfiguriert ist- würde hier zu weit führen!) Netzwerkeinstellungen auf automatisch beziehen
- PC 2 per W-Lan mit Access Point verbinden
- wie schon von meinen Vorgängern erwähnt, kucken dass beide PC's den gleichen Arbeitsgruppennamen haben dann solltest Du den jeweils anderen PC in der Netzwerkumgebung sehen
Bitte warten ..
Mitglied: cewiethemaster
04.03.2010 um 11:33 Uhr
ok. Danke,
ich werd heute mal versuchen am abend.
Morgen wisst ihr, obs funktioniert hat.
Bitte warten ..
Mitglied: riewedieb
04.03.2010 um 11:40 Uhr
Ach so, hab jetzt grad deinen Beitrag vorher gelesen. Ist dein Problem dass Du am Router nur einen LAN-Anschluss hast? Dann kauf Dir am besten einen billigen Switch. Den hängst Du dann an den LAN-Anschluss deines Routers und hängst an den Switch PC1 und den Access Point.
Bitte warten ..
Mitglied: cewiethemaster
04.03.2010 um 11:47 Uhr
Nein, am Router habe ich 1 WAN anschluss, und 4 LAN-Anschlüsse
Bitte warten ..
Mitglied: riewedieb
04.03.2010 um 12:15 Uhr
Na, dann passt das ja! Viel Erfolg!
Bitte warten ..
Mitglied: cewiethemaster
04.03.2010 um 12:17 Uhr
Danke :D
Wie gesagt, ich meld mich wieder
Bitte warten ..
Mitglied: cewiethemaster
09.03.2010 um 08:48 Uhr
Also, ich hab jetz den LAN-Ethetrnet Router per LAN-Kabel mit dem Labtop verbunden. (Anschluss WAN)
und dann noch den Router mti dem PC (Auf LAN1)

Es geht aber immer noch nicht...
Bitte warten ..
Mitglied: riewedieb
09.03.2010 um 09:41 Uhr
Also nur um ein für alle mal die Bezeichnungen zu definieren:

Du hast einen Router und einen Access Point! Weiß jetzt nicht was Du mit LAN-Ethernet-Router meinst.

Den WAN-Anschluss brauchst Du nur um DSL abzugreifen.
Ich würd das jetzt mal Schritt für Schritt machen:

- An deinen Router schliesst Du am WAN-Anschluss dein DSL an (Lan-Kabel von deinem Splitter). Dann hängst Du deinen PC an einen LAN-Anschluss und schaust ob Du über den PC ins Internet kommst.
- Deinen Access Point schliesst Du dann ebenfalls an einen LAN-Anschluss deines Router an. Dann verbindest Du dich per Laptop mit dem W-Lan des AccessPoints und schaust auch da ob Du ins Internet kommst.

Wenn das alles klappt, können wir weiter sehen!
Bitte warten ..
Mitglied: cewiethemaster
09.03.2010 um 14:05 Uhr
Es soll ein entzwerk OHNE internet sein.

Also so:
Ich schliese den Labtop an LAN1 an, und den PC an LAN2? Beides Am Router.
Den AccesPoint vergessen wir mal...
Bitte warten ..
Mitglied: riewedieb
09.03.2010 um 14:16 Uhr
Genau, den WAN-Port kannst Du dann komplett vergessen!
Bitte warten ..
Mitglied: hoko
09.03.2010 um 14:18 Uhr
Genauso sollte es (jedenfalls von der Verkabelung) funktionieren.
Bitte warten ..
Mitglied: cewiethemaster
10.03.2010 um 07:34 Uhr
Zitat von hoko:
Genauso sollte es (jedenfalls von der Verkabelung) funktionieren.

Und Softwaretechnisch brauche ich nichts?
Bitte warten ..
Mitglied: hoko
10.03.2010 um 08:33 Uhr
Am einfachsten:

Beim Router DHCP aktivieren, und bei den beiden PC/Laptop in der Eigenschaft der LAN Verbindung die TCP/IP Einstellungen IP-Adresse automatisch und DNS-Server auch auf automatisch stellen. In den Systemeigenschaften, bei Computernamen beide in die gleiche Arbeitsgruppe stellen.

Dann sollte es funktionieren

ich hoffe, ich habe nichts vergessen

gruß
hoko
Bitte warten ..
Mitglied: riewedieb
10.03.2010 um 08:46 Uhr
Zitat von cewiethemaster:
> Zitat von hoko:
> ----
> Genauso sollte es (jedenfalls von der Verkabelung) funktionieren.

Und Softwaretechnisch brauche ich nichts?

kommt halt drauf an was Du mit diesem "Netzwerk" überhaupt machen willst!

Um das mal zu testen, gehst Du mal an beide Rechner und startest eine Konsole. Start -> ausführen -> "cmd". In dem schwarzen Fenster gibst Du "ipconfig" ein dann solltest Du die IP-Adresse des Rechners sehen und das Gateway (muss die IP-Adresse deines Routers sein!). Schreib Dir die IP-Adresse auf, gehe an den anderen Rechner und starte auch dort ein Konsolenfenster. Dort machst Du das selbe. Zum testen gibst Du an den Rechnern im Konsolenfenster ein "ping 192.xxx.xxx.xxx" (IP-Adresse des jeweils anderen Rechners) ein. Kriegst Du daraufhin ein "Antwort von..." hat alles soweit geklappt!
Wenn Du nun mit beiden Rechnern in der gleichen Arbeitsgruppe bist, kannst Du Ordner freigeben und siehst diese auf dem anderen Rechner in der Netzwerkumgebung!

So, also mehr Hilfe sollte eigentlich nicht nötig sein!
Bitte warten ..
Mitglied: cewiethemaster
15.03.2010 um 11:27 Uhr
Hi.

ich nerve euch wider,

Also, der Labtop findet den PC, und kan ihn auch Pingen.
Wenn ich ihn aber via Netzwerkumgebung anwählen will, steht, "Der client besitzt ein erforderliuches recht nicht"

Der PC findet den Labtop , kann ihn aber nicht Pingen.
und wenn ich nur das Netzwerk auswähle (was beim Labtop funkt) kommt der PC ned mal rein.
da kommt ne Ähnliche Fehlermeldung...


Was mache ich falsch?
Bitte warten ..
Mitglied: hoko
15.03.2010 um 11:50 Uhr
Zitat von cewiethemaster:
Hi.

ich nerve euch wider,

Also, der Labtop findet den PC, und kan ihn auch Pingen.
Wenn ich ihn aber via Netzwerkumgebung anwählen will, steht, "Der client besitzt ein erforderliuches recht nicht"

Der PC findet den Labtop , kann ihn aber nicht Pingen.
und wenn ich nur das Netzwerk auswähle (was beim Labtop funkt) kommt der PC ned mal rein.
da kommt ne Ähnliche Fehlermeldung...


Was mache ich falsch?


Welches Betriebssystem setzt du ein? Deaktiviere mal probehalber die Firewall und dann testen.

Gruß
hoko
Bitte warten ..
Mitglied: cewiethemaster
15.03.2010 um 14:37 Uhr
Habe ich, bei beiden WinXP Prof.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Apache Server
Alias bzw. Weiterleitung unter Apache 2.4 einrichten (2)

Frage von m.reeger zum Thema Apache Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...