Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heimnetzwerk einrichten

Frage Internet

Mitglied: makro61

makro61 (Level 1) - Jetzt verbinden

28.11.2004, aktualisiert 17.04.2007, 122796 Aufrufe, 74 Kommentare

Heimnetzwerk zwischen 2 Rechnern

Hallo alle da drausen,

seit neuesten haben ich DSL - mit 2 getrennten Rechnern die über einen WLAN Router auf das Internet zugreifen - was auch funktioniert ( miitlerweile auch Outlook )
Nun würde ich mir gerne ein Netzwerk einrichten um Daten zwischen unseren beiden Rechnern auszutauschen. Ich habe dieses versucht aber danach war Internet nicht mehr möglich . Was mache ich falsch ? Nochmal - beide Rechner sollen unabhängig ins Internet aber eine Kommunikation zwischen beiden soll möglich sein. Als Netzwerkkarte fungiert der Router.

Gruss
Matthias
74 Antworten
Mitglied: BartSimpson
28.11.2004 um 10:29 Uhr
Jeder deiner beiden Rechner hat doch eine eigene Karte oder?
Und was hast du für Betriebssysteme drauf?
Bitte warten ..
Mitglied: makro61
28.11.2004 um 10:42 Uhr
Beide Rechner haben keine Netzwerkkarte - was eigentlich auch nicht nötig ist, da der Router als Server fungiert.
Bitte warten ..
Mitglied: makro61
28.11.2004 um 10:42 Uhr
Sorry - Betriebssystem XP Prof.
Bitte warten ..
Mitglied: BartSimpson
28.11.2004 um 10:54 Uhr
Und wie haste denn die beiden Rechner da ranbekommen?
Bitte warten ..
Mitglied: makro61
28.11.2004 um 10:59 Uhr
Beide Rechner sind jeweils mit einen Belkin Drahtlosen USB Network Adapter auf den Router verbunden. ( Internet funktioniert ja auch )
Bitte warten ..
Mitglied: Jojo
28.11.2004 um 11:29 Uhr
Hi,
WinXP hat doch einen Netzwerkassistenten, hast du es damit schon mal probiert? Du musst den Assistenten auf beiden Rechnern ausführen, damit sollte dann dein Heimnetzwerk automatisch eingerichtet werden. Ganz wichtig dabei ist, darauf zu achten, dass auf beiden Rechnern das Gastkonto aktiviert ist! So sollte es mit nur 2 Rechnern im eigentlich problemlos funktionieren. Probiers doch erstmal aus, falls das nicht klappt, kanns du das Netzwerk immernoch manuell konfigurieren.

Gruß
Jojo
Bitte warten ..
Mitglied: Jojo
28.11.2004 um 11:38 Uhr
Hi,
WinXP hat doch einen Netzwerkassistenten,
hast du es damit schon mal probiert? Du
musst den Assistenten auf beiden Rechnern
ausführen, damit sollte dann dein
Heimnetzwerk automatisch eingerichtet
werden. Ganz wichtig dabei ist, darauf zu
achten, dass auf beiden Rechnern das
Gastkonto aktiviert ist! So sollte es mit
nur 2 Rechnern im eigentlich problemlos
funktionieren. Probiers doch erstmal aus,
falls das nicht klappt, kanns du das
Netzwerk immernoch manuell konfigurieren.

Gruß
Jojo

Hier noch ein hilfreicher Link für die manuelle Einrichtung: http://www.heinz-kratz.de/netzxp.htm
Bitte warten ..
Mitglied: makro61
28.11.2004 um 11:48 Uhr
Das habe ich probiert - klappte aber nicht. Das mit dem Gastkonto habe ich nicht eingestellt - werde es versuchen.

Gruss
Matthias
Bitte warten ..
Mitglied: BartSimpson
28.11.2004 um 12:46 Uhr
Versuch doch erstmal ob du due beien rechner per IP ansprechen kannst,
dazu öffnde die komonadizeite und tippe ping xxx.xxx.xx.xxx sein. Wobeu xxx.xx.xxx.xx die IP das jeeweils anderen rechners ist. Die ip eines rechner bbekommst du mit ipconfig
Bitte warten ..
Mitglied: Atti58
29.11.2004 um 13:38 Uhr
Wie stellst Du Dir denn vor, dass wir Dein "Netzwerkproblem" lösen sollen, wenn Du uns gar keine "Netzwerkinformationen" zur Verfügung stellt ... ?

Gib bitte mal auf beiden Rechner in der Eingabeaufforderung folgendes ein:

ioconfig /all>C:\ipconfig.txt

und poste mal die Angaben aus den beiden Textdateien hier ...

Gruß

Atti
Bitte warten ..
Mitglied: makro61
20.12.2004 um 18:30 Uhr
Das würde ich ja gerne machen und Dir die Angaben zur Verfügung stellen - aber wenn ich diesen Befehl eingebe ip... dann kommt für ca. 1 sec. ein schwarzes fenster und mehr nicht. Was tun ?
Bitte warten ..
Mitglied: Atti58
22.12.2004 um 21:29 Uhr
... öffne bitte die "Eingabeaufforderung" indem Du auf "Start" -> "Ausführen" gehst und "cmd" eingibst, dort kannst Du dann den Befehl absetzen und das Ergebnis (die Ausgabe im Fenster) über "rechte Maustaste" -> "Markieren" -> Bereich mit Mauszeiger markieren und mit "Return" abschließen, dann hier mit "Str+v" einfügen ...

Gruß

Atti
Bitte warten ..
Mitglied: makro61
22.12.2004 um 22:03 Uhr
C:\Dokumente und Einstellungen\Matthias>ipconfig

Windows-IP-Konfiguration


Ethernetadapter Drahtlose Netzwerkverbindung 13:

Verbindungsspezifisches DNS-Suffix: home
IP-Adresse. . . . . . . . . . . . : 192.168.1.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1


Das ist dabei herausgekommen. Noch zur Info - beide rechner laufen unter XP - internet Verbindung über Siemens WLAN Router SE515 funktioniert tadellos - bloss mein Netzwerk nicht.
Bitte warten ..
Mitglied: Atti58
22.12.2004 um 22:12 Uhr
... da fehlte das "ipconfig /all" ... und der zweite Rechner ...

Ist die XP-Firewall aktiviert?

Gruß

Atti
Bitte warten ..
Mitglied: makro61
22.12.2004 um 22:18 Uhr
C:\Dokumente und Einstellungen\Matthias>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Krohn
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung 13:

Verbindungsspezifisches DNS-Suffix: home
Beschreibung. . . . . . . . . . . : Belkin 11Mbps Wireless USB Network A
dapter
Physikalische Adresse . . . . . . : 00-30-BD-50-0A-A5
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.1.1
Lease erhalten. . . . . . . . . . : Mittwoch, 22. Dezember 2004 21:58:34

Lease läuft ab. . . . . . . . . . : Donnerstag, 23. Dezember 2004 21:58:
34

Sorry - der zweite Rechner - kann ich den von meinen erfassen ? Denke bitte nicht das ich blöde bin aber mittlerweile habe ich zu diesem Thema so viel gelesen so das ich eigentlich gar nichts mehr verstehe.
Was heisst diese komische Meldung LEASE läuft ab ?

Danke
Matthias
Bitte warten ..
Mitglied: Atti58
22.12.2004 um 22:33 Uhr
... keine Sorge, ich kenne solche Situationen ... nein, den zweiten Rechner kannst Du natürlich nicht von Deinem "Krohn"-Rechner aus untersuchen, ich sehe aber, dass Dein Router als DHCP-Server fungiert, d.h., dass er den Clients auf Anfrage (In den Eigenschaften der Netzwerkkarte ist bei TCP/IP "automatisch konfigurieren" aktiviert) die IP-Adresse und den DNS-Server, der für die Namensauflösung zuständig ist (Namen in IP-adressen umwandeln) übermittelt.
Das "Lease" ist eigentlich nur der Zeitraum, in dem die vergebene IP-Adresse gültig ist - das kann man (normalerweise) einstellen - keine Sorge, beim nächten Bootvorgang wird das "Lease" verlängert ...
Mach bitte noch einmal die Eigabeaufforderung auf dem anderen PC auf und gib ein: ping 192.168.1.2 , was erhältst Du für eine Antwort?

Gruß

Atti
Bitte warten ..
Mitglied: makro61
22.12.2004 um 22:44 Uhr
C:\Dokumente und Einstellungen\Basti>ping 192.168.1.2

Ping wird ausgeführt für 192.168.1.2 mit 32 Bytes Daten:
Antwort von 192.168.1.2: Bytes=32 Zeit=258ms TTL=128
Antwort von 192.168.1.2: Bytes=32 Zeit=5ms TTL=128
Antwort von 192.168.1.2: Bytes=32 Zeit=6ms TTL=128
Antwort von 192.168.1.2: Bytes=32 Zeit=4ms TTL=128

Ping-Statistik für 192.168.1.2:

Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),

Ca. Zeitangaben in Millisek.:

Minimum = 4ms, Maximum = 258ms, Mittelwert = 68ms

Dauerte ein wenig - da ich zu meinen Sohn hoch musste und mir diese Date per mail geschickt habe...
Bitte warten ..
Mitglied: Atti58
22.12.2004 um 22:53 Uhr
... man muss sich halt nur zu helfen wissen ...

Schön, Der Rechner2 "sieht" also seinen "Krohn" ... nun versuch mal, ob Du mit:

ping <Rechner2-Name> auch Erfolg hast, brauchst nur zu schreiben, ob das ging (Antwort von ... ) oder nicht, einmal mit dem Namen des Rechners2, einmal mit der IP des Rechners2.

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
22.12.2004 um 22:56 Uhr
Mist, die "Kleiner"- "Größer"-Zeichen werden "verschluckt", also ping "Rechner2-Name" von Deinem Rechner aus!!!
Bitte warten ..
Mitglied: makro61
22.12.2004 um 23:00 Uhr
also mit ping 192.168.1.2 konnte ich Ihn finden - mit den Namen - ping Basti hat das nicht geklappt
Bitte warten ..
Mitglied: makro61
22.12.2004 um 23:10 Uhr
Kann den Host nicht finden ....
Eingaben waren ping"Basti" - ping "Basti" sowie ping "basti"
Bitte warten ..
Mitglied: Atti58
22.12.2004 um 23:22 Uhr
... editiere bitte auf beiden Rechnern die Datei:

"C:\WINDOWS\system32\drivers\etc\hosts" so, dass auf "Basti" steht:

192.168.0.2 (Tab oder Leerzeichen) Krohn

und auf Basti

192.168.0.XXX Krohn

Was passiert jetzt bei einem Ping am Rechner "Krohn" auf "Basti"?

Gruß

atti
Bitte warten ..
Mitglied: makro61
22.12.2004 um 23:28 Uhr
Bei meinen Rechner kann ich das machen - nur bei Basti Rechner nicht mehr, der junge Mann schläft bereits. Ich habe das dumme gefühl das die beiden Rechner Kommunizieren könnten aber irgendwo eine Einstellung falsch ist. Wo lege ich zb. daten ab oder Rechner Basti - wo wir drauf zugreifen könnten ?
In der Firma habe ich dafür das Symbol Netzwerk und dann erscheinen alle verfügbaren Ordner.
Wo finde ich das bei mir bzw. wie richte das ein ?
Bitte warten ..
Mitglied: 4263
23.12.2004 um 07:55 Uhr
also wenn ich deine frage richtig verstanden habe:

rechtsklick auf den desktop -> eigenschaften -> desktop -> desktop anpassen... -> hänken bei netzwerkumgebung machen. und dann nur nôch beide fenster mit OK schliessen.
falls da schon eein symbol "Netzwerkumgebung" ist -> doppelklick auf das symbol auf dem desktop

war das deine frage?

i hope this helps &
greets racer2004
Bitte warten ..
Mitglied: Atti58
23.12.2004 um 08:27 Uhr
... ja, so langsam tasten wir uns an die Lösung ... Wenn Du den Eintrag in der "host"-Datei auf "basti" gemacht hast, versuche bitte noch einmal auf Rechner "basti" ein "ping krohn" (nur das Fettgedruckte eintippen!!) und dann umgekehrt auf Rechner "krohn" ein "ping basti" ...

Als nächstes öffne bitte den Windows-Explorer, lege auf "krohn" im Verzeichnis "C:\" ein Verzeichnis "Daten" an, klicke mit der rechten Maustaste auf diesen neuen Ordner und gehe auf "Freigabe" -> "Diesen Ordner freigeben" -> den Namen kannst Du so lassen, ebenso die "Freigabeberechtigungen", jetzt wechselst Du zur Lasche "Sicherheit" (ich gehe davon aus, dass Du Deine Festplatte mit dem NTFS-Dateisystem eingerichtet hast ) -> "Hinzufügen" -> "Erweitert" -> "Suchen" -> "Jeder" aus der Liste auswählen -> "ok" -> Kästchen "Ändern" auswählen -> "ok".
Jetzt sollte Rechner "basti" im Windows Explorer unter "Netzwerkumgebung" den Rechner "krohn" sehen und wenn er den doppelt anklickt, müsste die "Freigabe" "Daten" zu sehen sein und er kann Dateien in diesen Ordner kopieren ...

Gruß

Atti
Bitte warten ..
Mitglied: makro61
23.12.2004 um 10:45 Uhr
Erstmal tausend Dank...
Also - wie ich vermutet habe - ich kann seinen Rechner sehen und er meinen - aber um dort hinzukommen muss ich mich durch zig Ordner klicken - sehr mühselig.
Ich denke Du wolltest mir erklären wie man das vereinfachen kann aber so richtig habe ich das nicht verstanden.
Ich möchte eigentlich das Netzwerk Symbol anklicken und dann auf einen Ordner zugreifen wo wir Daten hinterlegen - meinethalben auch zwei Ordner zb. Matthias und Basti.
Könnte er auch meinen Drucker über das Netzwerk benutzen ?

Vielen Dank für Deine Mühe ..
Gruss
Matthias
Bitte warten ..
Mitglied: Atti58
23.12.2004 um 11:00 Uhr
Es gibt sogenannte "administrative Freigaben", die sind Dir zugänglich, wenn Du Administratorrechte besitzt. Dann (und nur dann) kannst Du folgendes machen:

im Windows-Explorer -> Extras -> Netzlaufwerk verbinden -> \\basti\c$ -> anderen Benutzernamen :Administrator / Passwort (auf dem basti-Rechner!!) -> alles bestätigen ...

jetzt solltest DU alle Daten sehen können,

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
29.12.2004 um 13:45 Uhr
... und natürlich kann basti auch Deinen Drucker benutzen, Du musst ihn nur freigeben (Rechtsklick auf den Drucker -> "Freigeben" -> "Diesen Drucker freigeben" -> "Haken bei Anzeigen im Verzeichnis") ...

Hat das mit den Verzeichnis-Freigaben denn nun funktioniert?

Gruß

Atti
Bitte warten ..
Mitglied: makro61
29.12.2004 um 13:58 Uhr
Ja - das mit den Freigaben hat funktioniert.
Da nun der ganze Ballast von mir abgefallen war konnte ich mich auf den Drucker Konzentrieren und auch das funktioniert einwandfrei sowie auch das Freigeben von Dateien in dafür vorgesehenen Ordnern. Ich habe mir jede einzelne Einstellung ausgedruckt - wer weiss... wann ich das wieder brauche

Danke
Matthias
Bitte warten ..
Mitglied: momili
17.03.2005 um 18:52 Uhr
hallo zusammen,

ich hatte das selbe problem und bin für diese diskussion sehr dankbar weil sie meine beiden rechner "zum reden" brachte. entscheidend war dabei das editieren der datei C:/WINWOWS/system32/drivers/etc/hosts . für solch eine bravour kriegt ihr 5 sterne von mir ;)))

daaaanke!
Bitte warten ..
Mitglied: makro61
17.03.2005 um 21:08 Uhr
Und besonderen Dank an Atti 58 !!

Gruss Matthias
Bitte warten ..
Mitglied: soundsturm
01.07.2005 um 12:47 Uhr
Hi


Wie hast du das Netzwerk aufgebaut ?
Welches OS Benutzt Du ?
Bitte warten ..
Mitglied: Waterdriver
12.01.2006 um 21:03 Uhr
Hallo an alle,
ich hoffe es ist jemand da der mir helfen kann.
ich habe soweit alles durchprobiert, aber an dem Punkt wo man was in die host datei eingeben muss hakt es.
Mein normaler PC also mein feststehender PC heißt Desktop PC.
Mein Notebook heißt Notebook.
Ich habe die IP Adresse 192.168.0.1 und genau die gleichen Angaben bekommen wie makro.
Ich hoffe mir kann jemand weiter Helfen
Gruß Waterdriver
Bitte warten ..
Mitglied: makro61
12.01.2006 um 21:29 Uhr
Hallo Waterdriver,

fungieren deine beiden Rechner über einen Router ? und warum gibst Du nur eine IP an ?
Möchte Dir gerne helfen - brauche aber diese Info. Win XP ?

Gruss
Makro61
Bitte warten ..
Mitglied: Atti58
13.01.2006 um 07:49 Uhr
Hallo Waterdriver,

zuerst einmal eine kleine Kritik, auf einen Thread zu antworten, der schon 10 Monate alt ist, ist ein wenig "unglücklich" - nur die an dieser Diskussion Beteiligten werden benachrichtigt, dass sich hier wieder etwas tut ... also, beim nächsten Mal mach' bitte einen eigenen Thread auf. Zweitens, wenn Du diesen Beitrag komplett studiert hast, solltest Du wissen, welche Angaben man benötigt, um Dir zu helfen - so auf Zuruf: "Mein Rechner heißt Desktop PC" (so heißen viele Millionen andere auch ) wird's nichts. Am besten, Du postetst mal die Textdatei aus "ipconfig /all >C:\ipconfig.txt", auf beiden Rechnern ausgeführt, hier,

Gruß

Atti.
Bitte warten ..
Mitglied: Waterdriver
13.01.2006 um 14:50 Uhr
hallo atti,
erst einmal entschuldigung, dass ich kein neues Thread eröffnet habe und DANKESCHÖN das du trotzdem geantwortet hast.
also mein sogenannter Desktop PC heißt wohl doch irgendwie anders aber hier erstmal die Daten:
Hostname: pc
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung 5:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NETGEAR WG111 802.11g Wireless USB2
Physikalische Adresse . . . . . . : 00-09-5B-B9-97-74
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.102
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1
Lease erhalten..................:Freitag, 13.Januar 2006 14:11:15
Lease läuft ab...................: Donnerstag 19. Januar 2006 21:39:43

und jetzt von meinem Notebook:
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : PhilippPontzen
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom 802.11g Netzwerkadapter
Physikalische Adresse . . . . . . : 00-14-A4-38-99-04
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.101
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1
Lease erhalten. . . . . . . . . . : Freitag, 13. Januar 2006 14:06:41
Lease läuft ab. . . . . . . . . . : Donnerstag, 19. Januar 2006 16:08:18

Ich habe auf beiden WIN XP und surfe über einen Router
Gruß Philipp
Bitte warten ..
Mitglied: Waterdriver
13.01.2006 um 15:05 Uhr
Hallo nochmal an Atti und an makro,
ich habe mal was weiter gemacht und habe folgende informationen auf meinem Notebook bekommen, wenn ich ping pc eingebe:

Ping pc [192.168.0.1] mit 32 Bytes Daten:

Antwort von 192.168.0.1: Bytes=32 Zeit=1ms TTL=255
Antwort von 192.168.0.1: Bytes=32 Zeit=1ms TTL=255
Antwort von 192.168.0.1: Bytes=32 Zeit=1ms TTL=255
Antwort von 192.168.0.1: Bytes=32 Zeit=3ms TTL=255

Ping-Statistik für 192.168.0.1:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 1ms, Maximum = 3ms, Mittelwert = 1ms
und bei ping philipppontzen auf meinem pc:
Ping philipppontzen [192.168.0.101] mit 32 Bytes Daten:

Antwort von 192.168.0.101: Bytes=32 Zeit=10ms TTL=128
Antwort von 192.168.0.101: Bytes=32 Zeit=4ms TTL=128
Antwort von 192.168.0.101: Bytes=32 Zeit=4ms TTL=128
Antwort von 192.168.0.101: Bytes=32 Zeit=5ms TTL=128

Ping-Statistik für 192.168.0.101:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 4ms, Maximum = 10ms, Mittelwert = 5ms



ich gehe davon aus das die beiden schon eine verbindung untereinander aufgebaut habe.n
Ich habe nur große Probleme auf die beiden PC´s gegenseitig zuzugreifen?
Vielleicht könnt ihr mir da weiter helfen!!!
gruß Philipp
Bitte warten ..
Mitglied: Atti58
13.01.2006 um 16:46 Uhr
Nun, dann kommen wieder die Standardfragen:

1) Ist die Windows XP (Home?) - Firewall aktiviert?
2) Gibt es auf beiden Rechnern einen Account mit gleichem Name?
3) Ist der Gastaccount aktiviert?
4) Sind beide PC's in der selben Arbeitsgruppe ("net config workstation"?
5) Hast Du In den erweiterten Netzwerkkarteneinstellungen NETBIOS aktiviert?

Gruß

Atti
Bitte warten ..
Mitglied: Waterdriver
13.01.2006 um 18:15 Uhr
Da ich mich mit den Wörtern nicht so auskenne kann ich es dir nur teilweise beantworten:
Also ich habe auf beiden Pc´s die Firewall aktiviert.
Und ja es gibt auf beiden Pc´s einen Account mit gleichen Namen.
Und nein ich habe keine Gastkonten aktiviert.
4 und 5 habe ich leider nicht verstanden.
Gruß Philipp


ach und habe auf meinem "pc" win xp professional und auf meinem notebook "philipppontzen" win xp home
Bitte warten ..
Mitglied: Atti58
14.01.2006 um 11:48 Uhr
Die Firewall kann manchmal einen Netzwerkzugriff blockieren, wenn sie nicht richtig konfiguriert ist, ggf. deaktivieren ...

Der Gast-Account ist nach allgemeiner Auffassung hier im Forum zu aktivieren, damit Netzzugriffe funktionieren.

"Start" -> "Ausführen" -> "cmd" -> dort "net config workstation" eingeben

Da sollte dann auf beiden PC's die selbe Arbeitsgruppe stehen, wenn nicht, über:

rechte Maustaste auf "Arbeitsplatz" -> "Eigenschaften" -> Lasche "Computername" -> Button "Ändern"

den Namen auf einem PC auf den des anderen ändern.

Rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften" -> "Erweitert" -> "WINS" - aktiviere "NetBIOS über TCP/IP"

Gruß

Atti.
Bitte warten ..
Mitglied: Waterdriver
14.01.2006 um 14:37 Uhr
Hallo Atti,
ich habe gestern Abend mich nochmal richtig rangeschmissen und wie der Zufall es will funktioniert plötzlich alles.
Ich danke euch trotzdem für eure Hilfe!!!
Vielleicht könnt ihr mir noch die Frage beantworten ob jeder aus meiner Umgebung einfach auf meine Computer zugreifen kann?
Und nochmal vielen vielen DANK
Gruß Philipp
Bitte warten ..
Mitglied: Atti58
14.01.2006 um 17:30 Uhr
Nun, ohne genau zu wissen, wie Dein WLAN eingerichtet ist, kann Dir das wohl niemand sagen. Wenn Du keine Verschlüsselung (WPA oder besser WEP) eingestellt hast und keine Liste der möglichen MAC-(Hardware)Adressen, dann kann jeder in Deiner näheren Umgebung auf Dein Internet und Deine PC's zugreifen.

Gruß

Atti
Bitte warten ..
Mitglied: vivelavie
07.03.2006 um 13:38 Uhr
http://www.administrator.de/Netzwerk_zwischen_zwei_Computern_mit_Wirele ...

ich habe das gleiche Problem und eine neue Anfrage gestellt.

Wenn jemand weiter wüsste, wäre das super lieb.

Herzlichen Dank

Vivelavie
Bitte warten ..
Mitglied: Stilo7
20.04.2006 um 14:21 Uhr
Hallo,
habe genau das selbe Problem und versuche seit geraume Zeit immer wiedermal
endlich das Heimnetzwerk ans laufen zu bringen....
Habe nun die Datei hosts bei mir entspr. angepasst. Auf dem Rechner vom Sohnemann
gibts allerding keine System32 und entspr. Datei "Hosts"? Kann das sein? Was mach ich nu?

Gruß
Manfred
Bitte warten ..
Mitglied: Atti58
20.04.2006 um 19:29 Uhr
Nun, zuerst solltest Du nicht auf so alte Threads antworten, um eine aktuelles Problem zu lösen ... (und schon gar nicht mittendrin ...)

Welches BS hat denn Dein Sohnemann auf seinem PC genau? hast Du es mal mit "Suchen" im Explorer versucht?

Gruß

Atti
Bitte warten ..
Mitglied: Stilo7
20.04.2006 um 20:13 Uhr
Hallo Atti,
ja du hast recht....sorry!
Sohnemann hat Windows XP. Haben über "Suchen" schon gesucht aber nicht gefunden.

Manfred
Bitte warten ..
Mitglied: Stilo7
20.04.2006 um 20:28 Uhr
...Ja und mit ping konnte ich von meinem Rechner aus (XP pro) den anderen Rechner sehen mit IP und auch Namen. Nur umgekehrt nur mit IP mit Namen nicht.
Es ist auch so , dass beim anzeigen des Heimnetzes mal beide Rechner auftauchen und mal nicht...
Bitte warten ..
Mitglied: Atti58
21.04.2006 um 08:26 Uhr
... dann hast Du wahrscheinlich den Haken bei "geschützte Systemdateien ausblenden" drin oder den bei "Inhalte von Systemordnern anzeigen" nicht gesetzt oder aber Dir werden keine versteckten Dateien angezeigt ...

Gruß

Atti
Bitte warten ..
Mitglied: Stilo7
21.04.2006 um 14:08 Uhr
Hallo Atti, wo kann man denn das ein- bzw. ausschalten?
Bitte warten ..
Mitglied: Atti58
21.04.2006 um 14:16 Uhr
Hier:

"Windows Explorer" -> "Optionen" -> Lasche "Ansicht"

Gruß

Atti
Bitte warten ..
Mitglied: Stilo7
21.04.2006 um 14:47 Uhr
Ok Atti, habe jetzt entspr. hosts Datei geandert ....
Auf dem Rechner meines Sohnes sehe ich in unserem Netzt beide Rechner
Bei mir sehe ich immer noch nur meinen eigenen...!?
Bitte warten ..
Mitglied: Atti58
21.04.2006 um 16:06 Uhr
Die hosts ist ja nur ein kleiner Teil,

- welche Windows-XP-Version habt Ihr (Pro, Home, Media Center, ...),
- welches Servicepack ist installiert,
- wie sieht's mit Firewalls aus,
- welche IP's und Masken hast Du vergeben,
- sind alle Rechner in der gleichen Arbeitsgrupe,
- ist das Gastkonto auf beiden Rechnern aktiviert,
- geht ein ping [ip-Adrssse] in beiden Richtungen
- geht ein ping [Rechenrname] in beiden Richtungen,
- hast Du einen Router für's Internet,
- wenn ja, verwendest Du DHCP,
- kommst Du mit beiden Rechnern in's Internet,
.
.
.

Gruß

Atti
Bitte warten ..
Mitglied: Stilo7
21.04.2006 um 17:49 Uhr
Hi Atti,
also:
-Mein Rechner windows XP-Home Edition Vers2002 SP2, der andere XP-Pro Vers 2002 SP2
-Sollten eigentlich in der gleichen Arbeitsgruppe sein...hab gerade gesehen , dass mein Rechner mal wieder beim Sohnemann verschwunden ist...
-mit beiden Rechner komme ich über den Router (Fritzbox 7050) gesondert in Internet
-Windowsfirewall ist ausgeschaltet es gibt aber ZoneAlarm
-IP's hab ich nicht vergeben macht doch der Router? Mit Masken kann ich nichts anfangen...was ist das?
-das Gastkonto ist aktiv
-ping mit ip-Adresse und name geht in beiden richtungen
-Ja Route hab ich ...DHCP glaub ich, wenn ich auch nicht recht weis was das ist...
Bitte warten ..
Mitglied: Atti58
21.04.2006 um 18:30 Uhr
Du solltest schon mal die IP's preisgeben, auch wenn sie vom Router vergeben werden, nur so kommen wir weiter ... (ipconfig in der CMD-Konsole)

Und Zone Alarm solltest Du während der Suchphase auch deaktivieren, sonst kommen wir nicht voran.

Gruß

Atti
Bitte warten ..
Mitglied: Stilo7
21.04.2006 um 19:13 Uhr
Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : mamas-feind

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung 5:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

Physikalische Adresse . . . . . . : 00-A1-B0-A2-F5-8B

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.178.20

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.178.1

DHCP-Server . . . . . . . . . . . : 192.168.178.1

DNS-Server. . . . . . . . . . . . : 192.168.178.1

Lease erhalten. . . . . . . . . . : Freitag, 21. April 2006 08:37:31

Lease läuft ab. . . . . . . . . . : Montag, 1. Mai 2006 08:37:31

genügt das?....Muss auf Rechner 2 denn unbedingt auch ein Freigegebener Ordner sein oder kann man das später machen? Irgendwie gibt es dort keine Option einen Ordner freizugeben...
Bitte warten ..
Mitglied: Atti58
21.04.2006 um 23:18 Uhr
Willst Du auf den zweiten Rechner zugreifen? ... dann brauche ich auch die zweite IP ...

Die Option zum Freigeben von Ordner ist (wie oben beschrieben) "einfache Dateifreigabe verwenden" abwählen,

Gruß

Atti
Bitte warten ..
Mitglied: Stilo7
22.04.2006 um 17:14 Uhr
Hi Atti , so hier vom zweiten Rechner:


Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : spacer25

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter

Physikalische Adresse . . . . . . : 00-0D-87-8A-03-47

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.178.22

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.178.1

DHCP-Server . . . . . . . . . . . : 192.168.178.1

DNS-Server. . . . . . . . . . . . : 192.168.178.1

Lease erhalten. . . . . . . . . . : Donnerstag, 20. April 2006 15:50:27

Lease läuft ab. . . . . . . . . . : Sonntag, 30. April 2006 15:50:27


Sorry, aber wo kann ich die Option für den Ordner abwählen? Wenn ich rechte Maus...Freig..und Sich.. anwähle sind die Kästchen für Netzwerkfreigabe gegraut...

Gruß
Manfred
Bitte warten ..
Mitglied: Atti58
22.04.2006 um 21:45 Uhr
Du musst nicht unbedingt Freigaben einrichten, Du kannst auch auf die sogenannten "administrativen Freigaben" zurückgreifen, um z.B. vom Rechner 192.168.178.20 auf spacer25 zuzugreifen, verbindest Du einfach im Explorer ein Netzlaufwerk:

Extras -> Netzlaufwerk verbinden -> \\192.168.178.22\c$

oder

Extras -> Netzlaufwerk verbinden -> \\spacer25\c$


ein, dann solltest Du, wenn Du Administrator bist, alles sehen können,

Gruß

Atti.
Bitte warten ..
Mitglied: Stilo7
22.04.2006 um 22:31 Uhr
Guten Abend,
leider findet er beim verbinden ja kein Netzwerk.....
Bitte warten ..
Mitglied: Atti58
23.04.2006 um 00:13 Uhr
... also, wenn Du Pingen (Namen und IP) kannst, muss er das Netzwerk auch finden ...

Wie genau ist denn die Meldung?

Gruß

Atti
Bitte warten ..
Mitglied: Stilo7
23.04.2006 um 12:51 Uhr
Meldung:..Die Verbindung konnte nicht hergestellt werden, da kein Netzwerk gefunden wurde...
Ordner habe ich freigeben können!
Bitte warten ..
Mitglied: Atti58
23.04.2006 um 14:18 Uhr
... und Pingen geht?

Sind die Firewalls noch aktiv?

Gruß

Atti
Bitte warten ..
Mitglied: Stilo7
23.04.2006 um 14:58 Uhr
Hi Atti, also pingen geht....Jin beider Richtungen mit IP und Namen. Jetzt sind beim Sohnemann wieder beide Rechner im Heimnetzwerk sichtbar....Das zugreifen auf meinen Rechner geht ...Zone alarm meldet den Zugriff bei mir mit der entspr IP. Muss ich wohl dort freigeben.
Doch bei mir sehen ich den anderen Rechner noch immer nicht....!?

Nach Mittag nun wollte ich die IP in ZoneAlarm freigeben und Sohnemann sollte nochmal zugreifen.....und ...ja da war mein Rechner wieder nicht sichtbar bei ihm....irrgendwo ist ne unsichere verbindung die immerwieder mal zu sehen ist und mal wieder nicht.....woran könnte das liegen? Vielleicht am Router?

Gruß
Manfred
Bitte warten ..
Mitglied: Atti58
23.04.2006 um 19:38 Uhr
Wir versuchen hier seit vier Tagen Dein Problem zu lösen und Du hast immer noch ZoneAlarm am Laufen - so kann ich Dir nicht helfen,

Gruß

Atti.
Bitte warten ..
Mitglied: Stilo7
23.04.2006 um 22:10 Uhr
Sorry, wie sonst soll ich mich von außen schützen.....?????????
Beim letzten Trojaner war viel arbeit futsch......
Kann man denn, das Internet deaktivieren und trotzdem über den Router
im Heimnetz weiter komunizieren?
Meinst du one ZoneAlam sieht man alle Rechner im Netz?
Ok ...werds morgen mal checken. Vielen Dank für deine Hilfe auf jedenfall!!!!!!!!

Gruß
Manfred
Bitte warten ..
Mitglied: Atti58
24.04.2006 um 08:14 Uhr
Es ist eine irrige Auffassung, dass eine Firewall vor Trojanern schützt - die schützt lediglich vor gezielten Angriffen über offene Ports von aussen. Wenn Du einen Router besitzt, hat der in der Regel schon Firewallfunktionalität. Viel wichtiger als eine (schlecht konfigurierte) - oder weißt Du denn , was Du unter ZoneAlarm tust? - Firewall ist ein regelmäßig gepachtes System und ein aktueller Virenscanner,

Gruß

Atti.
Bitte warten ..
Mitglied: 29767
07.05.2006 um 14:56 Uhr
Versuche verzweifelt einen Netzwerkdrucker zu installieren. Einrichtung eines Heimnetzwerkes mit Netzwerkinstallations-Assi ist mehrfach misslungen.

Habe PC und Laptop mit WINdows-XP, die über LAN miteinder verbunden sind. Möchte nun auf die anderen Drucker (eigentlich nur einen Laserdrucker am anderen Rechner) zugreifen u. drucken können. Vielleicht erbarmt sich mal ein Fachmann über diesen Weg und führt mich zum Ziel. Habe die Kommentare u. Vorschläge verfolgt u. bin guter Hoffnung dass das von Erfolg gekrönt sein können.

Grüße Seni
Bitte warten ..
Mitglied: Daklana123
25.10.2006 um 12:55 Uhr
Hi
ich habe auch Probleme ein Drahtloses Netzwerk einzurichten??
Kann mir jemand helfen??
Bitte warten ..
Mitglied: Binchen38
31.12.2006 um 10:25 Uhr
Hallo,
bin noch Neu hier, aber das soll ja nicht das Prüblem sein.
Ich habe 2 Pc die ich gerne mit dem Internet verbinden möchte.
Habe router, DSL Modem und Starterbox angeschlossen.
Es sind beide Computer verbunden.
Aber bei dem 2. Computer kommt kein Internet an.
Ich denke mal das Anschließen alleine wird wohl nicht reichen, oder?
Daten zu meinen PC:
Beides Betriebssystem XP mit Netzwerkkarte.
Kann mir bitte jemand helfen?
Bitte warten ..
Mitglied: Waterdriver
31.12.2006 um 16:06 Uhr
Hallo binchen,

der Experte für sowas ist immer noch Addi!!

Ich denke mal er wird sich schnellstmöglich bei dir melden, wenn er es sieht, sonst musst du ihm vielleicht mal eine Nachricht schreiben. Er hilft dir bestimmt gerne!!

Viele grüße

Waterdriver
Bitte warten ..
Mitglied: Binchen38
31.12.2006 um 16:40 Uhr
Danke waterdriver,
ich habe immer noch keine Verbindung zum 2. Pc bin technisch auch total unbegabt.
Kann man nicht auf meinen Pc zugreifen?
Bitte warten ..
Mitglied: Atti58
04.01.2007 um 15:09 Uhr
Hallo Binchen38,

ein wenig mehr Infos sind schon erforderlich, um Dein Problem einzukreisen:

Ist Dein Router mit einem Switch ausgestattet (Routertyp)?
Ist die Windows-Firewall deaktiviert?
Stehen die Eigenschaften der Netzwerkkarte auf "IP-Adressen automatisch beziehen"?

Hast Du denn schon mal mit "Suchen" ähnliche Beiträge gelesen?

Gruß

Atti.
Bitte warten ..
Mitglied: Kati120
04.04.2007 um 23:08 Uhr
Hallo Atti

Ich habe beobachtet und gemerkt das du ziemlich viel Ahnung von Heimnetzwerken hast.
Ich habe da leider ein riesen Problem mit und hoffe das du mir hilfst. Also ich habe zwei Computer beide mit XP , einer von den beiden hat einen Wlan Adapter der andere hat den schon intigriert. Nur die beiden wollen sich einfach nicht mit einander verbinden. Oder brauche ich noch andere sachen f
Bitte warten ..
Mitglied: Waterdriver
17.04.2007 um 14:50 Uhr
Hallo Kati,

bitte mache einen neuen Thread auf...

VG Philipp
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Apache Server
Alias bzw. Weiterleitung unter Apache 2.4 einrichten (2)

Frage von m.reeger zum Thema Apache Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...