Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

heimnetzwerk erstellen w-lan und drucker nutzen ?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 62558

62558 (Level 1)

15.03.2008, aktualisiert 21.03.2008, 10449 Aufrufe, 12 Kommentare

Also ... dank erstmal für die hilfe bei meinen letzten fragen, hat alles super geklappt

jetzt mein nächstes problem

mein hauptarbeitsplatz besteht aus einem desktop pc - windows xp pro., drucker hp officejet J5780 mit fayfunktion, und telecom router speedport w 502 v
der drucker ist über usb mit dem desktop verbunden und am splitter der dsl leitung zum faxen. am router ist kein usb steckplatz

jetzt habe ich meiner partnerin noch einen laptop geholt hp 5000 serie

wie kann ich es jetzt einrichten das man vom laptop aus per wlan auf den drucker zugreifen kann ? auf dem lap ist auch xp pro installiert allerdings auf englisch .
habe schon versucht ein netzwerk einzurichten ist auch anscheinend auf beiden geräten gelungen allerdings kann ich nichts finden . in er netzwerkumgebung erscheint immer nur msn und mein netzwerk ist irgendwo darunter nach langem suchen zu finden zeigt aber nicht die anderen geräte an vom drucker schn mal garnicht .

muss doch irgendwie gehen. wwenn ich schon nicht direkt auf den drucker zugreifen kann dann wenigstens so das wenn ich seiten drucken will die dann an meinen desktop per w-lan senden dann kann ich sie von da drucken . !!

für alle beiträge bin ich euch schonmal im voraus dankbar


Gruss


JKG
Mitter
Mitglied: Tigre-Rojo
16.03.2008 um 01:02 Uhr
Also, wenn ich es richtig verstanden habe:

PC 1: XP Pro ----> USB-Drucker

PC 2: XP Pro "english"

Speedport WLAN

Die Aufgabe, die e zu lösen gilt:

PC 2 soll auf dem USB-Drucker an PC 1 zugreifen können.

Ja, dazu brauchst Du ein Netzwerk. Und da der Drucker nicht DIREKT im Netzwerk verfügbar sein kann, denn er ist ja nicht am Speedport angeschlossen, mußt Du den Drucker auf PC 1 freigeben.

Damit PC 2 auf den Drucker auf PC 1 zugreifen kann, muß der Benutzer von PC 2 (Name + Passwort) auf PC 1 eingerichtet sein (Start-->Systemsteuerung-->Benutzerkonten).

Drucker freigeben: Rechte Maustaste auf Druckersymbol, dann Freigabe auswählen.

Netzwerk einrichten: Da gibt es hier bestimmt genug Anleitungen. Hört sich bei Dir so an, als ob die beiden Rechner nicht richtig konfiguriert sind (Stichwort: IP und Subnetzmaske).

Rufe mal die Eingabeaufforderung ("DOS-Box") [Alle Programme\Zubehöhr\] auf beiden Rechnern auf, gib "ipconfig" ein (ohne "") und schreib mal, was da bei IP-Adresse und Subnetzmaske steht.

Gruß
Tigre
Bitte warten ..
Mitglied: 62558
16.03.2008 um 10:18 Uhr
Hey danke für die schnelle hilfe

Aufgabe richtig erkannt
das mit dem benutzerkonto probiere ich gleich.
wenn ich das netzwerk neu einrichte soll ich dann das was ich gestern versucht habe löschen ??

hier erstmal die Ipconfig :

PC 1 :
ethernetadapter LAN-verbindung:

Verbindungsspezifisches DNS-Suffix: Fugazi
IP-Adresse................................192.168.2.100
Subnetzmaske...........................255.255.255.0
Standartgateway.......................192.168.2.1


PC 2 :

Ethernetadapter Local Aerea Connection :

Mediastate..................................Media Disconnected

Ethernet adapter Wireless Network Connection

Connection-specific DNS Suffix :

IP Adress......................................192.168.2.101
Subnet Mask.................................255.255.255.0
default Gateway...........................192.168.2.1


Ethernetadapter Bluetooth Network :


Mediastate ............................: Media Disconnected


..........................................................
Bei PC 1 = Fugazi weiss nicht genau ob das mein wlan router oder mein gestern erstelltes netzwerk ist , hatte beiden den gleichen namen gegeben.

so ich mach maldas mit den benutzern

Gruss

JKG
Bitte warten ..
Mitglied: 62558
16.03.2008 um 12:36 Uhr
Also benutzer habe ich eingerichtet . auf pc 1 2ter benutzer ist identisch mit benutzer 1 auf pc 2
bringt aber irgendwie noch keine veränderung !!!

hab auch schon ping gesendet ... geht aber ich komm nicht weiter
dachte eigentlich das ich einigermaßen fit bin aber hier brauche ich wohl ne detailierte beschreibung !!!

Gruss

JKG
Bitte warten ..
Mitglied: Tigre-Rojo
16.03.2008 um 18:23 Uhr
Hallo,

gib mal auf PC 1 ein Laufwerk frei.
(Stichwort: Freigabe und Sicherheit im Kontextmenü des Laufwerks (z.B. im Windows-Explorer).

Du mußt sicherstellen, das der Benutzer von PC2, den Du ja -wie Du sagst- auf PC1 angelegt hast, die Rechte bekommt, auf das Laufwerk/die Freigabe zuzugreifen.

Hast Du den Drucker freigegeben?

Und: Was "siehst" Du, wenn Du im Windows-Explorer über "Arbeitsplatz \ Netzwerkumgebung \ Gesamtes Netzwerk \ Microsoft Windows-Netzwerk" gehts? Ist da PC 2 zu sehen?

Gruß
Bitte warten ..
Mitglied: Tigre-Rojo
16.03.2008 um 18:25 Uhr
fit bin aber hier brauche ich wohl ne
detailierte beschreibung !!!

Naja, die gibt es u.a. hier: http://www.netzwerktotal.de/netzwerkwinxp.htm



Viel Erfolg!

Tigre
Bitte warten ..
Mitglied: 62558
17.03.2008 um 12:34 Uhr

Und: Was "siehst" Du, wenn Du im
Windows-Explorer über "Arbeitsplatz
\ Netzwerkumgebung \ Gesamtes Netzwerk \
Microsoft Windows-Netzwerk" gehts? Ist
da PC 2 zu sehen?



Laufwerk freigegeben, drucker freigegeben
Im netzwerk nichts zu finden
Bitte warten ..
Mitglied: 62558
17.03.2008 um 15:41 Uhr
damit klappts auch nicht

gibt es nicht irgendwo ein tool mit dem das alles automatisiert weren kann ??

ich glaube ich muss mir doch noch nen PC doktor holen .... peinlich!!
Bitte warten ..
Mitglied: Tigre-Rojo
17.03.2008 um 22:36 Uhr
Dann machst Du was falsch.

Fang nochmal in Ruhe von vorne an.

Und: Der PC2 hat der WLAN? Ist das aktiv? Kommst Du mit dem ins Internet?
Und beim Desktop PC, wie sieht es da aus? Internet geht? Drucken auch?

Der Speedport, welche IP und Subnetmaske hat der? Der muß im gleichen Adressbereich sein.

Bei den XP-Rechnern ist die IP fest oder automatisch eingerichtet?

Gruß
Tigre
Bitte warten ..
Mitglied: 62558
19.03.2008 um 13:58 Uhr
Dann machst Du was falsch. :WAR MIR KLAR

Fang nochmal in Ruhe von vorne an. : OK

Und: Der PC2 hat der WLAN? Ist das aktiv? : HAT ; ISS AKTIV
Kommst Du mit dem ins Internet? : YEP
Und beim Desktop PC, wie sieht es da aus? : ALLES SUPPI
Internet geht? Drucken auch? : SOWAS VON YESSSS

Der Speedport, welche IP und Subnetmaske hat
der? Der muß im gleichen Adressbereich
sein.

Routername:Fugazi
IP-Adresse Gateway:192.168.2.1
Subnetzmaske:255.255.255.0
MAC-Adresse LAN:00-1D-19-34-7F-89
DHCP-Server:Ein
InternetverbindungT-OnlineDauerverbindung
Zugeteilte IP-Adresse:84.189.230.209
Subnetzmaske:255.0.0.0
Gateway-Adresse:217.0.116.5
Primärer DNS-Server:217.237.151.51
Sekundärer DNS-Server:217.237.149.205
MAC-Adresse WAN:00-1D-19-34-7F-8A



Bei den XP-Rechnern ist die IP fest oder
automatisch eingerichtet? : jetzt beide auto

Gruß
Tigre
Bitte warten ..
Mitglied: Tigre-Rojo
20.03.2008 um 23:24 Uhr
Ja - gehts denn nun? Oder immer noch nicht?
Bitte warten ..
Mitglied: 62558
21.03.2008 um 10:20 Uhr
nein leider immer noch nicht

habe jetzt erstmal den PC 1 komplett neu installiert und auf PC 2 den neu installierten benutzer gelöscht da trotz freigabe des admin 80 % der programme nicht für benutzer 2 zugreifbar waren.
ausserdem hatte ich jetzt 2 tage probleme mit dem wlan. das signal zu PC 2 ging immer von 0 bis 100 % hoch und runter, bis ich herausgefunden habe das der neue dualcore prozessor von PC 1 den speedport stört . jetzt geht das wieder allerdings bin ich mit dem drucker immer noch nicht weiter. ich versuche heute mal allem die namen zu ändern :
netzwerk PC1 PC2 drucker


..................................................................

So jetzt habe ich auf pc 1 den netzwerkinstallationsassistenten neu ausgeführt
drucker freigegeben
netzwerkinstallationsassistenten auch auf pc 2 ausgeführt und freigegeben

alles was passiert ist das auf netzwerkumgebung das netzwerk erscheint aber keine verbundenen pcs unter suchen nach computern erscheint immer nur der eigene
Bitte warten ..
Mitglied: 62558
21.03.2008 um 17:59 Uhr
Hallo

alle

danke für die hilfe endlich habe ich es geschafft

nachdem ich alles deinstalliert habe und wieder von vorne angefangen habe gings dann irgendwann heute nachmitteg

ich habe ausser dem client für microsoftnetzwerke in den eigenschaften von Lan verbindung noch einen zusätzlichen netzwerkklient installiert und dann ging es auf einmal.
nervig war nur das nun bei jedem neustart ich mich als admin extra einloggen musste und auch noch eine bestätigung des 2. clienten gefordert wurde nachdem ich dann ein paarmal neugestartet habe , tat ich nun versuchsweise den 2. clienten deinstallieren und siehe da es geht noch immer alles , drucker gemeinsame dateien usw.


danke nochmal für die tolle hilfe und bis bald denn bestimmt habe ich in ein paar tagen wieder ein neues problem

Gruss

JKG
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Drucker und Scanner
LAN Drucker Installation (3)

Frage von Schechinger zum Thema Drucker und Scanner ...

Drucker und Scanner
Multifunktions(Farb)-Laser Drucker (Lan-Wlan) fähig (3)

Frage von wescraven07 zum Thema Drucker und Scanner ...

Batch & Shell
"Generic" Drucker mit batch - File erstellen (6)

Frage von MrPreesident zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...