Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heimnetzwerk, gemeinsame Nutzung der www. Verbindung

Frage Netzwerke

Mitglied: michaelaustria

michaelaustria (Level 1) - Jetzt verbinden

24.06.2008, aktualisiert 27.06.2008, 6329 Aufrufe, 6 Kommentare

Hallo zusammen. Ich bin neu hier und habe mich angemeldet, weil ich Eure Hilfe brauche, da ich nahe an der Verzweiflung bin. Leider bin ich nicht fit genug, um dieses Problem selbst zu lösen bzw. habe ich alles versucht, was meiner Meinung möglich war. Bei den bisherigen Beiträgen hab ich schon gestöbert, bin aber nicht so recht fündig geworden. Darum muss ich Euch um Unterstützung bitten.

Folgendes Problem:

Ich habe zu Hause einen Rechner (1) der via einen USB-Modem (GPRS und HSDP) mit dem Internet verbunden ist. Das LAN-Kabel ist an einen LAN-Switch angeschlossen wo auch ein zweiter Rechner (2) auf die selbe Art und Weise angeschlossen ist.

Auf beiden Rechnern ist das Win XP-Pro installiert. Auf beiden Rechnern wurde mittels den MS- Assistenten ein „kleines Heimnetzwerk“ installiert.
Der Datenaustausch funktionierte über die Freigabe von Ordnern und Druckern einwandfrei.
Beide Rechner konnten online gehen wenn vorher auf Rechner 1 die Verbindung hergestellt wurde.

So jetzt kommt es. Der Rechner 1 ließ sich nicht mehr hoch fahren (schwarzer Bildschirm, kein Bios, nix), worauf ich den Rechner neu aufgesetzt habe. Es wurde alles wieder so installiert wie vorher gehabt.

Rechner 1 kann wieder normal wie gehabt ins Internet einsteigen. Das Netzwerk (Verbindung beider Rechner bzw. Datei und Druckfreigabe) funktioniert wieder einwandfrei. Alles wie gehabt. Nur kann Rechner 2 nicht mehr online gehen, selbst wenn die Onlineverbindung von Rechner 1 aktiv ist.

Von Rechner 1 kann ich x-beliebig pingen. Beide Rechner untereinander geht auch. Von Rechner 2 komme ich über den switch bis zum Rechner 1, jedoch nicht mehr weiter = Zeitüberschreitung.

Die IP Adressen habe ich von den jeweiligen Rechnern eingegeben. Die Subnetzmaske füllt er sich danach selbst ein und der Standartgateway ist leer (das war er auch vorher).

Die „Gemeinsame Nutzung der Internetverbindung“ bei Rechner 1 ist angehakt. Die Firewall ist aktive aber gleich eingestellt wie vorher. Außerdem funktioniert es auch nicht, wenn diese zum testen ausgeschalten wurde.

Eigentlich müsste alles beim alten sein aber wahrscheinlich fehlt irgendwo ein kleines Häkchen oder so.

Was sagt Ihr dazu?
Mitglied: martin-s
25.06.2008 um 06:28 Uhr
Hallo,

hast du auch bei PC2 in den Gateway die IP von PC1 eingetragen?

Wenn nicht kann es auch nicht funktionieren.



Martin
Bitte warten ..
Mitglied: aqui
26.06.2008 um 15:28 Uhr
Ferner benötigt Rechner 2 außer dem Gateway (LAN IP von Rechner 1) natürlich auch noch einen DNS Server eingetragen, denn Rechner 1 mit ICS (Internet Connection Sharing) macht KEIN DNS Proxy.

Hier musst du also den DNS Server bzw. dessen IP vom Mobilfunkprovider eintragen, sonst geht es auch nicht !

Beispiel: (Annahme dein Netzwerk zw. beiden PCs ist 172.16.1.0 /24)

Rechner 1
LAN IP: 172.16.1.1
Maske: 255.255.255.0
Gateway: leer lassen
DNS: leer lassen

Rechner 2
LAN IP: 172.16.1.2
Maske: 255.255.255.0
Gateway: 172.16.1.1
DNS: <Provider_DNS-IP>

Welche DNS IP dein Provider hat sagt dir Dr. Google oder du kannst es ganz einfach auch selber herausbekommen:
Wähle dich mit Rechner 1 beim Provider ein und gebe in der Windows Eingabeaufforderung:
ipconfig -all
ein !
Unter dem Mobilfunk Netzwerkinterface kannst du den oder die DNS Server IPs deines Providers sehen, die du dann 1 zu 1 in Rechner 2 konfigurieren kannst !!

Damit sollte dein Netzwerk wieder problemlos laufen !
Bitte warten ..
Mitglied: michaelaustria
26.06.2008 um 22:37 Uhr
hallo Martin.

Vielen Dank für Deine Antwort.

Ja beim PC 2 war beim Standardgateway die IP Adresse von Rechner 1 eingetragen.

lg

Michael
Bitte warten ..
Mitglied: michaelaustria
26.06.2008 um 22:45 Uhr
Hallo aqui

Vielen, vielen Dank für Deine Antwort.
Die ist so gut und ausführlich beschrieben, dass sogar ich es verstehen kann. Außerdem ist Dein Beispiel auch sehr hilfreich.

Ich habe alles kontrolliert. Alle Adressen haben gepasst außer die DNS IP beim Rechner 2 war nicht eingetragen. Habe diese Ausfindig gemacht. Zuerst nur die bevorzugte und dann auch die alternative.


Bisher kam beim Browser immer die Meldung, dass die Verbindung nicht möglich ist. Seit ich die DNS eingetragen habe kommt folgende misteriöse Fehlermeldung:

"Dialog kann nicht geladen werden. Fehler 623: Der Telefonbucheintrag für diese Verbindung konnte nicht gefunden werden"

Diese Meldung sagt mir natürlich gar nichts.
Weisst Du, was ich noch machen kann?

lg

Michael
Bitte warten ..
Mitglied: aqui
27.06.2008 um 09:47 Uhr
Da stimmt vermutlich mit deiner USB Modem Verbindung was nicht. Hast du die vorher eröffnet, bist du also online bevor du den Zugang mit dem 2. Rechner probierst ??

Details dazu findest du HIER
Bitte warten ..
Mitglied: michaelaustria
27.06.2008 um 18:39 Uhr
Hallo.

das ist verschieden. Manchmal wird Rechner 1 hochgefahren und die Intern. Verbindung steht, manchmal wird Rechner 2 vorher hochgefahren.

Das die Modemverbindung arbeitet auf Rechner 1 aber tadellos. Eigentlich funktioniert alles, außer das eben von Rechner 2 keine Verbindung zum www. möglich ist.

Und wie gesagt, seit ich die Adressen in die DNS - Felder eingegeben habe kommt diese beschriebene Fehlermeldung.

Gruß

Michael
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Ausschließliche Nutzung eines gemeinsamen Kalenders
Frage von ThMuschExchange Server2 Kommentare

Moin. Ich nutze derzeit einen Ex 2013 auf den die User p. Outlook 2013 und p. Android über Touchdown ...

Netzwerkmanagement
Gemeinsame Nutzung der Internetverbindung inkl. Proxy (Geo-Blocking)
Frage von maxxnetNetzwerkmanagement3 Kommentare

Hallo, meine Frage bezieht sich auf die Verbindungsfreigabe in Zusammenhang mit einem eingetragenen Proxyserver. Kurze Vorgeschichte: Da in meiner ...

Linux Desktop
Kubuntu verstellt Systemzeit nach Verbindung zum WWW
Frage von ScrollerLinux Desktop8 Kommentare

Hi bei Dualboot von Kubuntu und Windows Hat Linux immer die Zeit im Bios um 2 Stunden nach hinten ...

Internet Domänen
Umleiten www-Domain auf andere www-Domain
gelöst Frage von Anulu1Internet Domänen8 Kommentare

Hallo, ich würde gerne eine Domain www.blabla.de auf die Domain www.blabla.eu weiterleiten. www.blabla.de liegt bei der Telekom und www.blabla.eu ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...