Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heimnetzwerk Konfiguration nicht möglich!

Frage Microsoft Windows Netzwerk

Mitglied: Shadowwalker

Shadowwalker (Level 1) - Jetzt verbinden

13.07.2012 um 22:10 Uhr, 6823 Aufrufe, 4 Kommentare

Hallo Forengemeinde

Ich hab folgenedes Problem

betroffene Software/Hardware:

Windows 7 Ultimate 64 Bit Client
Nvidia Netzwerkcontroller

Situation:

Bei diesem System ist es so das im Netzwerk Freigabe Center angezeigt wird, dass das System keine Verbindung zum Internet hat. (was aber nicht stimmt Browser usw kein Problem sprich Verbindung steht).
Weiterhin lässt sich die Heimnetzgruppe nicht erneut einrichten was meiner Meinung nach erst diese ganzen Probleme verursacht.
Meine Frage ist nun wie stelle ich das Netzwerk erstmal allgemein gesehen von Öffentlich auf Privat?


Mit freundlichen Grüßen

Shadow
Mitglied: Shadowwalker
13.07.2012 um 23:16 Uhr
*edit*


OK ich bin mir nun sicher es liegt an der NetzwerkGruppen Geschichte

Allerdings ist in dem Fenster der Heimnetzgruppen der Button "Heimnetzgruppe erstellen" grau hinterlegt wo muss ich Berechtigungen neu vergeben damit ich das abändern kann?

Mit freundlichen Grüßen Shadow
Bitte warten ..
Mitglied: Haumiblau
14.07.2012 um 10:20 Uhr
Guten Morgen,

Was für eine IP Adresse hat dein Rechner denn?

Ich vermute mal, dass Dein Windows kein Heimnetzwerk sonder ein Firmen- (Domänen) Netzwerk oder gar ein öffentliches Netz erkennt.
Bitte warten ..
Mitglied: Shadowwalker
14.07.2012 um 13:30 Uhr
Hallo Haumiblau,

Der Rechner hat keine statische IP, sondern eine vom DHCP Server (in diesem Falle ein Speedport) zugeteilt bekommen aktuell ist es die 192. .... .107

Und ja der Rechner ist so eingestellt worden das er wohl als Mitglied in einem Firmennetzwerk fungieren sollte.

Was natürlich Unsinn ist da er in einem Privathaushalt steht^^

Allerdings wenn ich unter Computer-> Eigenschaften-> erweiterte Systemeinstellungen-> Computername unter dem Auswahlpunkt Netzwerk ID das ganze umstellen will auf Privat übernimmt er die Einstellung nicht kann es sein das bei Windows 7 Ultimate der Nutzer nich die Berechtigung hat dies zu ändern selbst, wenn er in der Gruppe Administratoren ist?

Gruß Shadow
Bitte warten ..
Mitglied: Haumiblau
14.07.2012 um 20:48 Uhr
Hallo,

Die Adresse passt so.
Ändere mal die Einstellungen im "Netzwerk und Freigabecenter" (Rechtsklick auf das Netzwerksymbol in der Taskleiste) und klicke dort dann auf dein Netzwerk (in deinem Fall wohl "Arbeitsplatznetzwerk") und stelle es um auf "Heimnetzwerk.

Dann sollte alles wieder funktionieren.

Grüße
Bitte warten ..
Ähnliche Inhalte
Exchange Server
E-Mail Versand nicht möglich - Providerwechsel (5)

Frage von Campino86 zum Thema Exchange Server ...

Netzwerkgrundlagen
Konfiguration Netgear GS108Ev3 (10)

Frage von Curtes zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...